<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head><link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Signika:400,600' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27979171-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PMcfgk8BkkkCD"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<meta http-equiv="X-UA-Compatible" value="IE=9" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Non-League Football Paper</title>
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.js?v=2018052401" async=true></script> 
        <link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.min.css?v=2018052401">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are many ups and downs to supporting a Non-League club but they generally don&#039;t include NOT being able to watch them play, says Steve Hill in The NLP!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Enough of first world problems, insists NLP columnist Steve Hill" />
<meta property="og:description" content="There are many ups and downs to supporting a Non-League club but they generally don&#039;t include NOT being able to watch them play, says Steve Hill in The NLP!" />
<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" />
<meta property="og:site_name" content="The Non League Football Paper - Daily football news" />
<meta property="article:publisher" content="https://www.facebook.com/nonleaguepaper/" />
<meta property="article:tag" content="Steve Hill" />
<meta property="article:tag" content="The NLP" />
<meta property="article:tag" content="The Non-League Football Paper" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2020-03-10T10:18:56+00:00" />
<meta property="og:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans.jpg" />
<meta property="og:image:secure_url" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="409" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are many ups and downs to supporting a Non-League club but they generally don&#039;t include NOT being able to watch them play, says Steve Hill in The NLP!" />
<meta name="twitter:title" content="Enough of first world problems, insists NLP columnist Steve Hill" />
<meta name="twitter:site" content="@NonLeaguePaper" />
<meta name="twitter:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans.jpg" />
<meta name="twitter:creator" content="@NonLeaguePaper" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenonleaguefootballpaper.com/#organization","name":"The Non-League Football Paper","url":"https://www.thenonleaguefootballpaper.com/","sameAs":["https://www.facebook.com/nonleaguepaper/","https://www.instagram.com/thenonleaguepaper/","https://twitter.com/NonLeaguePaper"],"logo":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#logo","url":"https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/07/NLP-Logo.jpg","width":1600,"height":498,"caption":"The Non-League Football Paper"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.thenonleaguefootballpaper.com/#website","url":"https://www.thenonleaguefootballpaper.com/","name":"The Non League Football Paper - Daily football news","publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thenonleaguefootballpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#primaryimage","url":"https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans.jpg","width":615,"height":409,"caption":"Chester FC Steve Hill"},{"@type":"WebPage","@id":"https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#webpage","url":"https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/","inLanguage":"en-GB","name":"Enough of first world problems, insists NLP columnist Steve Hill","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#primaryimage"},"datePublished":"2020-03-10T10:18:56+00:00","dateModified":"2020-03-10T10:18:56+00:00","description":"There are many ups and downs to supporting a Non-League club but they generally don't include NOT being able to watch them play, says Steve Hill in The\u00a0NLP!"},{"@type":"Article","@id":"https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#article","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#webpage"},"author":{"@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/1840215562f5f75a307aa22799af782a"},"headline":"Enough of first world problems, insists NLP columnist Steve Hill","datePublished":"2020-03-10T10:18:56+00:00","dateModified":"2020-03-10T10:18:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#webpage"},"publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#primaryimage"},"keywords":"Steve Hill,The NLP,The Non-League Football Paper","articleSection":"Columnists,Features,Latest News"},{"@type":["Person"],"@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/1840215562f5f75a307aa22799af782a","name":"admin","image":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=retro&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Feed" href="https://www.thenonleaguefootballpaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Comments Feed" href="https://www.thenonleaguefootballpaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Enough of first world problems, insists NLP columnist Steve Hill Comments Feed" href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/feed/" />
<link rel='stylesheet' id='otw_sbm.css-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/otw_sbm/css/otw_sbm.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='volt-child-style-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt-child/css/volt-child.css?ver=4.9.13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/ie.css?ver=4.9.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/prettyPhoto.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/responsive.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/user.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thenonleaguefootballpaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thenonleaguefootballpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.thenonleaguefootballpaper.com/?p=29546' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Ffeatures%2Fcolumnists%2F29546%2Fenough-of-first-world-problems-insists-nlp-columnist-steve-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Ffeatures%2Fcolumnists%2F29546%2Fenough-of-first-world-problems-insists-nlp-columnist-steve-hill%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-bEk5b0hMWnd6UWRrL2xBV0RPV1NHZVYvODdpM1RLNmo5c3p4dmxpdHFZbUY4Z2h3elo3eTcxYzRQQm8yZUVnMkc3YjJYUWIyenJpdC9pZXlRaVVoaDY1L05NRmErSWhkclBsakJhRVluWEEweTROVVZSbVFuUDBDcmY1cnFTQlB8VU9ZbHhDcjlNU29HSDdja0hyQ1BBSGpTTzg4bkhSOHVIeEoycXkxWlFoaz0=" content="yq12t9BduQC0hpuDElLg"/><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thenonleaguefootballpaper.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3fd2dfa9-8c64-4405-a3ac-650fb00278c2';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenonleaguefootballpaper.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20000090-ae08-4d2f-988d-291912c8a9bf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '120px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<meta property="og:title" content="Enough of first world problems, insists NLP columnist Steve Hill"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans.jpg"/>
		<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/"/>
		<meta property="og:description" content="There are many ups and downs to supporting a Non-League club but they generally don't include NOT being able to watch them play, says Steve.."/>
		<meta property="og:site_name" content="The Non League Football Paper &#8211; Daily football news"/>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.nav1 a {
font-size:	13px;
}		</style>
	<script type="text/javascript">
!function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//config1.veinteractive.com/tags/81c2c56e/fbd2/4ebf/b260/f2b3bf6723e5/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();
</script>

</head>
<body class="post-template-default single single-post postid-29546 single-format-standard sb-a">
<div class="top_nav">
    <div class="wrap clearfix">
    <ul id="menu-utility-nav" class="nav_top"><li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="https://www.thenonleaguefootballpaper.com/about-us/">About Us</a></li>
<li id="menu-item-9433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9433"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
<li id="menu-item-9434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9434"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10930"><a href="https://www.thenonleaguefootballpaper.com/support-your-club/">Support your Club</a></li>
<li id="menu-item-23753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23753"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-28571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28571"><a href="https://casinomir.com/casinos-not-on-gamstop/">casinomir</a></li>
</ul>    </div><!-- .top_nav .wrap -->
</div><!-- .top_nav -->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="header_widget_area">
                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget">  <div class="nlpheader" style="height:auto">
<div class="left">
<img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/VIQ_01_03_040_001_1ST_XXX_C.jpg">
	</div>
	<div class="right">
		<div id="logo"><a href="https://www.thenonleaguefootballpaper.com"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/non-leaguepaper-masthead.png" alt="Home - The Non-League Football Paper" border="0" align="left"></a></div>
<div id="header-div"><h2>Missed us? Buy The NLP here!</h2>
		  <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=486e5831-f580-456e-81e9-f14095da746e" title="Read the Non-League Paper on your smart device" target="_blank">Subscribers login</a> | <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b1cbcd7-14b7-4c87-a588-3befcb3bda1b" title="Read a free sample of the Non-League Paper digital edition" target="_blank">Free sample</a>
<h3>Newsletter</h3>
	  <a href="http://www.thenonleaguefootballpaper.com/newsletter/" title="Sign up to the Non-League Paper weekly email" target="_self">Get our weekly Football email</a></div>
	</div>
<div id="snack_dex2"></div>
		<div style="clear: both;"></div>
<div id="header-advert" style="margin: 10px auto 0 auto; text-align: center;">
<div id="snack_ldb"></div>
</div>


</div></div>
		</div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="wrap clearfix">
			<ul id="menu-main-nav" class="nav1"><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-250"><a href="https://www.thenonleaguefootballpaper.com/">Home</a></li>
<li id="menu-item-20840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20840"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/44251">Live Scores</a>
<ul class="sub-menu">
	<li id="menu-item-21162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21162"><a href="http://livescore.thenonleaguefootballpaper.com/">Fixtures/Results</a>
	<ul class="sub-menu">
		<li id="menu-item-21160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21160"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/39381">National League</a>
		<ul class="sub-menu">
			<li id="menu-item-21161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21161"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-North/39382">National League North</a></li>
			<li id="menu-item-21163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21163"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-South/39383">National League South</a></li>
		</ul>
</li>
		<li id="menu-item-21164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21164"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-League/39508">Bostik League</a></li>
		<li id="menu-item-21165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21165"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-League/39509">Northern League</a></li>
		<li id="menu-item-21166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21166"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-League/39510">Southern League</a></li>
		<li id="menu-item-21167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21167"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/League-Cup/241">League Cup</a></li>
		<li id="menu-item-21168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21168"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Cup/239">FA Cup</a></li>
		<li id="menu-item-21169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21169"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Trophy/238">FA Trophy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4840"><a href="https://www.thenonleaguefootballpaper.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24934"><a href="https://www.thenonleaguefootballpaper.com/conference-premier/">National League</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28641"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/">National League North &#038; South</a></li>
	<li id="menu-item-1810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1810"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/isthmian-league-step-three/">Isthmian League</a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1799"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/southern-leagues/">Southern Leagues</a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1798"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/northern-premier-league/">Northern Premier League</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-competitions-more-news/">FA Comps/More News</a></li>
</ul>
</li>
<li id="menu-item-1801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1801"><a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-28111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28111"><a href="https://www.thenonleaguefootballpaper.com/epr/">England Book Offer</a></li>
	<li id="menu-item-1802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1802"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-24718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24718"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/matt-badcock/">Matt Badcock</a></li>
		<li id="menu-item-24719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24719"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/russ-penn/">Russ Penn</a></li>
		<li id="menu-item-24717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24717"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/ian-ridley/">Ian Ridley</a></li>
		<li id="menu-item-24716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24716"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/gregor-robertson/">Gregor Robertson</a></li>
		<li id="menu-item-24721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24721"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/football-matters/">Football Matters</a></li>
	</ul>
</li>
	<li id="menu-item-1809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1809"><a href="https://www.thenonleaguefootballpaper.com/category/features/the-big-interview/">The Big Interview</a></li>
	<li id="menu-item-23610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23610"><a href="https://www.thenonleaguefootballpaper.com/features/new-2018-19-pyramid-poster-new-leagues-structure-revealed-on-paper/">NEW 2019-20 Pyramid Poster!</a></li>
	<li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a href="https://www.thenonleaguefootballpaper.com/category/features/fantasy-non-league/">Fantasy Non-League</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807"><a href="https://www.thenonleaguefootballpaper.com/category/features/groundhopper/">Diary of a Groundhopper</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://www.thenonleaguefootballpaper.com/features/the-non-league-paper-podcast/">The Non-League Paper Podcast</a></li>
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4608"><a href="https://www.thenonleaguefootballpaper.com/category/features/national-game-awards/">National Game Awards in association with Buildbase</a></li>
	<li id="menu-item-16850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16850"><a target="_blank" href="http://www.thenonleaguefootballpaper.com/features/non-league-directory/">Non-League Directory</a></li>
</ul>
</li>
<li id="menu-item-24915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24915"><a href="https://www.thenonleaguefootballpaper.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24919"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/matt-badcock/">Matt Badcock</a></li>
	<li id="menu-item-24916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24916"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/football-matters/">Football Matters</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24921"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/alex-narey/">Alex Narey</a></li>
	<li id="menu-item-24920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24920"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/russ-penn/">Russ Penn</a></li>
	<li id="menu-item-24918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24918"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/ian-ridley/">Ian Ridley</a></li>
	<li id="menu-item-24917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24917"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/gregor-robertson/">Gregor Robertson</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a href="https://www.thenonleaguefootballpaper.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5298"><a href="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/Greenways-Publishing-Media-Pack-EP.pdf">Media Pack</a></li>
<li id="menu-item-29501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29501"><a href="https://www.thenonleaguefootballpaper.com/faqs/">FAQs</a></li>
</ul>        </div><!-- .utility .wrap -->
    </div><!-- .utility -->
	<div class="breadcrumbs"><a href="https://www.thenonleaguefootballpaper.com">Home</a> / <a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a> / <a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/">Columnists</a> / <span class="current">Enough of first world problems, insists NLP columnist Steve Hill</span></div>    <div class="primary">
        <div class="wrap clearfix">
<div class="content_medium">
	<div id="post-29546" class="entry clearfix post-29546 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-features category-latest-news tag-steve-hill tag-the-non-league-paper tag-the-non-league-football-paper" >
            <h1 class="entry_title">Enough of first world problems, insists NLP columnist Steve Hill</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" title="10:18 am" rel="bookmark"><time class="entry-date" datetime="2020-03-10T10:18:56+00:00" pubdate>10th March 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.thenonleaguefootballpaper.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span> <span class="sep"> in </span><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/" rel="tag">Columnists</a>, <a href="https://www.thenonleaguefootballpaper.com/category/features/" rel="tag">Features</a>, <a href="https://www.thenonleaguefootballpaper.com/category/latest-news/" rel="tag">Latest News</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            <img width="615" height="409" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chester FC Steve Hill" srcset="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans.jpg 615w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans-460x306.jpg 460w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans-600x400.jpg 600w" sizes="(max-width: 615px) 100vw, 615px" /><p><strong>There are many ups and downs of course to supporting a Non-League club but they generally don&#8217;t include NOT being able to watch them play, declares Steve Hill in <em>The Non-League Paper</em> this week.</strong></p>
<p>I reflected smugly on this recently as my Chelsea-supporting neighbour posted an Instagram photo of him watching his team take on Bayern Munich – on TV. Despite attending all the Stamford Bridge group games, he was unable to secure a ticket for the knockout round and was forced to watch it at home with his cat.</p>
<p>What an absolutely horrendous state of affairs. That’s the equivalent of me not being able to go to Chester v Gateshead because I didn’t make it to the previous home games against King’s Lynn and Brackley.</p>
<p>As it happens, I didn’t make it to the previous home games against King’s Lynn and Brackley. Instead, I was locked in to the live commentary, bucking wildly in a three-star hotel room as we grabbed an injury-time winner in the former, and slumping in mute despair on my sofa as we conceded an injury time winner in the latter. Football giveth, and football taketh away.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex4"></div>
</div></div>
<p>All the same, permission granted for Chester v Gateshead, no ticket required. Indeed I gratefully accepted the corporate hospitality invitation of a generous benefactor who had sponsored the match ball, despite his woeful record of sponsored six, lost six.</p>
<p>Due to the inevitable alcohol consumption associated with such events, I made the momentous decision to take the train, booking a return from Euston weeks in advance, even printing out my tickets like an eager boy scout.</p>
<h4><strong>Sympathetic</strong></h4>
<p>No club colours allowed, shoes buffed, jean/jacket combo ready to go. Win or lose, we’ll have some booze. If we draw, we’ll have some more. GAME OFF. Sake. They at least had the decency to announce it on the Friday night, as Storm Somebody decimated the National League North.</p>
<p>A dreaded blank Saturday then, sofa-ridden like the rest of the telly clappers, simply flatlining towards Match Of The Day. Clearly, I am no stranger to televised sport, something that makes up the bulk of my next book.</p>
<p>But football really is a live experience. Robbed of even commentary, the day lacked any tangible structure. No team sheet analysis, no nervous clockwatching, no 90 minutes of emotional turmoil, inevitably greeted by total indifference from her indoors.</p>
<p>There were a couple of decent Premier League games, and I took minor pleasure in a heavy defeat for our cross-border neighbours while keeping an eye on our play-off rivals. But ultimately it was like watching the lottery when you haven’t bought a ticket. And of course I missed out on a slap-up feed in the Legends Lounge.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex5"></div>
</div></div>
<p>All because of a bit of weather. No disrespect to Baz the groundsman, who does a sterling job, but unless there is actual danger to life can’t we just get these games played?</p>
<p>League Two games went ahead on the same day and it’s the same pitch and stadium that we had in League Two. When we won the Conference North on the way up there was a game played at Harrogate Town in standing water and nobody got hurt.</p>
<p>On the plus side, the railway company was extremely sympathetic, offering to refund my tickets if I bought some considerably more expensive tickets for the same journey at a later date.</p>
<p>So for slightly less than the price of a season ticket I will be attending Chester v Boston next Saturday, although will sadly have to provide my own food and drink. And I haven’t told anyone yet, but it will also delay my attendance at the Chelsea neighbour’s dinner party that evening. They’ll just have to start without me.</p>
<p>It’s a big game, and historically <a href="http://www.chesterfc.com/">Chester</a> have always cocked it up in the big games, a trait that predates the reign of of my close personal friends Bernard and Jonno.</p>
<p>Arguably, the reason we always cock it up in the big games is because they are generally played against superior opposition. That’s what makes them big. Whatever happens, at least I will feel something, just over a decade after Chester City ceased to exist, the ultimate postponement. Never forget.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex6"></div>
</div></div>
<p>As well as more views from Steve Hill and other columnists, make sure you get your copy of <em><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/29537/the-non-league-paper-is-out-as-magpies-steal-a-march-on-rivals/">The Non-League Paper </a></em>on a Sunday for the latest news and action from across Non-League over the last seven days.</p>
<p>As well as exclusive match reports and pictures from all of Saturday’s fixtures in the Vanarama National League, the BetVictor-Sponsored Isthmian League, Southern League and Northern Premier League, <em>The Non-League Paper&#8217;s</em> live coverage extends all the way to Steps 5 and 6.</p>
<p><em>Longlisted for the William Hill Sports Book of the Year 2018, The Card: Every Match, Every Mile by Steve Hill is published by Ockley Books.</em></p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p><strong><span style="color: 0000ff;">This article was brought to you by The Non-League Paper, the UK's best-selling football title on the newsstand, on-sale every Sunday.<br>To subscribe to The Non-League Paper <a href="https://www.thenonleaguefootballpaper.com/subscriptions/" target="_blank" style="font-weight = bold; text-decoration: underline;" rel="noopener">CLICK HERE</a></span></strong>
</p><div id="rcjsload_f3c036"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=85555&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_f3c036"); rcds.appendChild(rcel);
})();
</script>
</div></div></div>                <p class="small">Tagged <a href="https://www.thenonleaguefootballpaper.com/tag/steve-hill/" rel="tag">Steve Hill</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-paper/" rel="tag">The NLP</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-football-paper/" rel="tag">The Non-League Football Paper</a></p>
                    </div> <!-- .entry -->    

                <div class="ss_sharing_container clearfix">
			<h4>Liked this story? Share it!</h4><div class="fb-like" data-href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/"  data-text="Enough of first world problems, insists NLP columnist Steve Hill" data-via="nonleaguepaper">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/&amp;media=https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        		<div class="entry clearfix">
		<h3>Related Posts</h3><ul class="related_posts clearfix">
					<li><a class="post-thumb" href="https://www.thenonleaguefootballpaper.com/features/groundhopper/29548/the-non-league-papers-diary-of-a-groundhopper-skelmersdale-united/" title="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/Groundhopper-Skem-600x400.jpg" alt="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United"/></a><h4 class="related_posts_title"><a href="https://www.thenonleaguefootballpaper.com/features/groundhopper/29548/the-non-league-papers-diary-of-a-groundhopper-skelmersdale-united/" title="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United" >The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.thenonleaguefootballpaper.com/features/vanarama/29537/the-non-league-paper-is-out-as-magpies-steal-a-march-on-rivals/" title="The Non-League Paper is out as Magpies steal a march on rivals"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/NLP-front-sunday-8-march-croprs1-600x400.jpg" alt="The Non-League Paper is out as Magpies steal a march on rivals"/></a><h4 class="related_posts_title"><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/29537/the-non-league-paper-is-out-as-magpies-steal-a-march-on-rivals/" title="The Non-League Paper is out as Magpies steal a march on rivals" >The Non-League Paper is out as Magpies steal a march on rivals</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/29470/adam-virgo-take-nothing-for-granted-warns-our-bt-sport-columnist/" title="Adam Virgo: Take nothing for granted, warns our BT Sport columnist"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/atfc-v-harrogate-media-3-e1583323380840-600x400.jpg" alt="Adam Virgo: Take nothing for granted, warns our BT Sport columnist"/></a><h4 class="related_posts_title"><a href="https://www.thenonleaguefootballpaper.com/latest-news/29470/adam-virgo-take-nothing-for-granted-warns-our-bt-sport-columnist/" title="Adam Virgo: Take nothing for granted, warns our BT Sport columnist" >Adam Virgo: Take nothing for granted, warns our BT Sport columnist</a></h4>
					</li>
		</ul></div>	
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 29546;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

	    </div><!-- .content -->
	<div class="sidebar1">
	<div id="volt-social-4" class="widget volt_social">        <ul class="social32">
		<li><a href="https://twitter.com/nonleaguepaper" class="twitter" title="Twitter" ></a></li><li><a href="https://www.facebook.com/nonleaguepaper" class="facebook" title="Facebook" ></a></li><li><a href="https://www.thenonleaguefootballpaper.com/feed/" class="rss" title="RSS" ></a></li></ul></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/NonLeaguePaper?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-dnt="true" data-widget-id="357854200924864512">Tweets by @NonLeaguePaper</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="https://www.thenonleaguefootballpaper.com/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 10px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Non League Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/08/newsnow_f_ab-2.gif" alt="As featured on NewsNow: Non League Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football/Non+League" target="newsnow" rel="nofollow">Non League Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football/Non+League','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.theleaguepaper.com/FansGuide"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/07/Football-Grounds.gif" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.markharrod.com/product-category/football/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/10/NON-LEAGUE-PAPER-WEB-BANNER-AD-1.gif" align="left" border="0" /></a> <a href="https://www.buildbase.co.uk/" target="_blank" rel="noopener"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/02/MJN17631-Non-League-Paper-Online-Ads-140x300.gif" border="0" /></a></p>
</div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://22bet.co.uk/?trc=1680_7106_0"><img class="alignnone size-full wp-image-27507" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/02/vip_ugol_300x250.gif" alt="" width="330" height="250" /></a></p>
</div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.reusch.com/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/12/191220_UK_Webbanner_GK20_140x300_JPG.jpg" align="left" border="0" /></a> <a href="https://www.predictorleagues.com/" target="_blank" rel="noopener"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/03/Predictor-Leagues-140x300_Layout-1.jpg" border="0" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.thenonleaguefootballpaper.com/epr/"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/11/England-Players-Records-book-MPU-300x250-1.gif" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.mhgoals.com/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/06/MHG-NLP-Web.gif" align="left" border="0" /></a> <a href="http://www.brandontoolhire.co.uk/en/content/42-trade-hire-open-an-account"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/04/non-league-web-01.png" border="0" /></a></p>
</div>
		</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.footballindex.co.uk/?utm_source=NLP&amp;utm_campaign=SeptNLP"><img class="alignnone size-full wp-image-27507" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/08/NLPFI-Mobile-MPU_330x250_Comp.gif" alt="" width="330" height="250" /></a></p>
</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><p><a href="https://interbet.com" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/01/300x250-£10.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.footballbettingtips.com"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/11/footballbettingtips.png" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://sportsbettingstars.com/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/SBS_Banners_freeRacingTips_300-x-250.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.footballprogs.co.uk/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2016/04/stevearl.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.theleaguepaper.com/1966-BOOK/" target="_blank"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2016/07/Bob-Bond-1966-300x250-px.gif" border="0"  align="left" style="margin-right:14px;"></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div id="snack_sky"></div>
</div>
		</div><style scoped type="text/css">.utcw-6057iph {word-wrap:break-word}.utcw-6057iph span,.utcw-6057iph a{border-width:0px}.utcw-6057iph span:hover,.utcw-6057iph a:hover{border-width:0px}</style><div id="utcw-5" class="widget widget_utcw widget_tag_cloud"><h4 class="sba_title">Tag Cloud</h4><div class="utcw-6057iph tagcloud"><a class="tag-link-2393 utcw-tag utcw-tag-maidstone-united" href="https://www.thenonleaguefootballpaper.com/tag/maidstone-united/" style="font-size:10px" title="1 topic">Maidstone United</a> <a class="tag-link-1887 utcw-tag utcw-tag-harrogate-town" href="https://www.thenonleaguefootballpaper.com/tag/harrogate-town/" style="font-size:10px" title="1 topic">harrogate town</a> <a class="tag-link-5460 utcw-tag utcw-tag-skelmersdale-united" href="https://www.thenonleaguefootballpaper.com/tag/skelmersdale-united/" style="font-size:10px" title="1 topic">Skelmersdale United</a> <a class="tag-link-2866 utcw-tag utcw-tag-vanarama" href="https://www.thenonleaguefootballpaper.com/tag/vanarama/" style="font-size:10px" title="1 topic">Vanarama</a> <a class="tag-link-2171 utcw-tag utcw-tag-groundhopper-2" href="https://www.thenonleaguefootballpaper.com/tag/groundhopper-2/" style="font-size:10px" title="1 topic">groundhopper</a> <a class="tag-link-2857 utcw-tag utcw-tag-national-league-south" href="https://www.thenonleaguefootballpaper.com/tag/national-league-south/" style="font-size:10px" title="1 topic">National League South</a> <a class="tag-link-5093 utcw-tag utcw-tag-steve-hill" href="https://www.thenonleaguefootballpaper.com/tag/steve-hill/" style="font-size:10px" title="1 topic">Steve Hill</a> <a class="tag-link-5035 utcw-tag utcw-tag-diary-of-a-groundhopper" href="https://www.thenonleaguefootballpaper.com/tag/diary-of-a-groundhopper/" style="font-size:10px" title="1 topic">Diary of a Groundhopper</a> <a class="tag-link-6242 utcw-tag utcw-tag-the-non-league-paper-podcast" href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-paper-podcast/" style="font-size:10px" title="1 topic">The Non-League Paper Podcast</a> <a class="tag-link-1858 utcw-tag utcw-tag-skelmersdale-united-fc" href="https://www.thenonleaguefootballpaper.com/tag/skelmersdale-united-fc/" style="font-size:10px" title="1 topic">Skelmersdale United FC</a> <a class="tag-link-3867 utcw-tag utcw-tag-yeovil-town" href="https://www.thenonleaguefootballpaper.com/tag/yeovil-town/" style="font-size:10px" title="1 topic">Yeovil Town</a> <a class="tag-link-641 utcw-tag utcw-tag-harrogate-town-afc" href="https://www.thenonleaguefootballpaper.com/tag/harrogate-town-afc/" style="font-size:10px" title="1 topic">Harrogate Town AFC</a> <a class="tag-link-3890 utcw-tag utcw-tag-boreham-wood" href="https://www.thenonleaguefootballpaper.com/tag/boreham-wood/" style="font-size:10px" title="1 topic">Boreham Wood</a> <a class="tag-link-604 utcw-tag utcw-tag-the-non-league-paper" href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-paper/" style="font-size:10px" title="1 topic">The NLP</a> <a class="tag-link-2909 utcw-tag utcw-tag-barrow" href="https://www.thenonleaguefootballpaper.com/tag/barrow/" style="font-size:10px" title="1 topic">Barrow</a> <a class="tag-link-282 utcw-tag utcw-tag-maidstone-united-fc" href="https://www.thenonleaguefootballpaper.com/tag/maidstone-united-fc/" style="font-size:10px" title="1 topic">Maidstone United FC</a> <a class="tag-link-630 utcw-tag utcw-tag-north-west-counties-league" href="https://www.thenonleaguefootballpaper.com/tag/north-west-counties-league/" style="font-size:10px" title="1 topic">North West Counties League</a> <a class="tag-link-519 utcw-tag utcw-tag-boreham-wood-fc" href="https://www.thenonleaguefootballpaper.com/tag/boreham-wood-fc/" style="font-size:10px" title="1 topic">Boreham Wood FC</a> <a class="tag-link-356 utcw-tag utcw-tag-yeovil-town-fc" href="https://www.thenonleaguefootballpaper.com/tag/yeovil-town-fc/" style="font-size:10px" title="1 topic">Yeovil Town FC</a> <a class="tag-link-30 utcw-tag utcw-tag-barrow-afc" href="https://www.thenonleaguefootballpaper.com/tag/barrow-afc/" style="font-size:10px" title="1 topic">Barrow AFC</a> <a class="tag-link-2610 utcw-tag utcw-tag-national-league" href="https://www.thenonleaguefootballpaper.com/tag/national-league/" style="font-size:30px" title="2 topics">National League</a> <a class="tag-link-2736 utcw-tag utcw-tag-vanarama-national-league" href="https://www.thenonleaguefootballpaper.com/tag/vanarama-national-league/" style="font-size:30px" title="2 topics">Vanarama National League</a> <a class="tag-link-2600 utcw-tag utcw-tag-the-non-league-football-paper" href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-football-paper/" style="font-size:30px" title="2 topics">The Non-League Football Paper</a></div></div>	</div><!-- .sidebar1 -->

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="wrap clearfix">
                <div class="column one_fourth">
                <div id="text-11" class="widget widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><p><strong><U>EDITORIAL</U></strong><br />
David Emery, editor in chief<br />
020 8971 4332 <b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Badcock, editor<br />
020 8971 4333 <b><a href="mailto:matthew.badcock@greenwayspublishing.co.uk" target="_blank">Email Matt</a></b></p>
<p>Dave Watters, online editor<br />
020 8971 4339 <b><a href="mailto:dave.watters@greenwayspublishing.com" target="_blank">Email Dave</a></b></p>
<p><strong><U>ADVERTISING AND MARKETING</U></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank">Email Sam</a></b></p>
<p>Edd Paul, Advertising Executive<br />
020 8971 4335 <b><a href="mailto:edd.paul@greenwayspublishing.com" target="_blank">Email Edd</a></b></p>
<p>Neil Wooding, Trade Marketing Manager<br />
020 8971 4339 <b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank">Email Neil</a></b></p>
<p><strong><U>SUBSCRIPTIONS</U></strong><br />
020 8971 4333 <b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank">Email Subscriptions</a></b></p></div>
		</div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <div id="volt-social-5" class="widget volt_social"><h4 class="sbc_title">Social Sharing</h4>        <ul class="social32">
		<li><a href="http://www.twitter.com/nonleaguepaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/nonleaguepaper" class="facebook" title="Facebook" ></a></li><li><a href="https://www.thenonleaguefootballpaper.com/feed/" class="rss" title="RSS" ></a></li></ul></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <style scoped type="text/css">.utcw-8kmg86l {word-wrap:break-word;text-align:left}.utcw-8kmg86l span,.utcw-8kmg86l a{border-width:0px}.utcw-8kmg86l span:hover,.utcw-8kmg86l a:hover{border-width:0px}</style><div id="utcw-6" class="widget widget_utcw widget_tag_cloud"><h4 class="sbc_title">Popular Sections</h4><div class="utcw-8kmg86l tagcloud"><ul><li><a class="tag-link-11 utcw-tag utcw-tag-fa-competitions-more-news" href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-competitions-more-news/" style="font-size:16px" title="564 topics">FA Competitions/More News</a></li> <li><a class="tag-link-214 utcw-tag utcw-tag-featured" href="https://www.thenonleaguefootballpaper.com/category/featured/" style="font-size:16px" title="1862 topics">Featured</a></li> <li><a class="tag-link-12 utcw-tag utcw-tag-features" href="https://www.thenonleaguefootballpaper.com/category/features/" style="font-size:16px" title="951 topics">Features</a></li> <li><a class="tag-link-7 utcw-tag utcw-tag-isthmian-league-step-three" href="https://www.thenonleaguefootballpaper.com/category/latest-news/isthmian-league-step-three/" style="font-size:16px" title="583 topics">Isthmian Leagues</a></li> <li><a class="tag-link-1 utcw-tag utcw-tag-latest-news" href="https://www.thenonleaguefootballpaper.com/category/latest-news/" style="font-size:16px" title="3177 topics">Latest News</a></li> <li><a class="tag-link-4 utcw-tag utcw-tag-national-league-step-one" href="https://www.thenonleaguefootballpaper.com/category/latest-news/national-league-step-one/" style="font-size:16px" title="2618 topics">National League</a></li> <li><a class="tag-link-2610 utcw-tag utcw-tag-national-league" href="https://www.thenonleaguefootballpaper.com/tag/national-league/" style="font-size:16px" title="639 topics">National League</a></li> <li><a class="tag-link-5 utcw-tag utcw-tag-conference-premier" href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/" style="font-size:16px" title="940 topics">National League North &amp; South</a></li> <li><a class="tag-link-6 utcw-tag utcw-tag-conference-south-step-two" href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-south-step-two/" style="font-size:16px" title="787 topics">National League South</a></li> <li><a class="tag-link-8 utcw-tag utcw-tag-northern-premier-league" href="https://www.thenonleaguefootballpaper.com/category/latest-news/northern-premier-league/" style="font-size:16px" title="700 topics">Northern Premier League</a></li> <li><a class="tag-link-9 utcw-tag utcw-tag-southern-leagues" href="https://www.thenonleaguefootballpaper.com/category/latest-news/southern-leagues/" style="font-size:16px" title="500 topics">Southern Leagues</a></li> <li><a class="tag-link-10 utcw-tag utcw-tag-step-five-and-below" href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-below/" style="font-size:16px" title="465 topics">Step 5 and below</a></li></ul></div></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth last">
                <div id="volt-recent-posts-30" class="widget volt_recent_entries"><h4 class="sbc_title">Recent Posts</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" title="Enough of first world problems, insists NLP columnist Steve Hill"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans-600x400.jpg" alt="Enough of first world problems, insists NLP columnist Steve Hill" title="Enough of first world problems, insists NLP columnist Steve Hill"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" rel="bookmark" title="Enough of first world problems, insists NLP columnist Steve Hill">Enough of first world problems, insists NLP columnist Steve Hill</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" title="10:18 am" rel="bookmark"><time class="entry-date" datetime="2020-03-10T10:18:56+00:00" pubdate>10th March 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/#respond" title="Comment on Enough of first world problems, insists NLP columnist Steve Hill">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/features/groundhopper/29548/the-non-league-papers-diary-of-a-groundhopper-skelmersdale-united/" title="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/Groundhopper-Skem-600x400.jpg" alt="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United" title="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/features/groundhopper/29548/the-non-league-papers-diary-of-a-groundhopper-skelmersdale-united/" rel="bookmark" title="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United">The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/features/groundhopper/29548/the-non-league-papers-diary-of-a-groundhopper-skelmersdale-united/" title="8:30 am" rel="bookmark"><time class="entry-date" datetime="2020-03-10T08:30:48+00:00" pubdate>10th March 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/features/groundhopper/29548/the-non-league-papers-diary-of-a-groundhopper-skelmersdale-united/#respond" title="Comment on The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/national-league-step-one/29544/barrows-tough-national-league-run-in-could-open-door-to-competitors/" title="Barrow&#8217;s tough National League run-in could open door to big rivals"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/03/page-3-Ross-Hannah-celebrates-scoring-for-Barrow-600x400.jpg" alt="Barrow&#8217;s tough National League run-in could open door to big rivals" title="Barrow&#8217;s tough National League run-in could open door to big rivals"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/latest-news/national-league-step-one/29544/barrows-tough-national-league-run-in-could-open-door-to-competitors/" rel="bookmark" title="Barrow&#8217;s tough National League run-in could open door to big rivals">Barrow&#8217;s tough National League run-in could open door to big rivals</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/latest-news/national-league-step-one/29544/barrows-tough-national-league-run-in-could-open-door-to-competitors/" title="12:58 am" rel="bookmark"><time class="entry-date" datetime="2020-03-10T00:58:12+00:00" pubdate>10th March 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/national-league-step-one/29544/barrows-tough-national-league-run-in-could-open-door-to-competitors/#respond" title="Comment on Barrow&#8217;s tough National League run-in could open door to big rivals">0 Comments</a></span></div></li></ul></div>            			<div id="volt-mini-folio-5" class="widget volt_mini_folio">            <h4 class="sbc_title">Latest Images</h4>            <ul class="minifolio">
			<li><a href="https://www.thenonleaguefootballpaper.com/features/columnists/29546/enough-of-first-world-problems-insists-nlp-columnist-steve-hill/" title="Enough of first world problems, insists NLP columnist Steve Hill"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/chesterfans-600x400.jpg" title="Enough of first world problems, insists NLP columnist Steve Hill"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/groundhopper/29548/the-non-league-papers-diary-of-a-groundhopper-skelmersdale-united/" title="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/Groundhopper-Skem-600x400.jpg" title="The Non-League Paper’s Diary of a Groundhopper: Skelmersdale United"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/national-league-step-one/29544/barrows-tough-national-league-run-in-could-open-door-to-competitors/" title="Barrow&#8217;s tough National League run-in could open door to big rivals"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/03/page-3-Ross-Hannah-celebrates-scoring-for-Barrow-600x400.jpg" title="Barrow&#8217;s tough National League run-in could open door to big rivals"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/29542/hakan-hayrettin-on-his-own-as-john-still-announces-final-farewell/" title="Hakan Hayrettin on his own as John Still announces final farewell"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/John-Still-Barnet-v-Maidstone_031118_TGS035-600x400.jpg" title="Hakan Hayrettin on his own as John Still announces final farewell"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/29537/the-non-league-paper-is-out-as-magpies-steal-a-march-on-rivals/" title="The Non-League Paper is out as Magpies steal a march on rivals"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/NLP-front-sunday-8-march-croprs1-600x400.jpg" title="The Non-League Paper is out as Magpies steal a march on rivals"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/29534/east-thurrock-united-ask-fans-to-help-them-seal-with-double-blow/" title="East Thurrock United ask fans to help them seal with double blow"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/east-thurrock-600x400.jpg" title="East Thurrock United ask fans to help them seal with double blow"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/29533/welling-united-boss-hasnt-given-up-on-seeing-his-wings-soar-yet/" title="Welling United boss hasn&#8217;t given up on seeing his Wings soar yet"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/p22-brad-quinton-600x400.jpg" title="Welling United boss hasn&#8217;t given up on seeing his Wings soar yet"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/northern-premier-league/29530/simon-howarth-agrees-two-year-deal-to-carry-on-at-stalybridge-celtic/" title="Simon Howarth agrees two year deal to carry on at Stalybridge Celtic"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/simon-haworth-600x400.jpg" title="Simon Howarth agrees two year deal to carry on at Stalybridge Celtic"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/29526/emley-heroes-who-took-west-ham-to-the-brink-in-cup-are-reuniting/" title="Emley heroes who took West Ham to the brink in cup are reuniting!"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/emley-fa-cup-heroes-600x400.jpg" title="Emley heroes who took West Ham to the brink in cup are reuniting!"/></a></li></ul></div>                            </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2020 <a href="http://greenwayspublishing.com/">Greenways Publishing</a>. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right"><a href="https://www.snack-media.com/privacy-policy/" title="privacy-policy" target="_blank" >Privacy Policy</a></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!--<script type="text/javascript">ggv2id='a85269f5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->
<div id="snack_dex3"></div><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.51);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'bEk5b0hMWnd6UWRrL2xBV0RPV1NHZVYvODdpM1RLNmo5c3p4dmxpdHFZbUY4Z2h3elo3eTcxYzRQQm8yZUVnMkc3YjJYUWIyenJpdC9pZXlRaVVoaDY1L05NRmErSWhkclBsakJhRVluWEEweTROVVZSbVFuUDBDcmY1cnFTQlB8VU9ZbHhDcjlNU29HSDdja0hyQ1BBSGpTTzg4bkhSOHVIeEoycXkxWlFoaz0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/703" crossorigin="anonymous"></script><script type="text/javascript" class="teads" src="//a.teads.tv/page/110069/tag" async="true"></script>            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/tabs.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.easing.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/custom.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.9.13' async='async'></script>
<!-- Begin Cart-Booster Tracking -->
<script type='text/javascript'>
(function() {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true;
    s.src = '//app.cart-booster.com/5405ca2eb3899';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<!-- End Cart-Booster Tracking -->

[snack_ad id="6539132" type="1by1"]<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=21567"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 371/397 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.thenonleaguefootballpaper.com

Served from: www.thenonleaguefootballpaper.com @ 2020-03-10 10:19:13 by W3 Total Cache
-->