<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Can You Bet on Kettering Town Making FA Cup History? - The Non-League Football Paper</title>
	<link rel="canonical" href="https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Can You Bet on Kettering Town Making FA Cup History? - The Non-League Football Paper" />
	<meta property="og:description" content="The FA Cup is an event that creates so many memories. That’s definitely the case for non-league sides that beat [&hellip;]" />
	<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/" />
	<meta property="og:site_name" content="The Non-League Football Paper" />
	<meta property="article:publisher" content="https://www.facebook.com/nonleaguepaper/" />
	<meta property="article:published_time" content="2021-09-14T12:06:00+00:00" />
	<meta property="article:modified_time" content="2021-09-16T12:09:27+00:00" />
	<meta property="og:image" content="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nonleaguepaper" />
	<meta name="twitter:site" content="@nonleaguepaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenonleaguefootballpaper.com/#organization","name":"The Non-League Paper","url":"https://www.thenonleaguefootballpaper.com/","sameAs":["https://www.facebook.com/nonleaguepaper/","https://twitter.com/nonleaguepaper"],"logo":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#logo","inLanguage":"en-US","url":"https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/04/non-leaguepaper-masthead-e1610711663202.png","contentUrl":"https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/04/non-leaguepaper-masthead-e1610711663202.png","width":420,"height":89,"caption":"The Non-League Paper"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.thenonleaguefootballpaper.com/#website","url":"https://www.thenonleaguefootballpaper.com/","name":"The Non-League Football Paper","description":"","publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thenonleaguefootballpaper.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#primaryimage","inLanguage":"en-US","url":"https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-scaled.jpg","contentUrl":"https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-scaled.jpg","width":2560,"height":1440,"caption":"2C47JKC Goalkeeper catches the ball in the stadium during a football game"},{"@type":"WebPage","@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#webpage","url":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/","name":"Can You Bet on Kettering Town Making FA Cup History? - The Non-League Football Paper","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#primaryimage"},"datePublished":"2021-09-14T12:06:00+00:00","dateModified":"2021-09-16T12:09:27+00:00","breadcrumb":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thenonleaguefootballpaper.com/"},{"@type":"ListItem","position":2,"name":"Can You Bet on Kettering Town Making FA Cup History?"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#article","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#webpage"},"author":{"@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/a9fd9c792ccde8701f5fdf033bed4a24"},"headline":"Can You Bet on Kettering Town Making FA Cup History?","datePublished":"2021-09-14T12:06:00+00:00","dateModified":"2021-09-16T12:09:27+00:00","mainEntityOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#webpage"},"wordCount":902,"publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/#primaryimage"},"thumbnailUrl":"https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-scaled.jpg","articleSection":["Guest Posts"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/a9fd9c792ccde8701f5fdf033bed4a24","name":"admin","image":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=mm&r=g","caption":"admin"},"url":"https://www.thenonleaguefootballpaper.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Non-League Football Paper &raquo; Feed" href="https://www.thenonleaguefootballpaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non-League Football Paper &raquo; Comments Feed" href="https://www.thenonleaguefootballpaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non-League Football Paper &raquo; Can You Bet on Kettering Town Making FA Cup History? Comments Feed" href="https://www.thenonleaguefootballpaper.com/guest-posts/407317/can-you-bet-on-kettering-town-making-fa-cup-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenonleaguefootballpaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='mp-account-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenonleaguefootballpaper.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-signup-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/signup.css?ver=1.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-zxcvbn-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/zxcvbn.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenonleaguefootballpaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='exit-popup-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/exit-popup/css/exit-popup.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/style.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='domino-child-style-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino-child/style.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C700%2C700i%2Citalic%7CRoboto+Condensed&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/css/media-queries.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/styles/default.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1629651681' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1629651681' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1629651681' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1629651681' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1629651681' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.1'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.1'  type='font/woff' crossorigin />
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.21' id='mepr-login-js-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/jquery.payment.js?ver=5.8.1' id='jquery.payment-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/validate.js?ver=5.8.1' id='mp-validate-js'></script>
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/i18n.js?ver=5.8.1' id='mp-i18n-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=5.8.1' id='mepr-timepicker-js-js'></script>
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"d MM yy","showTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.21' id='mp-datepicker-js'></script>
<script type='text/javascript' id='mepr-zxcvbn-js-extra'>
/* <![CDATA[ */
var MeprZXCVBN = {"script_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-content\/plugins\/memberpress\/js\/zxcvbn.js","very_weak":"Weak","weak":"Medium","medium":"Strong","strong":"Very Strong","very_strong":"Unbreakable","required":"","indicator":"Password Strength"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/zxcvbn-async.js?ver=5.8.1' id='mepr-zxcvbn-js'></script>
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"1a6d4566bd","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/signup.js?ver=1.9.21' id='mp-signup-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/exit-popup/js/js-cookie.js?ver=1631812374' id='js-cookie-js-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/exit-popup/js/exit-popup.js?ver=1631812374' id='exit-popup-js-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/init.js?ver=5.8.1' id='wpzoom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.thenonleaguefootballpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenonleaguefootballpaper.com/wp-json/wp/v2/posts/407317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenonleaguefootballpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.thenonleaguefootballpaper.com/?p=407317' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Fguest-posts%2F407317%2Fcan-you-bet-on-kettering-town-making-fa-cup-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Fguest-posts%2F407317%2Fcan-you-bet-on-kettering-town-making-fa-cup-history%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="google-site-verification" content="ca77v3ZzRYY6fsg09TmuBWDK5GOtyfwgQ8VYbDKw8h8" />
<!---VibrantMedia AdTag Start -->
<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
  
  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 93687);
</script>
<!---VibrantMedia AdTag End -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-27979171-2', 'thenonleaguefootballpaper.com');
  ga('send', 'pageview');
</script>
<script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Domino Magazine Child 2.0.18.1602237427" />
<meta name="generator" content="WPZOOM Framework 1.9.5" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}#header{background:#ffffff;}.top-navbar{background-color:#ffffff;}.top-navbar .navbar-nav > li > a{color:#b2b2b2;}.main-navbar{background-color:#000000;}.top-navbar a{font-size:9px;}
</style>
<!-- End Theme Custom CSS -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenonleaguefootballpaper.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6180c8cd-1d00-4119-aae9-7d1e5a84b198';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenonleaguefootballpaper.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6974e7ad-baef-42fd-b71d-7f7df083312f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/NLP-flavicon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/NLP-flavicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/NLP-flavicon.jpg" />
<meta name="msapplication-TileImage" content="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/NLP-flavicon.jpg" />

  <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7666/pe=y/to=y/var=adtechccauds"></script>
  <script type="text/javascript">
    var adtechCCfullstring = "";
    if (typeof(adtechccauds) != 'undefined') {
      for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++){
        if (cci > 0) adtechCCfullstring += ":";
        adtechCCfullstring +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
      }
    }    
  </script>		<style type="text/css" id="wp-custom-css">
			.single-post div.post-thumb > img {
	max-width: 100%;
    width: initial !important;
}

.post-inner span.mepr-login-link {
    display: none;
}

@media only screen and (max-width: 770px) {
	.footer-widgets #media_image-2 {  
		display: none;
  }
}		</style>
		</head>


<body class="post-template-default single single-post postid-407317 single-format-standard wp-custom-logo wpz_layout_boxed wpz_width_1200 nlf">


<div class="page-wrap">

    <div class="domino_boxed_layout">

        <header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">

                    <div class="inner-wrap">

                        <div class="header_social">
                            <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Follow us</span></h3>
		
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

		
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.facebook.com/nonleaguepaper" target="_blank" >
									
						<span class="screen-reader-text">facebook</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://twitter.com/nonleaguepaper" target="_blank" >
									
						<span class="screen-reader-text">twitter</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.thenonleaguefootballpaper.com/feed/" target="_blank" >
									
						<span class="screen-reader-text">feed</span>
			
						<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
</ul>

		</div>
                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-top-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-top-slide" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-357240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357240"><a href="https://www.thenonleaguefootballpaper.com/account/">Account</a></li>
<li id="menu-item-356794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356794"><a href="https://www.thenonleaguefootballpaper.com/about-us/">About Us</a></li>
<li id="menu-item-356795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-356795"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-387924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387924"><a href="http://Fast%20casinos%20Finland">Fast casinos Finland</a></li>
<li id="menu-item-388887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388887"><a href="https://casinohex.co.za/online-casinos/">South African Casino HEX</a></li>
<li id="menu-item-391690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391690"><a href="https://reelemperor.com/en-IN/">ReelEmperor Casino</a></li>
<li id="menu-item-393034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393034"><a href="https://mr-gamble.com/ca/casino-bonus/">CasinoRewards</a></li>
<li id="menu-item-393323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393323"><a href="https://www.myfootballfacts.com">MyFootballFacts</a></li>
<li id="menu-item-395672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395672"><a href="https://kasynohex.com">KasynoHEX Poland</a></li>
<li id="menu-item-406097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406097"><a href="https://arabcasinohex.com">ArabCasinoHex</a></li>
</ul></div>
                        </div>


                        <div id="navbar-top">

                            <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357240"><a href="https://www.thenonleaguefootballpaper.com/account/">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356794"><a href="https://www.thenonleaguefootballpaper.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-356795"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387924"><a href="http://Fast%20casinos%20Finland">Fast casinos Finland</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388887"><a href="https://casinohex.co.za/online-casinos/">South African Casino HEX</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391690"><a href="https://reelemperor.com/en-IN/">ReelEmperor Casino</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393034"><a href="https://mr-gamble.com/ca/casino-bonus/">CasinoRewards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393323"><a href="https://www.myfootballfacts.com">MyFootballFacts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395672"><a href="https://kasynohex.com">KasynoHEX Poland</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406097"><a href="https://arabcasinohex.com">ArabCasinoHex</a></li>
</ul></div>
                        </div><!-- #navbar-top -->

                    </div><!-- ./inner-wrap -->

                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div class="inner-wrap">

                <div class="navbar-brand-wpz left-align">

                    <a href="https://www.thenonleaguefootballpaper.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="420" height="89" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/non-leaguepaper-masthead-e1610711663202.png" class="custom-logo" alt="The Non League Paper" loading="lazy" itemprop="logo" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/non-leaguepaper-masthead-e1610711663202.png 420w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/non-leaguepaper-masthead-e1610711663202-300x64.png 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>
                    <p class="tagline"></p>

                </div><!-- .navbar-brand -->


                                    <div class="adv">

                        <div id="snack_dex7" style="min-height: 50px;"></div>
                    </div><!-- /.adv --> <div class="clear"></div>
                

            </div><!-- /.inner-wrap -->


            <div class="clear"></div>


            <nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">

                    <div class="inner-wrap clearfix">

                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="https://www.thenonleaguefootballpaper.com/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-main-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li>
<li id="menu-item-387388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387388"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/">News</a></li>
<li id="menu-item-356763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356763"><a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-356765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356765"><a href="https://www.thenonleaguefootballpaper.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-357087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357087"><a href="https://www.thenonleaguefootballpaper.com/category/features/fans-forum/">Fans Forum</a></li>
	<li id="menu-item-356771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356771"><a href="https://www.thenonleaguefootballpaper.com/category/features/the-big-interview/">The Big Interview</a></li>
	<li id="menu-item-356774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356774"><a href="https://www.thenonleaguefootballpaper.com/category/features/groundhopper/">Diary of a Groundhopper</a></li>
	<li id="menu-item-357113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357113"><a href="https://www.thenonleaguefootballpaper.com/category/features/gaffers-greatest-gaffer/">Gaffer&#8217;s Greatest Gaffer</a></li>
	<li id="menu-item-357247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357247"><a href="https://www.thenonleaguefootballpaper.com/category/features/club-focus/">Club Focus</a></li>
	<li id="menu-item-357243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357243"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/england-c/">England C</a></li>
	<li id="menu-item-356778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356778"><a href="https://www.thenonleaguefootballpaper.com/category/features/national-game-awards/">National Game Awards</a></li>
	<li id="menu-item-356773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356773"><a href="https://www.thenonleaguefootballpaper.com/category/features/fantasy-non-league/">Fantasy Non-League</a></li>
	<li id="menu-item-356772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356772"><a href="https://www.thenonleaguefootballpaper.com/new-non-league-pyramid-poster-2021-22-order-yours-now/">NEW Pyramid Poster 2021-22!</a></li>
	<li id="menu-item-356764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356764"><a href="https://www.thenonleaguefootballpaper.com/reader-offer-england-players-records-1872-2020/">England Book Offer</a></li>
	<li id="menu-item-356779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356779"><a href="https://www.thenonleaguefootballpaper.com/non-league-directory/">Non-League Directory</a></li>
</ul>
</li>
<li id="menu-item-357089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357089"><a href="#">Leagues</a>
<ul class="sub-menu">
	<li id="menu-item-357090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357090"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/">National League</a>
	<ul class="sub-menu">
		<li id="menu-item-387391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387391"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/">National League</a></li>
		<li id="menu-item-357092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357092"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-2/national-league-north-and-south/national-league-north/">National League North</a></li>
		<li id="menu-item-357093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357093"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-2/national-league-north-and-south/national-league-south/">National League South</a></li>
	</ul>
</li>
	<li id="menu-item-357097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357097"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/northern-premier-league/">Northern Premier League</a>
	<ul class="sub-menu">
		<li id="menu-item-387392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387392"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/northern-premier-league/">NPL Premier Division</a></li>
		<li id="menu-item-387377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387377"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-west/">NPL Division One West</a></li>
		<li id="menu-item-387378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387378"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-east/">NPL Division One East</a></li>
		<li id="menu-item-395678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395678"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-midlands/">NPL Division One Midlands</a></li>
	</ul>
</li>
	<li id="menu-item-357098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357098"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/">Southern League</a>
	<ul class="sub-menu">
		<li id="menu-item-387379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387379"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/southern-league-premier-central/">Southern Premier Central</a></li>
		<li id="menu-item-387382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387382"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/southern-league-premier-south/">Southern Premier South</a></li>
		<li id="menu-item-387380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387380"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/southern-league-division-one-central/">Southern Premier Division One Central</a></li>
		<li id="menu-item-387383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387383"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/southern-league-division-one-south/">Southern Premier Division One South</a></li>
	</ul>
</li>
	<li id="menu-item-357096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357096"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/isthmian-league/">Isthmian League</a>
	<ul class="sub-menu">
		<li id="menu-item-387385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387385"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/isthmian-league/isthmian-league-premier/">Isthmian Premier</a></li>
		<li id="menu-item-387384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387384"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-north/">Isthmian Division One North</a></li>
		<li id="menu-item-387386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387386"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-south-central/">Isthmian Division One South Central</a></li>
		<li id="menu-item-387387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387387"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-south-east/">Isthmian Division One South East</a></li>
	</ul>
</li>
	<li id="menu-item-357101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357101"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/">Step 5  &#038; 6 and below</a>
	<ul class="sub-menu">
		<li id="menu-item-406888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406888"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/midland-premier/">Midland Premier</a></li>
		<li id="menu-item-406889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406889"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/essex-senior-premier/">Essex Senior Premier</a></li>
		<li id="menu-item-406887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406887"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/combined-counties-premier/">Combined Counties Premier</a></li>
		<li id="menu-item-406890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406890"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/eastern-counties-premier/">Eastern Counties Premier</a></li>
		<li id="menu-item-406891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406891"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/northern-league-division-one/">Northern League Division One</a></li>
		<li id="menu-item-406892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406892"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/southern-combination-premier/">Southern Combination Premier</a></li>
		<li id="menu-item-406893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406893"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/southern-counties-east-premier/">Southern Counties East Premier</a></li>
		<li id="menu-item-406894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406894"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/united-counties-premier/">United Counties Premier</a></li>
		<li id="menu-item-406895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406895"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/wessex-premier/">Wessex Premier</a></li>
		<li id="menu-item-406896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406896"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/hellenic-premier/">Hellenic Premier</a></li>
		<li id="menu-item-406897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406897"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/spartan-south-midlands-premier/">Spartan South Midlands Premier</a></li>
		<li id="menu-item-406898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406898"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/northern-counties-east-premier/">Northern Counties East Premier</a></li>
		<li id="menu-item-406899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406899"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/north-west-counties-premier/">North West Counties Premier</a></li>
	</ul>
</li>
	<li id="menu-item-406902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406902"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-cup/">FA Cup</a></li>
	<li id="menu-item-357245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357245"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-trophy/">FA Trophy</a></li>
	<li id="menu-item-357246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357246"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-vase/">FA Vase</a></li>
	<li id="menu-item-357244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357244"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/welsh/">Welsh Leagues</a></li>
</ul>
</li>
<li id="menu-item-356752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356752"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/44251">Live Scores</a>
<ul class="sub-menu">
	<li id="menu-item-387395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-387395"><a href="#">National League</a>
	<ul class="sub-menu">
		<li id="menu-item-356754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356754"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/48381">National League</a></li>
		<li id="menu-item-356755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356755"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-North/44252">National League North</a></li>
		<li id="menu-item-356756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356756"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-South/44253">National League South</a></li>
	</ul>
</li>
	<li id="menu-item-387396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-387396"><a href="#">Northern Premier League</a>
	<ul class="sub-menu">
		<li id="menu-item-357232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357232"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-Premier-League/48689">NPL Premier Division</a></li>
		<li id="menu-item-357233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357233"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-North-West/48926">NPL Division One North West</a></li>
		<li id="menu-item-357234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357234"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-South-East/48927">NPL Division One South East</a></li>
	</ul>
</li>
	<li id="menu-item-387393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-387393"><a href="#">Southern League</a>
	<ul class="sub-menu">
		<li id="menu-item-357235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357235"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-Premier-Division-Central/48685">Southern Premier Central</a></li>
		<li id="menu-item-357237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357237"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-Premier-Division-South/48684">Southern Premier South</a></li>
		<li id="menu-item-357236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357236"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-Central/48928">Southern Premier Division One Central</a></li>
		<li id="menu-item-357238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357238"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-South/48929">Southern Premier Division One South</a></li>
	</ul>
</li>
	<li id="menu-item-387394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-387394"><a href="#">Isthmian League</a>
	<ul class="sub-menu">
		<li id="menu-item-357228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357228"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-League/48688">Isthmian Premier</a></li>
		<li id="menu-item-357229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357229"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-North/48923">Isthmian Division One North</a></li>
		<li id="menu-item-357230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357230"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-South-Central/48924">Isthmian Division One South Central</a></li>
		<li id="menu-item-357231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357231"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-South-East/48925">Isthmian Division One South</a></li>
	</ul>
</li>
	<li id="menu-item-356762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356762"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Trophy/238">FA Trophy</a></li>
	<li id="menu-item-356761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356761"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Cup/239">FA Cup</a></li>
</ul>
</li>
<li id="menu-item-326240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326240"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-263682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263682"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
<li id="menu-item-357226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357226"><a href="#">Log In</a>
<ul class="sub-menu">
	<li id="menu-item-356783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356783"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=486e5831-f580-456e-81e9-f14095da746e">Digital Edition Login</a></li>
	<li id="menu-item-89493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89493"><a href="https://www.thenonleaguefootballpaper.com/wp-login.php?action=logout&#038;redirect_to=%2F&#038;_wpnonce=e5a768199d">Website Log Out</a></li>
</ul>
</li>
</ul></div>
                        </div>


                        <div id="navbar-main">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387388"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356763"><a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356765"><a href="https://www.thenonleaguefootballpaper.com/category/columnists/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357087"><a href="https://www.thenonleaguefootballpaper.com/category/features/fans-forum/">Fans Forum</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356771"><a href="https://www.thenonleaguefootballpaper.com/category/features/the-big-interview/">The Big Interview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356774"><a href="https://www.thenonleaguefootballpaper.com/category/features/groundhopper/">Diary of a Groundhopper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357113"><a href="https://www.thenonleaguefootballpaper.com/category/features/gaffers-greatest-gaffer/">Gaffer&#8217;s Greatest Gaffer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357247"><a href="https://www.thenonleaguefootballpaper.com/category/features/club-focus/">Club Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357243"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/england-c/">England C</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356778"><a href="https://www.thenonleaguefootballpaper.com/category/features/national-game-awards/">National Game Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356773"><a href="https://www.thenonleaguefootballpaper.com/category/features/fantasy-non-league/">Fantasy Non-League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356772"><a href="https://www.thenonleaguefootballpaper.com/new-non-league-pyramid-poster-2021-22-order-yours-now/">NEW Pyramid Poster 2021-22!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356764"><a href="https://www.thenonleaguefootballpaper.com/reader-offer-england-players-records-1872-2020/">England Book Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356779"><a href="https://www.thenonleaguefootballpaper.com/non-league-directory/">Non-League Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357089"><a href="#">Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357090"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/">National League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387391"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/">National League</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357092"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-2/national-league-north-and-south/national-league-north/">National League North</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357093"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-2/national-league-north-and-south/national-league-south/">National League South</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357097"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/northern-premier-league/">Northern Premier League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387392"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/northern-premier-league/">NPL Premier Division</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387377"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-west/">NPL Division One West</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387378"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-east/">NPL Division One East</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395678"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-midlands/">NPL Division One Midlands</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357098"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/">Southern League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387379"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/southern-league-premier-central/">Southern Premier Central</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387382"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/southern-league-premier-south/">Southern Premier South</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387380"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/southern-league-division-one-central/">Southern Premier Division One Central</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387383"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/southern-league-division-one-south/">Southern Premier Division One South</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357096"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/isthmian-league/">Isthmian League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387385"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/isthmian-league/isthmian-league-premier/">Isthmian Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387384"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-north/">Isthmian Division One North</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387386"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-south-central/">Isthmian Division One South Central</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387387"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-south-east/">Isthmian Division One South East</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357101"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/">Step 5  &#038; 6 and below</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406888"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/midland-premier/">Midland Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406889"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/essex-senior-premier/">Essex Senior Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406887"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/combined-counties-premier/">Combined Counties Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406890"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/eastern-counties-premier/">Eastern Counties Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406891"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/northern-league-division-one/">Northern League Division One</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406892"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/southern-combination-premier/">Southern Combination Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406893"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/southern-counties-east-premier/">Southern Counties East Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406894"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/united-counties-premier/">United Counties Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406895"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/wessex-premier/">Wessex Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406896"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/hellenic-premier/">Hellenic Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406897"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/spartan-south-midlands-premier/">Spartan South Midlands Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406898"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/northern-counties-east-premier/">Northern Counties East Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406899"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/north-west-counties-premier/">North West Counties Premier</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406902"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-cup/">FA Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357245"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-trophy/">FA Trophy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357246"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-vase/">FA Vase</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357244"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/welsh/">Welsh Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356752"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/44251">Live Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-387395"><a href="#">National League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356754"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/48381">National League</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356755"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-North/44252">National League North</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356756"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-South/44253">National League South</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-387396"><a href="#">Northern Premier League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357232"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-Premier-League/48689">NPL Premier Division</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357233"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-North-West/48926">NPL Division One North West</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357234"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-South-East/48927">NPL Division One South East</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-387393"><a href="#">Southern League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357235"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-Premier-Division-Central/48685">Southern Premier Central</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357237"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-Premier-Division-South/48684">Southern Premier South</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357236"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-Central/48928">Southern Premier Division One Central</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357238"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-South/48929">Southern Premier Division One South</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-387394"><a href="#">Isthmian League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357228"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-League/48688">Isthmian Premier</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357229"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-North/48923">Isthmian Division One North</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357230"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-South-Central/48924">Isthmian Division One South Central</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357231"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-South-East/48925">Isthmian Division One South</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356762"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Trophy/238">FA Trophy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356761"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Cup/239">FA Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326240"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263682"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357226"><a href="#">Log In</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356783"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=486e5831-f580-456e-81e9-f14095da746e">Digital Edition Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89493"><a href="https://www.thenonleaguefootballpaper.com/wp-login.php?action=logout&#038;redirect_to=%2F&#038;_wpnonce=e5a768199d">Website Log Out</a></li>
</ul>
</li>
</ul></div>

                        </div><!-- #navbar-main -->

                    </div><!-- /.inner-wrap -->

                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

        </header>

        

    <main id="main" class="site-main" role="main">

        <div class="inner-wrap">

            
                <div class="content-area">

                    
<article id="post-407317" class="post-407317 post type-post status-publish format-standard has-post-thumbnail category-guest-posts">

    <header class="entry-header">

                        <div class="post-thumb"><img width="1001" height="501" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-1001x501.jpg" class="attachment-single size-single wp-post-image" alt="" loading="lazy" /></div>
            
        <span class="entry-category"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/" rel="category tag">Guest Posts</a></span>
        <h1 class="entry-title">Can You Bet on Kettering Town Making FA Cup History?</h1>

        <div class="entry-meta">
            
            
                <span class="entry-date">on <time class="entry-date updated published" datetime="2021-09-14T13:06:00+01:00">14 September 2021</time> </span>

            

                    </div>

    </header><!-- .entry-header -->


    <div class="clear"></div>

    <div class="post-area">

        	<div class="related_posts">
		<h3 class="title">More in Guest Posts:</h3>

		<ul>

			
			<li id="post-407315" class="post-grid">

                                    <a href="https://www.thenonleaguefootballpaper.com/guest-posts/407315/8-football-betting-myths/" title="Permalink to 8 football betting myths">
                        <img width="200" height="131" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/DTAYT2-1-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="" loading="lazy" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/DTAYT2-1-200x131.jpg 200w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/DTAYT2-1-350x230.jpg 350w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/DTAYT2-1-500x329.jpg 500w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/DTAYT2-1-334x219.jpg 334w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/DTAYT2-1-165x109.jpg 165w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/DTAYT2-1-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.thenonleaguefootballpaper.com/guest-posts/407315/8-football-betting-myths/" title="Permalink to 8 football betting myths" rel="bookmark">8 football betting myths</a>
				<span class="date">11 September 2021</span>

			</li><!-- end #post-407315 -->

			
			<li id="post-407308" class="post-grid">

                                    <a href="https://www.thenonleaguefootballpaper.com/guest-posts/407308/new-york-yankees-2021-mlb-season-odds/" title="Permalink to New York Yankees 2021 MLB Season Odds">
                        <img width="200" height="131" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/05/NL_3005_MAIN_NLE1_001-200x131.jpg" class="attachment-loop-related default-featured-img" alt="" loading="lazy" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/05/NL_3005_MAIN_NLE1_001-200x131.jpg 200w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/05/NL_3005_MAIN_NLE1_001-350x230.jpg 350w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/05/NL_3005_MAIN_NLE1_001-500x329.jpg 500w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/05/NL_3005_MAIN_NLE1_001-334x219.jpg 334w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/05/NL_3005_MAIN_NLE1_001-165x109.jpg 165w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/05/NL_3005_MAIN_NLE1_001-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.thenonleaguefootballpaper.com/guest-posts/407308/new-york-yankees-2021-mlb-season-odds/" title="Permalink to New York Yankees 2021 MLB Season Odds" rel="bookmark">New York Yankees 2021 MLB Season Odds</a>
				<span class="date">11 September 2021</span>

			</li><!-- end #post-407308 -->

			
			<li id="post-406883" class="post-grid post-last">

                                    <a href="https://www.thenonleaguefootballpaper.com/guest-posts/406883/3-tips-to-become-an-expert-in-sports-betting/" title="Permalink to 3 Tips To Become An Expert In Sports Betting">
                        <img width="200" height="131" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="" loading="lazy" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-200x131.jpg 200w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-350x230.jpg 350w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-500x329.jpg 500w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-334x219.jpg 334w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-165x109.jpg 165w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/2C47JKC-1-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.thenonleaguefootballpaper.com/guest-posts/406883/3-tips-to-become-an-expert-in-sports-betting/" title="Permalink to 3 Tips To Become An Expert In Sports Betting" rel="bookmark">3 Tips To Become An Expert In Sports Betting</a>
				<span class="date">4 September 2021</span>

			</li><!-- end #post-406883 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->


        <div class="post-inner">

            <div class="entry-content">

                
                
<p>The FA Cup is an event that creates so many memories. That’s definitely the case for non-league sides that beat the odds and cause memorable cup shocks. You can bet on there being more this season.</p>



<p>It’s over a half a century that this writer began a love affair with the<a href="https://www.theguardian.com/football/2021/may/16/leicesters-stirring-cup-win-reminds-english-football-what-matters"> FA Cup</a>. Kettering Town FC was the team supported and they may be about to create history. For years the poser that has been set to other fans was ‘who has scored the most goals in the history of the FA Cup?’&nbsp; It’s puzzled many a person and the odds of someone guessing wasn’t that high. Few have ever successfully guessed that it’s Kettering Town.</p>



<p>Well, it was until last season. Tottenham have been getting some big wins in FA Cup ties against lower league opposition. Even though they fielded weakened line-ups and sportsbooks offered odds that weren’t going to make you rich, Tottenham have been scoring goal after goal against sides such as Marine and Wycombe Wanderers. Nine goals in two games saw them get to within one goal of Kettering’s record total of 893 goals.</p>



<p>On February 10 of this year, Tottenham played at Everton in a fifth round tie. Everton put five past them (not what sportsbooks were expecting) but Tottenham scored four. That took them to 896 goals in the FA Cup. It was Eric Lamala’s goal that took Spurs to the top of the goal scoring table and Kettering Town were no longer the record holders.</p>



<p>Kettering have made a good start to the season and this weekend travel to Spalding in the FA Cup. Three goals will see them become joint record holders again, four will get them the outright lead again. What are the odds on that happening?</p>



<p>One major achievement that could never be taken away from the Poppies is the first to 900 FA Cup goals. Seven are needed by Kettering and a good Cup run this year could see that achieved. It’s 16 years since they became the first to reach the 800 mark.</p>



<p>All those goals but the club are never chosen to host an FA Cup draw. The best team never to play in the English Football League deserve better. What a history they have had with plenty of ups and downs and nearly extinction on a few occasions.</p>



<p>The FA Cup is popular all over the world and great to place bets on. Not can legally make bets. That’s not a problem for <a href="https://illinoisgambler.com/reviews/pointsbet-illinois-promo-code/">gamblers in Illinois</a> with several sportsbooks available.</p>



<p>1971/72 was a memorable season for Kettering Town.&nbsp; Ron Atkinson arrived at the club after the previous season had seen them relegated to Southern League Division One North. They won promotion but also defied the odds to make it to the FA Cup first round. Fancy a shock result? Well, beating Cambridge City 6-1 at home and Chelmsford City 4-1 also at Rockingham Road, was totally against the odds. The Poppies lost 4-2 at home to Barnet in the first round but people realised Kettering were back and after promotion that year, won the Southern League the following season.</p>



<p>It was in that 1971/72 season that this writer learned how important the FA Cup is to non-league teams. The chance to defy the odds and beat teams that were higher in the league. That 1972/73 season when Kettering won the Southern League title, saw a classic FA Cup tie against Walsall.</p>



<p>A bit awkward for this writer considering the fact my father came from Walsall. A pulsating 3-3 away draw was followed by a 2-1 home loss in the replay. It was so exciting though and non-league teams dream of such great FA Cup ties.</p>



<p>That desire to see a football league team beaten happened in the 1974/75 season. Kettering drew <a href="https://www.bbc.com/sport/football/58384402">Swansea City</a> away from home and the bookies all favoured a win for the league side. After an initial postponement, Kettering drew 1-1 on a wet Welsh night. Over 5,000 fans (more than were at Swansea) saw Kettering upset the odds and win 3-1. Football is all about tragedy and triumph and there was plenty that night. Ron Atkinson left soon after and his brother Graham suffered a serious injury. It was a case of what might have been that season. Kettering lost to Wimbledon 2-0 in the second round. They could only look on as the London side went on to stun the bookmakers and beat First Division Burnley, then draw at Leeds before losing the replay.</p>



<p>There’s been plenty more FA Cup triumphs for Kettering Town since then. Could this be the season they reach the first round for the 42<sup>nd</sup> time? Who could forget making it to the fourth round in 1988/89 with wins over Bristol Rovers and Halifax Town, before losing at Charlton but so nearly getting a draw.</p>



<p>FA Cup draws are always so exciting but also frustrating. In the 2008/09 season, Kettering had beaten <a href="https://www.espn.com/soccer/arsenal/story/3066459/arsenal-scouts-not-allowed-to-watch-lincoln-city-ahead-of-fa-cup-tie">Lincoln City</a> and Notts County and wondered who’d they would get in the third round. Manchester United perhaps or Liverpool? Instead, they got Eastwood Town at home! Then came a massive occasion when playing Premier League Fulham at home. A draw looked likely after coming from behind twice, before losing 4-2  Perhaps more history will be made this season, Kettering want that goal scoring record back.</p>

                <div class="clear"></div>

                

            </div><!-- .entry-content -->


            <footer class="entry-footer">

                

                

                
            </footer><!-- .entry-footer -->

        </div><!-- .post-inner -->

    </div><!-- .post-area -->

</article><!-- #post -->
                    
                        <div id="comments">


        <p class="nocomments">Comments are closed.</p>
    


</div><!-- #comments -->
                    
                </div>

            
            <section id="sidebar">

    <div class="theiaStickySidebar">

    	    		<div class="side_ad">

    			<div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 10px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Non League Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="/wp-content/uploads/2021/02/newsnow_f_ab-2.gif" alt="As featured on NewsNow: Non League Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football/Non+League" target="newsnow" rel="nofollow">Non League Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football/Non+League','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script>
    		</div><!-- /.side_ad -->
    	
     	
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Recent Posts</h2>
<ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/non-league-paper/406550/new-non-league-pyramid-poster-2021-22-order-yours-now/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/09/Pyramid-poster-scaled-90x75.jpg" height="75" width="90" alt="NEW Non-League Pyramid Poster 2021-22! Order yours now" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/non-league-paper/406550/new-non-league-pyramid-poster-2021-22-order-yours-now/">NEW Non-League Pyramid Poster 2021-22! Order yours now</a></h3><br /><small>13 September 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-2/national-league-north-and-south/national-league-north/406940/kidderminster-harriers-2-3-gateshead-langstaffs-double-delight-for-heed/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/09/Paul-Blackett-90x75.jpg" height="75" width="90" alt="Kidderminster Harriers 2-3 Gateshead: Langstaff&#8217;s double delight for Heed" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-2/national-league-north-and-south/national-league-north/406940/kidderminster-harriers-2-3-gateshead-langstaffs-double-delight-for-heed/">Kidderminster Harriers 2-3 Gateshead: Langstaff&#8217;s double delight for Heed</a></h3><br /><small>12 September 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/406933/stockport-county-0-3-yeovil-town-glovers-stun-grim-hatters/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/09/img_15-1-90x75.jpg" height="75" width="90" alt="Stockport County 0-3 Yeovil Town: Glovers stun grim Hatters" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/406933/stockport-county-0-3-yeovil-town-glovers-stun-grim-hatters/">Stockport County 0-3 Yeovil Town: Glovers stun grim Hatters</a></h3><br /><small>12 September 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-3/isthmian-league/407061/bracknell-town-2-1-bedfont-sports-seb-goes-to-the-brink-of-goal-century/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/09/img_32-7-90x75.jpg" height="75" width="90" alt="Bracknell Town 2-1 Bedfont Sports: Seb goes to the brink of goal century" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-3/isthmian-league/407061/bracknell-town-2-1-bedfont-sports-seb-goes-to-the-brink-of-goal-century/">Bracknell Town 2-1 Bedfont Sports: Seb goes to the brink of goal century</a></h3><br /><small>12 September 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/non-league-paper/406975/haringey-borough-0-1-corinthian-casuals-bendle-pounces-to-snatch-the-points-for-the-casuals/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/09/Casuals-90x75.jpg" height="75" width="90" alt="Haringey Borough 0-1 Corinthian Casuals: Bendle pounces to snatch the points for the Casuals" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/non-league-paper/406975/haringey-borough-0-1-corinthian-casuals-bendle-pounces-to-snatch-the-points-for-the-casuals/">Haringey Borough 0-1 Corinthian Casuals: Bendle pounces to snatch the points for the Casuals</a></h3><br /><small>12 September 2021</small> <br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="search-2" class="tabbertab widget_search"><h2 class="widgettitle">Search</h2>
<form method="get" id="searchform" action="https://www.thenonleaguefootballpaper.com/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form></div></div>
			<div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/NonLeaguePaper?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-dnt="true" data-widget-id="357854200924864512">Tweets by @NonLeaguePaper</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="clear"></div></div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.huck-net.co.uk/sports/football-nets-goals_15890/"><img loading="lazy" class="alignnone size-full wp-image-27364" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/07/HN_web_ad_300x250_w02.jpg" alt="Huck" width="300" height="250" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.betpack.com/bookmakers/new/" target="_blank" rel="noopener"><img src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/betpack-logo-copy.png" border="0" /></a> <a href="https://casinobee.com/bonuses/" target="_blank" rel="noopener"><img loading="lazy" class="size-full wp-image-31668 alignnone" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/casino-bee-banner-copy-2.png" alt="non gamstop casinos uk" width="140" height="140" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-18" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.casinorocket.com/en"><img loading="lazy" class="alignnone size-full wp-image-406122" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/casinorocket_logo_250x250.png" alt="" width="140" height="140" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.fantasyfanfeud.com/"><img loading="lazy" class="alignnone size-full wp-image-27364" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/07/AD_WEB_1.jpg" alt="Huck" width="300" height="250" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		<div class="clear"></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://thebetcalculator.com/"><img loading="lazy" class="alignnone size-full wp-image-27364" src="/wp-content/uploads/2021/01/bet_calc_logo_black.jpg" alt="the bet calculator" width="300" height="250" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.lock-down.guide/sports49417689"><br />
</a><a href="https://www.huck-net.co.uk/sports/football-nets-goals_15890/"><img loading="lazy" class="size-full wp-image-38924 alignleft" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/06/HN_web_ad_140x300_w02.jpg" alt="Huck" width="140" height="300" align="right" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.buildbase.co.uk/making-trade-life-easier" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-407307" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/09/MJN17631-Non-League-Paper-MPU-Ad-140px-x-300px-v2.gif" alt="" width="140" height="300" /></a> <a href="https://non-gamstop-casino.com/" target="_blank" rel="noopener"><img loading="lazy" class="size-full wp-image-31668 alignnone" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/06/NLP20Gamestop.jpg" alt="non gamstop casinos uk" width="140" height="140" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="https://fotmob.page.link/nlp"><img loading="lazy" class="size-full wp-image-38924" align="left" src="/wp-content/uploads/2021/01/140x300-1-e1600422813333.png" alt="all non Lions Rugby" width="140" height="300" /></a><a href="http://www.groundtastic.co.uk/"><img loading="lazy" class="size-full wp-image-38924" align="right" src="/wp-content/uploads/2021/01/NLP-web-banner-GT101-e1589278588879.jpg" alt="casinos not on Gamstop casinomir.com" width="140" height="300" /></a></p>
</div>
		<div class="clear"></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://betblazers.com/betting-sites"><img class="alignnone size-full wp-image-27364" src="/wp-content/uploads/2021/01/BetBlazers-TheNonLeaguePaper.png" alt="betting sites in the UK" width="300" height="250" /></a></div><div class="clear"></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.thenonleaguefootballpaper.com/epr/"><img class="alignnone size-full wp-image-27364" src="/wp-content/uploads/2021/01/England-Players-Records-book-MPU-300x250-1.gif" alt="" width="300" height="250" /></a></div><div class="clear"></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="snack_mpu" style="min-height: 250px;"></div></div><div class="clear"></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://interbet.com" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="/wp-content/uploads/2021/01/300x250-10.png" alt="Advert" align="left" border="0" /></a></div><div class="clear"></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.footballprogs.co.uk/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="/wp-content/uploads/2021/01/stevearl.gif" alt ="Advert" align="left" border="0" width="45%" /></a>
<a href="https://casino-bonus.com/uk/new-casino-sites/"><img class="alignnone size-full wp-image-27507" src="/wp-content/uploads/2021/01/new-uk-casino.jpg" alt="https://casino-bonus.com/uk/new-casino-sites/" width="45%" /></a></div><div class="clear"></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.theleaguepaper.com/1966-BOOK/" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/01/Bob-Bond-1966-300x250-px.gif" alt="Advert" border="0"  align="left" style="margin-right:14px;"></a></div><div class="clear"></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="snack_sky" style="min-height: 600px;"></div></div><div class="clear"></div></div>
     	
    </div>

	<div class="clear"></div>
</section>
<div class="clear"></div>
       </div><!-- /.inner-wrap -->

    </main><!-- #main -->


        <footer id="colophon" class="site-footer" role="contentinfo">

            
                <div class="footer-widgets widgets widget-columns-3">

                    <div class="inner-wrap">

                        
                            <div class="column">
                                <div class="widget_text widget widget_custom_html" id="custom_html-14"><div class="textwidget custom-html-widget"><p><strong><u>EDITORIAL</u></strong><br />
David Emery, editor in chief<br />
020 8971 4332 <b><br><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Badcock, editor<br />
020 8971 4333 <b><br><a href="mailto:matthew.badcock@greenwayspublishing.co.uk" target="_blank" rel="noopener">Email Matt</a></b></p>
<p>David Richardson, web editor<br />
020 8971 4333 <b><br><a href="mailto:david.richardson@greenwayspublishing.com" target="_blank" rel="noopener">Email David</a></b></p></div><div class="clear"></div></div>                            </div><!-- .column -->

                        
                            <div class="column">
                                <div class="widget_text widget widget_custom_html" id="custom_html-13"><div class="textwidget custom-html-widget"><p><strong><u>"GOT A STORY"</u></strong></p>
<p>Call 020 8971 4333<br><a href="mailto:nlp@greenwayspublishing.co.uk" target="_blank" rel="noopener"><strong>Email the Non League Newsdesk</strong></a></p>
<p><strong><u>ADVERTISING AND MARKETING</u></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><br><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank" rel="noopener">Email Sam</a></b></p>
<p>Neil Wooding, Circulation & Marketing Manager<br />
020 8971 4339 <b><br><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank" rel="noopener">Email Neil</a></b></p></div><div class="clear"></div></div><div class="widget widget_media_image" id="media_image-2"><a href="/"><img width="300" height="68" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-300x68.png" class="image wp-image-387737  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-300x68.png 300w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-1024x232.png 1024w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-768x174.png 768w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-1536x348.png 1536w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-2048x464.png 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div>                            </div><!-- .column -->

                        
                            <div class="column">
                                <div class="widget_text widget widget_custom_html" id="custom_html-15"><div class="textwidget custom-html-widget"><p><strong><u>SUBSCRIPTIONS</u></strong><br />
020 8971 4333 <b><br><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank" rel="noopener">Email Subscriptions</a></b></p>
<br></div><div class="clear"></div></div><div class="widget widget_text" id="text-13">			<div class="textwidget"><p><strong><a href="/privacy-policy/">Privacy Policy</a></strong></p>
<p><strong><a href="/terms-of-sale/">Terms of Sale</a></strong></p>
</div>
		<div class="clear"></div></div>                            </div><!-- .column -->

                        
                        <div class="clear"></div>

                    </div><!-- .inner-wrap -->

                </div><!-- .footer-widgets -->


            

        </footer><!-- #colophon -->


    </div><!-- /.domino_boxed_layout -->

</div><!-- /.page-wrap -->
<!-- Exit Popup -->
    <div id='exitpopup-modal'>
      <div class='underlay'></div>
	  <div class='exitpopup-modal-window' style='width:50% !important; height:500px !important;'>
        <div class='modal-title' style='background-color:# !important;'>
          <h3>We hope you enjoyed The Non-League Paper</h3>
        </div>
        <div class='modal-body'>
			<center class="sub-options">
<h2>Sign up to our newsletter</h2>
<button><a class="wp-block-button__link" href="/newsletter/">Sign Up</a></button>
<h2 class="red">Or..</h2>
<h2>Continue reading by subscribing for just 14p per day</h2>
<button><a class="wp-block-button__link" href="/subscriptions/">Subscribe</a></button>
<img src="/wp-content/uploads/2021/02/non-league-logo-no-background-1-e1614069734260.png" />
<p style="padding-top: 20px"></p>
</center>        </div>
        <div class='exitpopup-modal-footer'>
          <p>Click to close</p>
        </div>
		      </div>
    </div>

	<script type='text/javascript'>
	  jQuery(document).ready(function($) {
      var exit_popup_value = Cookies.get('viewedExitPopupWP'); // v3.0
      if(!exit_popup_value){ // v3.0
	  var _exitpopup = exitpopup(document.getElementById('exitpopup-modal'), {
        aggressive: true,
        timer: 0,
		sensitivity: 20,
		delay: 0,
        sitewide: true,
		cookieExpire: 120,
        callback: function() { console.log('exitpopup fired!'); }
      });

            $('#exitpopup-modal .exitpopup-modal-footer').on('click', function() {
        $('#exitpopup-modal').hide();
      });
      $('#exitpopup-modal .exitpopup-modal-window').on('click', function(e) {
        e.stopPropagation();
      });
      } // v3.0
      });
	</script>
<!-- End Exit Popup -->
<!--<script type="text/javascript">ggv2id='a85269f5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->
<div id="snack_dex3"></div>
<script>
  (function(){
  
  var site_id = 709;
  var data_site_id = 1903; //if not using this, set it to 0
  
  var sn_cb = new Date().getMonth();
  var snack_hb = document.createElement('script');
  snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
  snack_hb.id = 'snack_ads';
  if(data_site_id){
  snack_hb.setAttribute('data-site-id',data_site_id);
  }
  document.body.appendChild(snack_hb);
  snack_hb.onerror = function(){
  document.body.removeChild(snack_hb);
  var snack_hb2 = document.createElement('script');
  snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
  snack_hb2.id = 'snack_ads';
  if(data_site_id){
  snack_hb2.setAttribute('data-site-id',data_site_id);
  }
  document.body.appendChild(snack_hb2);
  };
  })();
  </script><script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"100","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.18.1602237427' id='mmenu-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.18.1602237427' id='flickity-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.18.1602237427' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/search_button.js?ver=2.0.18.1602237427' id='search_button-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.18.1602237427' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.18.1602237427' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/superfish.min.js?ver=2.0.18.1602237427' id='superfish-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/tabs.js?ver=2.0.18.1602237427' id='tabber-tabs-js'></script>
<script type='text/javascript' id='domino-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/functions.js?ver=2.0.18.1602237427' id='domino-script-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1629651681' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>

</body>
</html>
