<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head><link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Signika:400,600' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27979171-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PMcfgk8BkkkCD"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<meta http-equiv="X-UA-Compatible" value="IE=9" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Non-League Football Paper</title>
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.js?v=2018052401" async=true></script> 
        <link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.min.css?v=2018052401">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="News and opinion on the Non-League football scene from its most trusted source – The Non-League Paper, a weekly UK newspaper reporting on Step 1 and below."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s in this week&#039;s Non-League Paper?" />
<meta property="og:description" content="News and opinion on the Non-League football scene from its most trusted source – The Non-League Paper, a weekly UK newspaper reporting on Step 1 and below." />
<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" />
<meta property="og:site_name" content="The Non League Football Paper - Daily football news" />
<meta property="article:publisher" content="https://www.facebook.com/nonleaguepaper/" />
<meta property="article:tag" content="Boston United" />
<meta property="article:tag" content="Bromsgrove Sporting" />
<meta property="article:tag" content="Cray Valley PM" />
<meta property="article:tag" content="Farsley Celtic" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="Greenwich Borough" />
<meta property="article:tag" content="harrogate town" />
<meta property="article:tag" content="mailout" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="newsletter" />
<meta property="article:tag" content="Non-League" />
<meta property="article:tag" content="Old Kimboltonians" />
<meta property="article:tag" content="Simon Ainge" />
<meta property="article:tag" content="soccer" />
<meta property="article:tag" content="sport" />
<meta property="article:tag" content="Sunday" />
<meta property="article:tag" content="The NLP" />
<meta property="article:tag" content="Worthing" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2020-01-24T14:45:10+00:00" />
<meta property="og:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate.jpg" />
<meta property="og:image:secure_url" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="536" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News and opinion on the Non-League football scene from its most trusted source – The Non-League Paper, a weekly UK newspaper reporting on Step 1 and below." />
<meta name="twitter:title" content="What&#039;s in this week&#039;s Non-League Paper?" />
<meta name="twitter:site" content="@NonLeaguePaper" />
<meta name="twitter:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate.jpg" />
<meta name="twitter:creator" content="@NonLeaguePaper" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenonleaguefootballpaper.com/#organization","name":"The Non-League Football Paper","url":"https://www.thenonleaguefootballpaper.com/","sameAs":["https://www.facebook.com/nonleaguepaper/","https://www.instagram.com/thenonleaguepaper/","https://twitter.com/NonLeaguePaper"],"logo":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#logo","url":"https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/07/NLP-Logo.jpg","width":1600,"height":498,"caption":"The Non-League Football Paper"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.thenonleaguefootballpaper.com/#website","url":"https://www.thenonleaguefootballpaper.com/","name":"The Non League Football Paper - Daily football news","publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thenonleaguefootballpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#primaryimage","url":"https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate.jpg","width":800,"height":536},{"@type":"WebPage","@id":"https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#webpage","url":"https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/","inLanguage":"en-GB","name":"What&#039;s in this week&#039;s Non-League Paper?","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#primaryimage"},"datePublished":"2020-01-24T14:45:10+00:00","dateModified":"2020-01-24T14:45:10+00:00","description":"News and opinion on the Non-League football scene from its most trusted source \u2013 The Non-League Paper, a weekly UK newspaper reporting on Step 1 and below."},{"@type":"Article","@id":"https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#article","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#webpage"},"author":{"@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/1840215562f5f75a307aa22799af782a"},"headline":"What&#8217;s in this week&#8217;s Non-League Paper?","datePublished":"2020-01-24T14:45:10+00:00","dateModified":"2020-01-24T14:45:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#webpage"},"publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#primaryimage"},"keywords":"Boston United,Bromsgrove Sporting,Cray Valley PM,Farsley Celtic,football,Greenwich Borough,harrogate town,mailout,media,newsletter,Non-League,Old Kimboltonians,Simon Ainge,soccer,sport,Sunday,The NLP,Worthing","articleSection":"Latest News"},{"@type":["Person"],"@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/1840215562f5f75a307aa22799af782a","name":"admin","image":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=retro&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Feed" href="https://www.thenonleaguefootballpaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Comments Feed" href="https://www.thenonleaguefootballpaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; What&#8217;s in this week&#8217;s Non-League Paper? Comments Feed" href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/feed/" />
<link rel='stylesheet' id='otw_sbm.css-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/otw_sbm/css/otw_sbm.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='volt-child-style-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt-child/css/volt-child.css?ver=4.9.13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/ie.css?ver=4.9.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/prettyPhoto.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/responsive.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/user.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thenonleaguefootballpaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thenonleaguefootballpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.thenonleaguefootballpaper.com/?p=28893' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Flatest-news%2F28893%2Fwhats-in-this-weeks-non-league-paper%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Flatest-news%2F28893%2Fwhats-in-this-weeks-non-league-paper%2F&#038;format=xml" />
<script type="text/javascript" class="teads" src="//a.teads.tv/page/110069/tag" async="true"></script><meta name="specificfeeds-verification-code-bEk5b0hMWnd6UWRrL2xBV0RPV1NHZVYvODdpM1RLNmo5c3p4dmxpdHFZbUY4Z2h3elo3eTcxYzRQQm8yZUVnMkc3YjJYUWIyenJpdC9pZXlRaVVoaDY1L05NRmErSWhkclBsakJhRVluWEEweTROVVZSbVFuUDBDcmY1cnFTQlB8VU9ZbHhDcjlNU29HSDdja0hyQ1BBSGpTTzg4bkhSOHVIeEoycXkxWlFoaz0=" content="yq12t9BduQC0hpuDElLg"/><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thenonleaguefootballpaper.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3fd2dfa9-8c64-4405-a3ac-650fb00278c2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenonleaguefootballpaper.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20000090-ae08-4d2f-988d-291912c8a9bf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '120px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<meta property="og:title" content="What&#8217;s in this week&#8217;s Non-League Paper?"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate.jpg"/>
		<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/"/>
		<meta property="og:description" content="Plenty to get your teeth into in Sunday&#8217;s NLP &#8211; here&#8217;s a sneak peek of issue #1035&#8230; FA TROPHY FARCE: Farsley Celtic.."/>
		<meta property="og:site_name" content="The Non League Football Paper &#8211; Daily football news"/>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.nav1 a {
font-size:	13px;
}		</style>
	<script type="text/javascript">
!function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//config1.veinteractive.com/tags/81c2c56e/fbd2/4ebf/b260/f2b3bf6723e5/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();
</script>

</head>
<body class="post-template-default single single-post postid-28893 single-format-standard sb-a">
<div class="top_nav">
    <div class="wrap clearfix">
    <ul id="menu-utility-nav" class="nav_top"><li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="https://www.thenonleaguefootballpaper.com/about-us/">About Us</a></li>
<li id="menu-item-9433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9433"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
<li id="menu-item-9434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9434"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10930"><a href="https://www.thenonleaguefootballpaper.com/support-your-club/">Support your Club</a></li>
<li id="menu-item-23753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23753"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-28571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28571"><a href="https://casinomir.com/casinos-not-on-gamstop/">casinomir</a></li>
</ul>    </div><!-- .top_nav .wrap -->
</div><!-- .top_nav -->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="header_widget_area">
                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget">  <div class="nlpheader" style="height:auto">
<div class="left">
<img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/05/Screenshot-2019-05-25-at-20.10.34.png">
	</div>
	<div class="right">
		<div id="logo"><a href="https://www.thenonleaguefootballpaper.com"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/non-leaguepaper-masthead.png" alt="Home - The Non-League Football Paper" border="0" align="left"></a></div>
<div id="header-div"><h2>Missed us? Buy The NLP here!</h2>
		  <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=486e5831-f580-456e-81e9-f14095da746e" title="Read the Non-League Paper on your smart device" target="_blank">Subscribers login</a> | <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b1cbcd7-14b7-4c87-a588-3befcb3bda1b" title="Read a free sample of the Non-League Paper digital edition" target="_blank">Free sample</a>
<h3>Newsletter</h3>
	  <a href="http://www.thenonleaguefootballpaper.com/newsletter/" title="Sign up to the Non-League Paper weekly email" target="_self">Get our weekly Football email</a></div>
	</div>
<div id="snack_dex2"></div>
		<div style="clear: both;"></div>
<div id="header-advert" style="margin: 10px auto 0 auto; text-align: center;">
<div id="snack_ldb"></div>
</div>


</div></div>
		</div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="wrap clearfix">
			<ul id="menu-main-nav" class="nav1"><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-250"><a href="https://www.thenonleaguefootballpaper.com/">Home</a></li>
<li id="menu-item-20840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20840"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/44251">Live Scores</a>
<ul class="sub-menu">
	<li id="menu-item-21162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21162"><a href="http://livescore.thenonleaguefootballpaper.com/">Fixtures/Results</a>
	<ul class="sub-menu">
		<li id="menu-item-21160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21160"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/39381">National League</a>
		<ul class="sub-menu">
			<li id="menu-item-21161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21161"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-North/39382">National League North</a></li>
			<li id="menu-item-21163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21163"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-South/39383">National League South</a></li>
		</ul>
</li>
		<li id="menu-item-21164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21164"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-League/39508">Bostik League</a></li>
		<li id="menu-item-21165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21165"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-League/39509">Northern League</a></li>
		<li id="menu-item-21166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21166"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-League/39510">Southern League</a></li>
		<li id="menu-item-21167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21167"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/League-Cup/241">League Cup</a></li>
		<li id="menu-item-21168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21168"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Cup/239">FA Cup</a></li>
		<li id="menu-item-21169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21169"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Trophy/238">FA Trophy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4840"><a href="https://www.thenonleaguefootballpaper.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24934"><a href="https://www.thenonleaguefootballpaper.com/conference-premier/">National League</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28641"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/">National League North &#038; South</a></li>
	<li id="menu-item-1810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1810"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/isthmian-league-step-three/">Isthmian League</a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1799"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/southern-leagues/">Southern Leagues</a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1798"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/northern-premier-league/">Northern Premier League</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-competitions-more-news/">FA Comps/More News</a></li>
</ul>
</li>
<li id="menu-item-1801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1801"><a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-28111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28111"><a href="https://www.thenonleaguefootballpaper.com/epr/">England Book Offer</a></li>
	<li id="menu-item-1802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1802"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-24718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24718"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/matt-badcock/">Matt Badcock</a></li>
		<li id="menu-item-24719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24719"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/russ-penn/">Russ Penn</a></li>
		<li id="menu-item-24717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24717"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/ian-ridley/">Ian Ridley</a></li>
		<li id="menu-item-24716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24716"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/gregor-robertson/">Gregor Robertson</a></li>
		<li id="menu-item-24721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24721"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/football-matters/">Football Matters</a></li>
	</ul>
</li>
	<li id="menu-item-1809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1809"><a href="https://www.thenonleaguefootballpaper.com/category/features/the-big-interview/">The Big Interview</a></li>
	<li id="menu-item-23610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23610"><a href="https://www.thenonleaguefootballpaper.com/features/new-2018-19-pyramid-poster-new-leagues-structure-revealed-on-paper/">NEW 2019-20 Pyramid Poster!</a></li>
	<li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a href="https://www.thenonleaguefootballpaper.com/category/features/fantasy-non-league/">Fantasy Non-League</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807"><a href="https://www.thenonleaguefootballpaper.com/category/features/groundhopper/">Diary of a Groundhopper</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://www.thenonleaguefootballpaper.com/features/the-non-league-paper-podcast/">The Non-League Paper Podcast</a></li>
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4608"><a href="https://www.thenonleaguefootballpaper.com/category/features/national-game-awards/">National Game Awards in association with Buildbase</a></li>
	<li id="menu-item-16850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16850"><a target="_blank" href="http://www.thenonleaguefootballpaper.com/features/non-league-directory/">Non-League Directory</a></li>
</ul>
</li>
<li id="menu-item-24915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24915"><a href="https://www.thenonleaguefootballpaper.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24919"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/matt-badcock/">Matt Badcock</a></li>
	<li id="menu-item-24916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24916"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/football-matters/">Football Matters</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24921"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/alex-narey/">Alex Narey</a></li>
	<li id="menu-item-24920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24920"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/russ-penn/">Russ Penn</a></li>
	<li id="menu-item-24918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24918"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/ian-ridley/">Ian Ridley</a></li>
	<li id="menu-item-24917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24917"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/gregor-robertson/">Gregor Robertson</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a href="https://www.thenonleaguefootballpaper.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5298"><a href="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/09/mediapack-LORES.pdf">Media Pack</a></li>
<li id="menu-item-24948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24948"><a href="https://www.thenonleaguefootballpaper.com/calendar/">2020 Calendar</a></li>
</ul>        </div><!-- .utility .wrap -->
    </div><!-- .utility -->
	<div class="breadcrumbs"><a href="https://www.thenonleaguefootballpaper.com">Home</a> / <a href="https://www.thenonleaguefootballpaper.com/category/latest-news/">Latest News</a> / <span class="current">What&#8217;s in this week&#8217;s Non-League Paper?</span></div>    <div class="primary">
        <div class="wrap clearfix">
<div class="content_medium">
	<div id="post-28893" class="entry clearfix post-28893 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-boston-united tag-bromsgrove-sporting tag-cray-valley-pm tag-farsley-celtic tag-football tag-greenwich-borough tag-harrogate-town tag-mailout tag-media tag-newsletter tag-non-league tag-old-kimboltonians tag-simon-ainge tag-soccer tag-sport tag-sunday tag-the-non-league-paper tag-worthing" >
            <h1 class="entry_title">What&#8217;s in this week&#8217;s Non-League Paper?</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" title="2:45 pm" rel="bookmark"><time class="entry-date" datetime="2020-01-24T14:45:10+00:00" pubdate>24th January 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.thenonleaguefootballpaper.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span> <span class="sep"> in </span><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/" rel="tag">Latest News</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            <img width="800" height="536" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate-800x536.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate.jpg 800w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate-460x308.jpg 460w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate-620x415.jpg 620w" sizes="(max-width: 800px) 100vw, 800px" /><p>Plenty to get your teeth into in Sunday&#8217;s <strong><em>NLP</em></strong> &#8211; here&#8217;s a sneak peek of issue <strong>#1035</strong>&#8230;</p>
<ul>
<li><b>FA TROPHY FARCE: </b>Farsley Celtic chairman Paul Barthorpe has assured fans that the football hierarchy will be “pushing for acceptable answers” following his side’s wasted 380-mile round trip to face Barnet this week</li>
<li><b>RECRUITMENT DRIVE:</b> Boston United defender Simon Ainge says he is enjoying his football more than ever having started his own recruitment business – Ferox Resourcing – off the field</li>
<li><b>THRU THE LENS: </b>Photographer David Bauckham visits Old Kimboltonians</li>
<li><b>WORTH THE EFFORT:</b> Ollie Pearce has put his and Worthing’s success down to a simple attribute: hard work</li>
<li><b>ROUSLERS RUMBLING: </b>Brendan Kelly admits being top of the BetVictor Southern League Central is beyond the wildest dreams of Bromsgrove Sporting – but the club has given him the green light to go for another promotion</li>
<li><b>TURFED OUT:</b> Greenwich Borough have gone to war with neighbours and former landlords Cray Valley PM after what they describe as an “unlawful eviction” forced them to resign from the Southern Counties East Football League with immediate effect</li>
<li><b>COOL HEAD HARROGATE:</b> James Belshaw believes Harrogate Town’s refusal to hit the early-season panic button has been key in their rise from the bottom-half to National League title candidates.</li>
</ul>
<p><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Subscribe to The Non-League Paper newsletter for weekly edition previews, news and special offers!</a></p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p><strong><span style="color: 0000ff;">This article was brought to you by The Non-League Paper, the UK's best-selling football title on the newsstand, on-sale every Sunday.<br>To subscribe to The Non-League Paper <a href="https://www.thenonleaguefootballpaper.com/subscriptions/" target="_blank" style="font-weight = bold; text-decoration: underline;" rel="noopener">CLICK HERE</a></span></strong>
</p><div id="rcjsload_f3c036"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=85555&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_f3c036"); rcds.appendChild(rcel);
})();
</script>
</div></div></div>                <p class="small">Tagged <a href="https://www.thenonleaguefootballpaper.com/tag/boston-united/" rel="tag">Boston United</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/bromsgrove-sporting/" rel="tag">Bromsgrove Sporting</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/cray-valley-pm/" rel="tag">Cray Valley PM</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/farsley-celtic/" rel="tag">Farsley Celtic</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/football/" rel="tag">football</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/greenwich-borough/" rel="tag">Greenwich Borough</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/harrogate-town/" rel="tag">harrogate town</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/mailout/" rel="tag">mailout</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/media/" rel="tag">media</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/newsletter/" rel="tag">newsletter</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/non-league/" rel="tag">Non-League</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/old-kimboltonians/" rel="tag">Old Kimboltonians</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/simon-ainge/" rel="tag">Simon Ainge</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/soccer/" rel="tag">soccer</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/sport/" rel="tag">sport</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/sunday/" rel="tag">Sunday</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-paper/" rel="tag">The NLP</a>, <a href="https://www.thenonleaguefootballpaper.com/tag/worthing/" rel="tag">Worthing</a></p>
                    </div> <!-- .entry -->    

                <div class="ss_sharing_container clearfix">
			<h4>Liked this story? Share it!</h4><div class="fb-like" data-href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/"  data-text="What&#8217;s in this week&#8217;s Non-League Paper?" data-via="nonleaguepaper">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/&amp;media=https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        		<div class="entry clearfix">
		<h3>Related Posts</h3><ul class="related_posts clearfix">
					<li><a class="post-thumb" href="https://www.thenonleaguefootballpaper.com/features/vanarama/28886/the-non-league-paper-podcast-is-back-after-a-winter-break/" title="The Non-League Paper Podcast is back after a winter break!"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/nlp-podcast-cropped.jpg" alt="The Non-League Paper Podcast is back after a winter break!"/></a><h4 class="related_posts_title"><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/28886/the-non-league-paper-podcast-is-back-after-a-winter-break/" title="The Non-League Paper Podcast is back after a winter break!" >The Non-League Paper Podcast is back after a winter break!</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/28728/the-non-league-paper-is-out-and-trophy-hunting/" title="The Non-League Paper is out now and trophy hunting!"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/NLP-front-12-january-cropped-600x400.jpg" alt="The Non-League Paper is out now and trophy hunting!"/></a><h4 class="related_posts_title"><a href="https://www.thenonleaguefootballpaper.com/latest-news/28728/the-non-league-paper-is-out-and-trophy-hunting/" title="The Non-League Paper is out now and trophy hunting!" >The Non-League Paper is out now and trophy hunting!</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.thenonleaguefootballpaper.com/guest-posts/28705/english-premier-league-teams-to-watch-out-for-in-2020/" title="English Premier League teams to watch out for in 2020"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/wooding-3-600x400.jpg" alt="English Premier League teams to watch out for in 2020"/></a><h4 class="related_posts_title"><a href="https://www.thenonleaguefootballpaper.com/guest-posts/28705/english-premier-league-teams-to-watch-out-for-in-2020/" title="English Premier League teams to watch out for in 2020" >English Premier League teams to watch out for in 2020</a></h4>
					</li>
		</ul></div>	
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 28893;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

	    </div><!-- .content -->
	<div class="sidebar1">
	<div id="volt-social-4" class="widget volt_social">        <ul class="social32">
		<li><a href="https://twitter.com/nonleaguepaper" class="twitter" title="Twitter" ></a></li><li><a href="https://www.facebook.com/nonleaguepaper" class="facebook" title="Facebook" ></a></li><li><a href="https://www.thenonleaguefootballpaper.com/feed/" class="rss" title="RSS" ></a></li></ul></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/NonLeaguePaper?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-dnt="true" data-widget-id="357854200924864512">Tweets by @NonLeaguePaper</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="https://www.thenonleaguefootballpaper.com/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 10px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Non League Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/08/newsnow_f_ab-2.gif" alt="As featured on NewsNow: Non League Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football/Non+League" target="newsnow" rel="nofollow">Non League Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football/Non+League','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.theleaguepaper.com/FansGuide"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/07/Football-Grounds.gif" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.markharrod.com/product-category/football/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/10/NON-LEAGUE-PAPER-WEB-BANNER-AD-1.gif" align="left" border="0" /></a> <a href="https://www.buildbase.co.uk/" target="_blank" rel="noopener"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/02/MJN17631-Non-League-Paper-Online-Ads-140x300.gif" border="0" /></a></p>
</div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.reusch.com/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/12/191220_UK_Webbanner_GK20_140x300_JPG.jpg" align="left" border="0" /></a> <a href="https://www.predictorleagues.com/" target="_blank" rel="noopener"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/03/Predictor-Leagues-140x300_Layout-1.jpg" border="0" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.thenonleaguefootballpaper.com/epr/"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/11/England-Players-Records-book-MPU-300x250-1.gif" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.mhgoals.com/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/06/MHG-NLP-Web.gif" align="left" border="0" /></a> <a href="http://www.brandontoolhire.co.uk/en/content/42-trade-hire-open-an-account"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/04/non-league-web-01.png" border="0" /></a></p>
</div>
		</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.footballindex.co.uk/?utm_source=NLP&amp;utm_campaign=SeptNLP"><img class="alignnone size-full wp-image-27507" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/08/NLPFI-Mobile-MPU_330x250_Comp.gif" alt="" width="330" height="250" /></a></p>
</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><p><a href="https://interbet.com" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/01/300x250-£10.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.footballbettingtips.com"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/11/footballbettingtips.png" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://sportsbettingstars.com/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/SBS_Banners_freeRacingTips_300-x-250.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.footballprogs.co.uk/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2016/04/stevearl.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.theleaguepaper.com/1966-BOOK/" target="_blank"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2016/07/Bob-Bond-1966-300x250-px.gif" border="0"  align="left" style="margin-right:14px;"></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div id="snack_sky"></div>
</div>
		</div><style scoped type="text/css">.utcw-6057iph {word-wrap:break-word}.utcw-6057iph span,.utcw-6057iph a{border-width:0px}.utcw-6057iph span:hover,.utcw-6057iph a:hover{border-width:0px}</style><div id="utcw-5" class="widget widget_utcw widget_tag_cloud"><h4 class="sba_title">Tag Cloud</h4><div class="utcw-6057iph tagcloud"><a class="tag-link-5226 utcw-tag utcw-tag-sport" href="https://www.thenonleaguefootballpaper.com/tag/sport/" style="font-size:10px" title="1 topic">sport</a> <a class="tag-link-6370 utcw-tag utcw-tag-sunday" href="https://www.thenonleaguefootballpaper.com/tag/sunday/" style="font-size:10px" title="1 topic">Sunday</a> <a class="tag-link-2856 utcw-tag utcw-tag-national-league-north" href="https://www.thenonleaguefootballpaper.com/tag/national-league-north/" style="font-size:10px" title="1 topic">National League North</a> <a class="tag-link-1887 utcw-tag utcw-tag-harrogate-town" href="https://www.thenonleaguefootballpaper.com/tag/harrogate-town/" style="font-size:10px" title="1 topic">harrogate town</a> <a class="tag-link-2610 utcw-tag utcw-tag-national-league" href="https://www.thenonleaguefootballpaper.com/tag/national-league/" style="font-size:10px" title="1 topic">National League</a> <a class="tag-link-6364 utcw-tag utcw-tag-betvictor-northern-premier-league" href="https://www.thenonleaguefootballpaper.com/tag/betvictor-northern-premier-league/" style="font-size:10px" title="1 topic">BetVictor Northern Premier League</a> <a class="tag-link-5176 utcw-tag utcw-tag-chatham-town" href="https://www.thenonleaguefootballpaper.com/tag/chatham-town/" style="font-size:10px" title="1 topic">Chatham Town</a> <a class="tag-link-943 utcw-tag utcw-tag-harlow-town-fc" href="https://www.thenonleaguefootballpaper.com/tag/harlow-town-fc/" style="font-size:10px" title="1 topic">Harlow Town FC</a> <a class="tag-link-4581 utcw-tag utcw-tag-buildbase-fa-vase" href="https://www.thenonleaguefootballpaper.com/tag/buildbase-fa-vase/" style="font-size:10px" title="1 topic">Buildbase FA Vase</a> <a class="tag-link-758 utcw-tag utcw-tag-simon-ainge" href="https://www.thenonleaguefootballpaper.com/tag/simon-ainge/" style="font-size:10px" title="1 topic">Simon Ainge</a> <a class="tag-link-4663 utcw-tag utcw-tag-soccer" href="https://www.thenonleaguefootballpaper.com/tag/soccer/" style="font-size:10px" title="1 topic">soccer</a> <a class="tag-link-2484 utcw-tag utcw-tag-non-league" href="https://www.thenonleaguefootballpaper.com/tag/non-league/" style="font-size:10px" title="1 topic">Non-League</a> <a class="tag-link-581 utcw-tag utcw-tag-basingstoke-town-fc" href="https://www.thenonleaguefootballpaper.com/tag/basingstoke-town-fc/" style="font-size:10px" title="1 topic">Basingstoke Town FC</a> <a class="tag-link-5610 utcw-tag utcw-tag-greenwich-borough" href="https://www.thenonleaguefootballpaper.com/tag/greenwich-borough/" style="font-size:10px" title="1 topic">Greenwich Borough</a> <a class="tag-link-6366 utcw-tag utcw-tag-handsworth-fc" href="https://www.thenonleaguefootballpaper.com/tag/handsworth-fc/" style="font-size:10px" title="1 topic">Handsworth FC</a> <a class="tag-link-6369 utcw-tag utcw-tag-old-kimboltonians" href="https://www.thenonleaguefootballpaper.com/tag/old-kimboltonians/" style="font-size:10px" title="1 topic">Old Kimboltonians</a> <a class="tag-link-1726 utcw-tag utcw-tag-bradford-park-avenue" href="https://www.thenonleaguefootballpaper.com/tag/bradford-park-avenue/" style="font-size:10px" title="1 topic">Bradford Park Avenue</a> <a class="tag-link-6365 utcw-tag utcw-tag-northern-counties-east-football-league" href="https://www.thenonleaguefootballpaper.com/tag/northern-counties-east-football-league/" style="font-size:10px" title="1 topic">Northern Counties East Football League</a> <a class="tag-link-3832 utcw-tag utcw-tag-basingstoke-town" href="https://www.thenonleaguefootballpaper.com/tag/basingstoke-town/" style="font-size:10px" title="1 topic">Basingstoke Town</a> <a class="tag-link-4722 utcw-tag utcw-tag-boston-united" href="https://www.thenonleaguefootballpaper.com/tag/boston-united/" style="font-size:10px" title="1 topic">Boston United</a> <a class="tag-link-4975 utcw-tag utcw-tag-farsley-celtic" href="https://www.thenonleaguefootballpaper.com/tag/farsley-celtic/" style="font-size:10px" title="1 topic">Farsley Celtic</a> <a class="tag-link-2417 utcw-tag utcw-tag-football" href="https://www.thenonleaguefootballpaper.com/tag/football/" style="font-size:10px" title="1 topic">football</a> <a class="tag-link-6368 utcw-tag utcw-tag-mailout" href="https://www.thenonleaguefootballpaper.com/tag/mailout/" style="font-size:10px" title="1 topic">mailout</a> <a class="tag-link-6357 utcw-tag utcw-tag-harlow-town" href="https://www.thenonleaguefootballpaper.com/tag/harlow-town/" style="font-size:10px" title="1 topic">Harlow Town</a> <a class="tag-link-814 utcw-tag utcw-tag-gainsborough-trinity-fc" href="https://www.thenonleaguefootballpaper.com/tag/gainsborough-trinity-fc/" style="font-size:10px" title="1 topic">Gainsborough Trinity FC</a> <a class="tag-link-6367 utcw-tag utcw-tag-newsletter" href="https://www.thenonleaguefootballpaper.com/tag/newsletter/" style="font-size:10px" title="1 topic">newsletter</a> <a class="tag-link-292 utcw-tag utcw-tag-fa-vase" href="https://www.thenonleaguefootballpaper.com/tag/fa-vase/" style="font-size:10px" title="1 topic">FA Vase</a> <a class="tag-link-6242 utcw-tag utcw-tag-the-non-league-paper-podcast" href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-paper-podcast/" style="font-size:10px" title="1 topic">The Non-League Paper Podcast</a> <a class="tag-link-3036 utcw-tag utcw-tag-chatham-town-fc" href="https://www.thenonleaguefootballpaper.com/tag/chatham-town-fc/" style="font-size:10px" title="1 topic">Chatham Town FC</a> <a class="tag-link-6211 utcw-tag utcw-tag-cray-valley-pm" href="https://www.thenonleaguefootballpaper.com/tag/cray-valley-pm/" style="font-size:10px" title="1 topic">Cray Valley PM</a> <a class="tag-link-6350 utcw-tag utcw-tag-southern-counties-east-football-league" href="https://www.thenonleaguefootballpaper.com/tag/southern-counties-east-football-league/" style="font-size:10px" title="1 topic">southern counties east football league</a> <a class="tag-link-364 utcw-tag utcw-tag-bradford-park-avenue-fc" href="https://www.thenonleaguefootballpaper.com/tag/bradford-park-avenue-fc/" style="font-size:10px" title="1 topic">Bradford Park Avenue FC</a> <a class="tag-link-2809 utcw-tag utcw-tag-media" href="https://www.thenonleaguefootballpaper.com/tag/media/" style="font-size:10px" title="1 topic">media</a> <a class="tag-link-5628 utcw-tag utcw-tag-bromsgrove-sporting" href="https://www.thenonleaguefootballpaper.com/tag/bromsgrove-sporting/" style="font-size:10px" title="1 topic">Bromsgrove Sporting</a> <a class="tag-link-2406 utcw-tag utcw-tag-southern-league" href="https://www.thenonleaguefootballpaper.com/tag/southern-league/" style="font-size:10px" title="1 topic">Southern League</a> <a class="tag-link-5863 utcw-tag utcw-tag-bradford-pa" href="https://www.thenonleaguefootballpaper.com/tag/bradford-pa/" style="font-size:10px" title="1 topic">Bradford PA</a> <a class="tag-link-2408 utcw-tag utcw-tag-isthmian-league" href="https://www.thenonleaguefootballpaper.com/tag/isthmian-league/" style="font-size:10px" title="1 topic">Isthmian League</a> <a class="tag-link-2600 utcw-tag utcw-tag-the-non-league-football-paper" href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-football-paper/" style="font-size:10px" title="1 topic">The Non-League Football Paper</a> <a class="tag-link-2392 utcw-tag utcw-tag-northern-premier-league" href="https://www.thenonleaguefootballpaper.com/tag/northern-premier-league/" style="font-size:10px" title="1 topic">Northern Premier League</a> <a class="tag-link-4718 utcw-tag utcw-tag-worthing" href="https://www.thenonleaguefootballpaper.com/tag/worthing/" style="font-size:10px" title="1 topic">Worthing</a> <a class="tag-link-5433 utcw-tag utcw-tag-gainsborough-trinity" href="https://www.thenonleaguefootballpaper.com/tag/gainsborough-trinity/" style="font-size:10px" title="1 topic">Gainsborough Trinity</a> <a class="tag-link-604 utcw-tag utcw-tag-the-non-league-paper" href="https://www.thenonleaguefootballpaper.com/tag/the-non-league-paper/" style="font-size:30px" title="2 topics">The NLP</a></div></div>	</div><!-- .sidebar1 -->

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="wrap clearfix">
                <div class="column one_fourth">
                <div id="text-11" class="widget widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><p><strong><U>EDITORIAL</U></strong><br />
David Emery, editor in chief<br />
020 8971 4332 <b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Badcock, editor<br />
020 8971 4333 <b><a href="mailto:matthew.badcock@greenwayspublishing.co.uk" target="_blank">Email Matt</a></b></p>
<p>Dave Watters, online editor<br />
020 8971 4339 <b><a href="mailto:dave.watters@greenwayspublishing.com" target="_blank">Email Dave</a></b></p>
<p><strong><U>ADVERTISING AND MARKETING</U></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank">Email Sam</a></b></p>
<p>Edd Paul, Advertising Executive<br />
020 8971 4335 <b><a href="mailto:edd.paul@greenwayspublishing.com" target="_blank">Email Edd</a></b></p>
<p>Neil Wooding, Trade Marketing Manager<br />
020 8971 4339 <b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank">Email Neil</a></b></p>
<p><strong><U>SUBSCRIPTIONS</U></strong><br />
020 8971 4333 <b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank">Email Subscriptions</a></b></p></div>
		</div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <div id="volt-social-5" class="widget volt_social"><h4 class="sbc_title">Social Sharing</h4>        <ul class="social32">
		<li><a href="http://www.twitter.com/nonleaguepaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/nonleaguepaper" class="facebook" title="Facebook" ></a></li><li><a href="https://www.thenonleaguefootballpaper.com/feed/" class="rss" title="RSS" ></a></li></ul></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <style scoped type="text/css">.utcw-8kmg86l {word-wrap:break-word;text-align:left}.utcw-8kmg86l span,.utcw-8kmg86l a{border-width:0px}.utcw-8kmg86l span:hover,.utcw-8kmg86l a:hover{border-width:0px}</style><div id="utcw-6" class="widget widget_utcw widget_tag_cloud"><h4 class="sbc_title">Popular Sections</h4><div class="utcw-8kmg86l tagcloud"><ul><li><a class="tag-link-11 utcw-tag utcw-tag-fa-competitions-more-news" href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-competitions-more-news/" style="font-size:16px" title="534 topics">FA Competitions/More News</a></li> <li><a class="tag-link-214 utcw-tag utcw-tag-featured" href="https://www.thenonleaguefootballpaper.com/category/featured/" style="font-size:16px" title="1856 topics">Featured</a></li> <li><a class="tag-link-12 utcw-tag utcw-tag-features" href="https://www.thenonleaguefootballpaper.com/category/features/" style="font-size:16px" title="928 topics">Features</a></li> <li><a class="tag-link-7 utcw-tag utcw-tag-isthmian-league-step-three" href="https://www.thenonleaguefootballpaper.com/category/latest-news/isthmian-league-step-three/" style="font-size:16px" title="563 topics">Isthmian Leagues</a></li> <li><a class="tag-link-1 utcw-tag utcw-tag-latest-news" href="https://www.thenonleaguefootballpaper.com/category/latest-news/" style="font-size:16px" title="3006 topics">Latest News</a></li> <li><a class="tag-link-4 utcw-tag utcw-tag-national-league-step-one" href="https://www.thenonleaguefootballpaper.com/category/latest-news/national-league-step-one/" style="font-size:16px" title="2590 topics">National League</a></li> <li><a class="tag-link-2610 utcw-tag utcw-tag-national-league" href="https://www.thenonleaguefootballpaper.com/tag/national-league/" style="font-size:16px" title="592 topics">National League</a></li> <li><a class="tag-link-5 utcw-tag utcw-tag-conference-premier" href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/" style="font-size:16px" title="913 topics">National League North &amp; South</a></li> <li><a class="tag-link-6 utcw-tag utcw-tag-conference-south-step-two" href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-south-step-two/" style="font-size:16px" title="787 topics">National League South</a></li> <li><a class="tag-link-8 utcw-tag utcw-tag-northern-premier-league" href="https://www.thenonleaguefootballpaper.com/category/latest-news/northern-premier-league/" style="font-size:16px" title="672 topics">Northern Premier League</a></li> <li><a class="tag-link-9 utcw-tag utcw-tag-southern-leagues" href="https://www.thenonleaguefootballpaper.com/category/latest-news/southern-leagues/" style="font-size:16px" title="480 topics">Southern Leagues</a></li> <li><a class="tag-link-10 utcw-tag utcw-tag-step-five-and-below" href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-below/" style="font-size:16px" title="449 topics">Step 5 and below</a></li></ul></div></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth last">
                <div id="volt-recent-posts-30" class="widget volt_recent_entries"><h4 class="sbc_title">Recent Posts</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" title="What&#8217;s in this week&#8217;s Non-League Paper?"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate-600x400.jpg" alt="What&#8217;s in this week&#8217;s Non-League Paper?" title="What&#8217;s in this week&#8217;s Non-League Paper?"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" rel="bookmark" title="What&#8217;s in this week&#8217;s Non-League Paper?">What&#8217;s in this week&#8217;s Non-League Paper?</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" title="2:45 pm" rel="bookmark"><time class="entry-date" datetime="2020-01-24T14:45:10+00:00" pubdate>24th January 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/#respond" title="Comment on What&#8217;s in this week&#8217;s Non-League Paper?">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/28890/mark-holloway-named-as-new-boss-as-harlow-promote-from-within/" title="Mark Holloway named as new boss as Harlow promote from within"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/img-res.pitchero-2-600x379.jpg" alt="Mark Holloway named as new boss as Harlow promote from within" title="Mark Holloway named as new boss as Harlow promote from within"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/28890/mark-holloway-named-as-new-boss-as-harlow-promote-from-within/" rel="bookmark" title="Mark Holloway named as new boss as Harlow promote from within">Mark Holloway named as new boss as Harlow promote from within</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/28890/mark-holloway-named-as-new-boss-as-harlow-promote-from-within/" title="11:38 am" rel="bookmark"><time class="entry-date" datetime="2020-01-24T11:38:38+00:00" pubdate>24th January 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/28890/mark-holloway-named-as-new-boss-as-harlow-promote-from-within/#respond" title="Comment on Mark Holloway named as new boss as Harlow promote from within">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/features/vanarama/28886/the-non-league-paper-podcast-is-back-after-a-winter-break/" title="The Non-League Paper Podcast is back after a winter break!"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/nlp-podcast-cropped.jpg" alt="The Non-League Paper Podcast is back after a winter break!" title="The Non-League Paper Podcast is back after a winter break!"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/28886/the-non-league-paper-podcast-is-back-after-a-winter-break/" rel="bookmark" title="The Non-League Paper Podcast is back after a winter break!">The Non-League Paper Podcast is back after a winter break!</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/28886/the-non-league-paper-podcast-is-back-after-a-winter-break/" title="7:42 am" rel="bookmark"><time class="entry-date" datetime="2020-01-24T07:42:46+00:00" pubdate>24th January 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/28886/the-non-league-paper-podcast-is-back-after-a-winter-break/#respond" title="Comment on The Non-League Paper Podcast is back after a winter break!">0 Comments</a></span></div></li></ul></div>            			<div id="volt-mini-folio-5" class="widget volt_mini_folio">            <h4 class="sbc_title">Latest Images</h4>            <ul class="minifolio">
			<li><a href="https://www.thenonleaguefootballpaper.com/latest-news/28893/whats-in-this-weeks-non-league-paper/" title="What&#8217;s in this week&#8217;s Non-League Paper?"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/harrogate-600x400.jpg" title="What&#8217;s in this week&#8217;s Non-League Paper?"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/28890/mark-holloway-named-as-new-boss-as-harlow-promote-from-within/" title="Mark Holloway named as new boss as Harlow promote from within"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/img-res.pitchero-2-600x379.jpg" title="Mark Holloway named as new boss as Harlow promote from within"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/28886/the-non-league-paper-podcast-is-back-after-a-winter-break/" title="The Non-League Paper Podcast is back after a winter break!"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/nlp-podcast-cropped.jpg" title="The Non-League Paper Podcast is back after a winter break!"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/fa-competitions-more-news/28879/dan-trautmann-ellis-was-spot-on-for-starring-role-in-sundays-paper/" title="Dan &#8216;Trautmann&#8217; Ellis was spot on for starring role in Sunday&#8217;s paper!"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/Dan-Ellis-320x400.jpg" title="Dan &#8216;Trautmann&#8217; Ellis was spot on for starring role in Sunday&#8217;s paper!"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/28876/port-vales-alex-hurst-staying-with-stans-until-season-ends/" title="Port Vale&#8217;s Alex Hurst staying with Stans until season ends"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/bradford-hurst-591x400.jpg" title="Port Vale&#8217;s Alex Hurst staying with Stans until season ends"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/northern-premier-league/28873/leon-howarth-steps-up-to-strengthen-frontline-at-gainsborough-trinity/" title="Leon Howarth steps up to strengthen frontline at Gainsborough Trinity"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/howarth-600x400.jpg" title="Leon Howarth steps up to strengthen frontline at Gainsborough Trinity"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/28870/basingtoke-town-in-deeper-trouble-after-losing-point-for-ineligible-player/" title="Basingtoke Town in deeper trouble after points blow for ineligible star"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2016/12/basingstokestadium-600x400.jpg" title="Basingtoke Town in deeper trouble after points blow for ineligible star"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/guest-posts/28867/play-offs-are-chesters-best-chance-for-the-national-league/" title="Play-offs are Chester&#8217;s best chance for the National League"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/04/telford-last-ones-10-600x400.jpg" title="Play-offs are Chester&#8217;s best chance for the National League"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/national-league-step-one/28866/pools-boss-tipping-luton-bound-peter-kioso-to-go-far-in-championship/" title="Pools boss tipping Luton-bound Peter Kioso to go far in Championship"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/01/kioso_challinor_169-600x400.jpg" title="Pools boss tipping Luton-bound Peter Kioso to go far in Championship"/></a></li></ul></div>                            </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2020 <a href="http://greenwayspublishing.com/">Greenways Publishing</a>. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right"><a href="https://www.snack-media.com/privacy-policy/" title="privacy-policy" target="_blank" >Privacy Policy</a></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!--<script type="text/javascript">ggv2id='a85269f5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->
<div id="snack_dex3"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/709" crossorigin="anonymous"></script><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.46);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'bEk5b0hMWnd6UWRrL2xBV0RPV1NHZVYvODdpM1RLNmo5c3p4dmxpdHFZbUY4Z2h3elo3eTcxYzRQQm8yZUVnMkc3YjJYUWIyenJpdC9pZXlRaVVoaDY1L05NRmErSWhkclBsakJhRVluWEEweTROVVZSbVFuUDBDcmY1cnFTQlB8VU9ZbHhDcjlNU29HSDdja0hyQ1BBSGpTTzg4bkhSOHVIeEoycXkxWlFoaz0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

                .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/709" crossorigin="anonymous"></script>            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/tabs.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.easing.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/custom.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.13'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.9.13' async='async'></script>
<!-- Begin Cart-Booster Tracking -->
<script type='text/javascript'>
(function() {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true;
    s.src = '//app.cart-booster.com/5405ca2eb3899';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<!-- End Cart-Booster Tracking -->

[snack_ad id="6539132" type="1by1"]<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=21567"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 392/396 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.thenonleaguefootballpaper.com

Served from: www.thenonleaguefootballpaper.com @ 2020-01-24 14:45:28 by W3 Total Cache
-->