<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head><meta http-equiv="X-UA-Compatible" value="IE=9" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Non-League Football Paper</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php" />
	<script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Signika:400,600' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27979171-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PMcfgk8BkkkCD"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="News and opinion on the Non-League football scene from its most trusted source – The Non-League Paper, a weekly UK newspaper reporting on Step 1 and below." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why Is Betting So Rooted in The English Culture?" />
	<meta property="og:description" content="News and opinion on the Non-League football scene from its most trusted source – The Non-League Paper, a weekly UK newspaper reporting on Step 1 and below." />
	<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/" />
	<meta property="og:site_name" content="The Non League Football Paper - Daily football news" />
	<meta property="article:publisher" content="https://www.facebook.com/nonleaguepaper/" />
	<meta property="article:published_time" content="2021-01-28T14:07:00+00:00" />
	<meta property="article:modified_time" content="2021-01-29T14:10:44+00:00" />
	<meta property="og:image" content="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/ZOE1-620x414.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NonLeaguePaper" />
	<meta name="twitter:site" content="@NonLeaguePaper" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenonleaguefootballpaper.com/#organization","name":"The Non-League Football Paper","url":"https://www.thenonleaguefootballpaper.com/","sameAs":["https://www.facebook.com/nonleaguepaper/","https://www.instagram.com/thenonleaguepaper/","https://twitter.com/NonLeaguePaper"],"logo":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#logo","inLanguage":"en-GB","url":"https://www.thenonleaguefootballpaper.com/wp-content/uploads/2017/07/NLP-Logo.jpg","width":1600,"height":498,"caption":"The Non-League Football Paper"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.thenonleaguefootballpaper.com/#website","url":"https://www.thenonleaguefootballpaper.com/","name":"The Non League Football Paper - Daily football news","description":"Latest news and top opinion covering the Vanarama National, Evo-Stik, Ryman and Step 5 leagues, as well as FA Competitions","publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thenonleaguefootballpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/#primaryimage","inLanguage":"en-GB","url":"https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/ZOE1.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/#webpage","url":"https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/","name":"Why Is Betting So Rooted in The English Culture?","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/#primaryimage"},"datePublished":"2021-01-28T14:07:00+00:00","dateModified":"2021-01-29T14:10:44+00:00","description":"News and opinion on the Non-League football scene from its most trusted source \u2013 The Non-League Paper, a weekly UK newspaper reporting on Step 1 and below.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/"]}]},{"@type":"Article","@id":"https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/#article","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/#webpage"},"author":{"@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/1840215562f5f75a307aa22799af782a"},"headline":"Why Is Betting So Rooted in The English Culture?","datePublished":"2021-01-28T14:07:00+00:00","dateModified":"2021-01-29T14:10:44+00:00","mainEntityOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/#webpage"},"publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/#primaryimage"},"articleSection":"Guest Posts","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/1840215562f5f75a307aa22799af782a","name":"admin","image":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=retro&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Feed" href="https://www.thenonleaguefootballpaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Comments Feed" href="https://www.thenonleaguefootballpaper.com/comments/feed/" />
<link rel='stylesheet' id='otw_sbm.css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/otw_sbm/css/otw_sbm.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenonleaguefootballpaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='volt-child-style-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt-child/css/volt-child.css?ver=5.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/css/ie.css?ver=5.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/css/prettyPhoto.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/responsive.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/user.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thenonleaguefootballpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenonleaguefootballpaper.com/wp-json/wp/v2/posts/31913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenonleaguefootballpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.thenonleaguefootballpaper.com/?p=31913' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Fguest-posts%2F31913%2Fwhy-is-betting-so-rooted-in-the-english-culture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Fguest-posts%2F31913%2Fwhy-is-betting-so-rooted-in-the-english-culture%2F&#038;format=xml" />
<meta name="follow.it-verification-code-bEk5b0hMWnd6UWRrL2xBV0RPV1NHZVYvODdpM1RLNmo5c3p4dmxpdHFZbUY4Z2h3elo3eTcxYzRQQm8yZUVnMkc3YjJYUWIyenJpdC9pZXlRaVVoaDY1L05NRmErSWhkclBsakJhRVluWEEweTROVVZSbVFuUDBDcmY1cnFTQlB8VU9ZbHhDcjlNU29HSDdja0hyQ1BBSGpTTzg4bkhSOHVIeEoycXkxWlFoaz0=" content="yq12t9BduQC0hpuDElLg"/><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thenonleaguefootballpaper.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3fd2dfa9-8c64-4405-a3ac-650fb00278c2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenonleaguefootballpaper.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20000090-ae08-4d2f-988d-291912c8a9bf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '120px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/amp/">		<meta property="og:title" content="Why Is Betting So Rooted in The English Culture?"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content=""/>
		<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/"/>
		<meta property="og:description" content="The English obsession with betting has been a well-known fact for centuries. Betting and gambling, in general, have been an integral part.."/>
		<meta property="og:site_name" content="The Non League Football Paper &#8211; Daily football news"/>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.nav1 a {
font-size:	13px;
}		</style>
		<script type="text/javascript">
!function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//config1.veinteractive.com/tags/81c2c56e/fbd2/4ebf/b260/f2b3bf6723e5/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();
</script>

</head>
<body class="post-template-default single single-post postid-31913 single-format-standard sb-a">
<div class="top_nav">
    <div class="wrap clearfix">
    <ul id="menu-utility-nav" class="nav_top"><li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="https://www.thenonleaguefootballpaper.com/about-us/">About Us</a></li>
<li id="menu-item-9433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9433"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
<li id="menu-item-9434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9434"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10930"><a href="https://www.thenonleaguefootballpaper.com/support-your-club/">Support your Club</a></li>
<li id="menu-item-23753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23753"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-28571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28571"><a href="https://casinomir.com/casinos-not-on-gamstop/">casinomir</a></li>
<li id="menu-item-30853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30853"><a href="https://casinopilotti.com/luotettavat-nettikasinot">Finnish casinos you can trust</a></li>
<li id="menu-item-30854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30854"><a href="https://mrcasinova.com/fi/uudet-kasinot/">Uudet nettikasinot</a></li>
</ul>    </div><!-- .top_nav .wrap -->
</div><!-- .top_nav -->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="header_widget_area">
                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget"><div class="nlpheader" style="height:auto">
	<div class="left">
		<img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/NL_1001_MAIN_NLE1_001.jpg">
	</div>
	<div class="right">
		<div id="logo"><a href="https://www.thenonleaguefootballpaper.com"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/non-leaguepaper-masthead.png" alt="Home - The Non-League Football Paper" border="0" align="left"></a>
		</div>

		<div id="header-div"><h2>Missed us? Buy The NLP here!</h2>
		  	<a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=486e5831-f580-456e-81e9-f14095da746e" title="Read the Non-League Paper on your smart device" target="_blank" rel="noopener">Subscribers login</a> | <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b1cbcd7-14b7-4c87-a588-3befcb3bda1b" title="Read a free sample of the Non-League Paper digital edition" target="_blank" rel="noopener">Free sample</a>
			<h3>Newsletter</h3>
	  		<a href="http://www.thenonleaguefootballpaper.com/newsletter/" title="Sign up to the Non-League Paper weekly email" target="_self" rel="noopener">Get our weekly Football email</a>
		</div>
	</div>
		<div id="snack_dex2"></div>
		<div style="clear: both;"></div>
		<div id="header-advert" style="margin: 10px auto 0 auto; text-align: center;">
			<div id="snack_ldb"></div>
		</div>
</div></div>
		</div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="wrap clearfix">
			<ul id="menu-main-nav" class="nav1"><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-250"><a href="https://www.thenonleaguefootballpaper.com/">Home</a></li>
<li id="menu-item-20840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20840"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/44251">Live Scores</a>
<ul class="sub-menu">
	<li id="menu-item-21162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21162"><a href="http://livescore.thenonleaguefootballpaper.com/">Fixtures/Results</a>
	<ul class="sub-menu">
		<li id="menu-item-21160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21160"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/44251">National League</a>
		<ul class="sub-menu">
			<li id="menu-item-21161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21161"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-North/44252">National League North</a></li>
			<li id="menu-item-21163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21163"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-South/44253">National League South</a></li>
		</ul>
</li>
		<li id="menu-item-21164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21164"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-League/39508">Bostik League</a></li>
		<li id="menu-item-21165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21165"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-League/39509">Northern League</a></li>
		<li id="menu-item-21166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21166"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-League/39510">Southern League</a></li>
		<li id="menu-item-21167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21167"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/League-Cup/241">League Cup</a></li>
		<li id="menu-item-21168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21168"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Cup/239">FA Cup</a></li>
		<li id="menu-item-21169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21169"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Trophy/238">FA Trophy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4840"><a href="https://www.thenonleaguefootballpaper.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24934"><a href="https://www.thenonleaguefootballpaper.com/conference-premier/">National League</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28641"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/">National League North &amp; South</a></li>
	<li id="menu-item-1810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1810"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/isthmian-league-step-three/">Isthmian League</a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1799"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/southern-leagues/">Southern Leagues</a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1798"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/northern-premier-league/">Northern Premier League</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-competitions-more-news/">FA Comps/More News</a></li>
</ul>
</li>
<li id="menu-item-1801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1801"><a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-28111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28111"><a href="https://www.thenonleaguefootballpaper.com/epr/">England Book Offer</a></li>
	<li id="menu-item-1802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1802"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-24718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24718"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/matt-badcock/">Matt Badcock</a></li>
		<li id="menu-item-24719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24719"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/russ-penn/">Russ Penn</a></li>
		<li id="menu-item-24717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24717"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/ian-ridley/">Ian Ridley</a></li>
		<li id="menu-item-24716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24716"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/gregor-robertson/">Gregor Robertson</a></li>
		<li id="menu-item-24721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24721"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/football-matters/">Football Matters</a></li>
	</ul>
</li>
	<li id="menu-item-1809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1809"><a href="https://www.thenonleaguefootballpaper.com/category/features/the-big-interview/">The Big Interview</a></li>
	<li id="menu-item-31505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31505"><a href="https://www.thenonleaguefootballpaper.com/pyramid-poster/">NEW 2020/21 Pyramid Poster</a></li>
	<li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a href="https://www.thenonleaguefootballpaper.com/category/features/fantasy-non-league/">Fantasy Non-League</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807"><a href="https://www.thenonleaguefootballpaper.com/category/features/groundhopper/">Diary of a Groundhopper</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://www.thenonleaguefootballpaper.com/features/the-non-league-paper-podcast/">The Non-League Paper Podcast</a></li>
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4608"><a href="https://www.thenonleaguefootballpaper.com/category/features/national-game-awards/">National Game Awards</a></li>
	<li id="menu-item-16850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16850"><a target="_blank" rel="noopener" href="http://www.thenonleaguefootballpaper.com/features/non-league-directory/">Non-League Directory</a></li>
</ul>
</li>
<li id="menu-item-24915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24915"><a href="https://www.thenonleaguefootballpaper.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24919"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/matt-badcock/">Matt Badcock</a></li>
	<li id="menu-item-24916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24916"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/football-matters/">Football Matters</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24921"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/alex-narey/">Alex Narey</a></li>
	<li id="menu-item-24920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24920"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/russ-penn/">Russ Penn</a></li>
	<li id="menu-item-24918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24918"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/ian-ridley/">Ian Ridley</a></li>
	<li id="menu-item-24917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24917"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/gregor-robertson/">Gregor Robertson</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a href="https://www.thenonleaguefootballpaper.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31703"><a href="https://www.thenonleaguefootballpaper.com/calendar/">Calendar</a></li>
<li id="menu-item-5298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5298"><a href="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/Greenways-Publishing-Media-Pack-EP.pdf">Media Pack</a></li>
<li id="menu-item-29501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29501"><a href="https://www.thenonleaguefootballpaper.com/faqs/">FAQs</a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31013"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
</ul>        </div><!-- .utility .wrap -->
    </div><!-- .utility -->
	<div class="breadcrumbs"><a href="https://www.thenonleaguefootballpaper.com">Home</a> / <a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a> / <span class="current">Why Is Betting So Rooted in The English Culture?</span></div>    <div class="primary">
        <div class="wrap clearfix">
<div class="content_medium">
	<div id="post-31913" class="entry clearfix post-31913 post type-post status-publish format-standard hentry category-guest-posts" >
            <h1 class="entry_title">Why Is Betting So Rooted in The English Culture?</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/" title="2:07 pm" rel="bookmark"><time class="entry-date" datetime="2021-01-28T14:07:00+00:00" pubdate>28th January 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.thenonleaguefootballpaper.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span> <span class="sep"> in </span><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/" rel="tag">Guest Posts</a>     </div>
            
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/ZOE1-620x414.jpg" alt="" class="wp-image-31914" width="394" height="263" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/ZOE1-620x414.jpg 620w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/ZOE1-460x307.jpg 460w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/ZOE1-800x533.jpg 800w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/ZOE1-600x400.jpg 600w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/ZOE1.jpg 1000w" sizes="(max-width: 394px) 100vw, 394px" /></figure></div>



<p>The English obsession with betting has been a well-known fact for centuries. <a href="https://www.thenonleaguefootballpaper.com/guest-posts/31752/the-rise-and-rise-of-global-sports-betting-market-industry/">Betting</a> and gambling, in general, have been an integral part of English society since time immemorial and there are no signs indicating that the passion will subside any time soon. Some studies claim that over 40% of the entire population is either betting or gambling in one form or another. The industry generates over £14 billion in revenue in 2018 alone. The advent of online gambling in recent decades has only made betting more popular and easily accessible. These days, even people who wouldn’t dream of entering a casino or bookies will merrily play a round of online slot or place a bet on their favorite football club occasionally. But why is betting so deeply rooted in English culture?</p>



<h2>The Early History</h2>



<p>Historians say that gambling has been a part of human civilization from its earliest days. Every culture in our history enjoyed gambling in some form, from ancient Greeks and Chinese to Mayans and African tribes. The first gambling laws in England were introduced by King Richard I in 1190. The reason for this was that gambling became so popular among the nobility that several of them managed to lose even their lands, given to them by the king. To put a stop to this, Richard limited the amounted a nobleman can gamble on 20 shillings per day. That didn’t prevent commoners from gambling in secret, though, and they continued with the practice. Despite the limitations, gambling grew so popular that King Henry VIII deemed it detrimental for the realm’s war readiness, as yeomen regularly sold their famous longbows to finance their gambling habits. To put a stop to this and preserve the most lethal part of his army, Henry banned all forms of gambling in 1509.</p>



<h2>Elizabethan Age</h2>



<p>Henry was succeeded on the throne of England by his daughter, Queen Elisabeth I. It didn’t take long for her to overturn his ban. In fact, she went one step further. In 1569, the Parliament, at her suggestion, passed the Gaming Act, which codified gambling and allowed the state to organize lotteries. Elisabeth organized the fort lottery in the same year, trying to raise money for port constructions across the country. The Anglo-Spanish War was in full swing and the Queen needed the money to strengthen the Royal Navy, so it could stand against the Spanish Armada. The lottery wasn’t very successful, but nevertheless, Francis Drake and Lord Howard managed to prevent the Spanish from landing troops on English soil. Lotteries remained one of the government’s favorite ways of raising money for projects Parliament didn’t approve. King James I, for instance, organized one to finance the foundation of Jamestown, the first English settlement in Virginia. Queen Anne’s lotteries from 1710 to 1714 were especially successful. They were also essential in raising funds to finance wars against Napoleon Bonaparte. The last lottery was organized in 1826.</p>



<h2>Horse Racing Betting</h2>



<p>Ever since the Tudors, horse racing was popular in England, but it wasn’t until King Charles that it became a national sport. Charles was an avid rider and is largely responsible for Newmarket becoming the center of horse racing in England. Naturally, betting was present during the races. In fact, it is believed that Charles was responsible for several <a href="https://www.askgamblers.com/gambling-news/blog/gambling-superstitions/">horse-racing gambling superstitions still alive today</a>. Betting on horse racing really came into its own with the invention of the railroad. Suddenly, races weren’t reserved just for people living nearby race tracks. Visitors from all over the country flocked to watch them, bringing their money with them. While commoners bet on horses as well, it was mostly considered a rich men’s game, since they were in the know. Most commoners preferred other sports, like football.</p>



<h2>Football Betting</h2>



<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex4"></div>
</div></div>
<p>The first occurrence of football betting happened in 1923 when bookmakers Littlewoods offered to take bets outside Old Trafford. This was the age when many of the current big names in bookmaking, like William Hill and Coral, got their start. The real boom happened after Parliament passed the 1960 Gambling Act, regulating the industry. The betting shops started springing in every corner of the country, although the politicians tried to keep them as dark as possible. That is one of the reasons why football betting was considered shady all through the 1960s and 1970s. In 1986, a new law was passed, that relaxed the regulations, and bookies started coming on their own. Still, the only matches punter could bet on were televised ones, to prevent corruption and match fixing. In 1992, Sky Sports bought the TV rights for the Premier League and started broadcasting several games simultaneously each weekend. This increased the offer dramatically and the popularity of football betting soared. Today, football is the most popular sport for punters worldwide.</p>



<h2>Online Betting</h2>



<p>The 1990s saw the birth of the first online gambling platforms and bookies quickly realized the potential of the Internet. They followed suit and started creating their own websites. The 2005 Gambling Act removed the gambling tax, which was paid by the punters, and instead taxed the operators based on their gross income. The law also removed the minimum trebles rule, so punters were free to bet on any single match. You could now bet on a match in the New Zealand rugby league from the comfort of your home in Shropshire and watch it via live stream, something that older punters couldn’t even dream about. The huge variety of sports, plus the easily accessible online platforms, have allowed betting to become the fastest-growing sector of online gambling. In 2019, <a href="https://finance.yahoo.com/news/global-sports-betting-market-worth-111400360.html">sports betting was worth more than $85 billion</a>, representing almost 40% of the entire online gambling industry. Betting in the United Kingdom is under the watchful eye of the Gambling Commission, a government body tasked with keeping gambling fair and transparent and protecting children and other vulnerable groups from it.</p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p><strong><span style="color: 0000ff;">This article was brought to you by The Non-League Paper, the UK's best-selling football title on the newsstand, on-sale every Sunday.<br>To subscribe to The Non-League Paper <a href="https://www.thenonleaguefootballpaper.com/subscriptions/" target="_blank" style="font-weight = bold; text-decoration: underline;" rel="noopener">CLICK HERE</a></span></strong>
</p>
</div></div></div><!-- AI CONTENT END 2 -->
                
                <div id="rcjsload_f3c036"></div>
                <script type="text/javascript">
                (function() {
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcel = document.createElement("script");
                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                rcel.type = 'text/javascript';
                rcel.src = "https://trends.revcontent.com/serve.js.php?w=85555&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                rcel.async = true;
                var rcds = document.getElementById("rcjsload_f3c036"); rcds.appendChild(rcel);
                })();
                </script>

                    </div> <!-- .entry -->    

                <div class="ss_sharing_container clearfix">
			<h4>Liked this story? Share it!</h4><div class="fb-like" data-href="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/"  data-text="Why Is Betting So Rooted in The English Culture?" data-via="nonleaguepaper">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/&amp;media=&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        	
			<p style="color:#333;font-size:18px;font-weight:300;margin:30px 0px;margin-left:20px; line-height:20px;">Comments are closed on this article.</p>
	    </div><!-- .content -->
	<div class="sidebar1">
	<div id="volt-social-4" class="widget volt_social">        <ul class="social32">
		<li><a href="https://twitter.com/nonleaguepaper" class="twitter" title="Twitter" ></a></li><li><a href="https://www.facebook.com/nonleaguepaper" class="facebook" title="Facebook" ></a></li><li><a href="https://www.thenonleaguefootballpaper.com/feed/" class="rss" title="RSS" ></a></li></ul></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/NonLeaguePaper?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-dnt="true" data-widget-id="357854200924864512">Tweets by @NonLeaguePaper</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="https://www.thenonleaguefootballpaper.com/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 10px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Non League Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2017/08/newsnow_f_ab-2.gif" alt="As featured on NewsNow: Non League Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football/Non+League" target="newsnow" rel="nofollow noopener">Non League Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football/Non+League','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><p><a href="https://casino-bonus.com/uk/new-casino-sites/"><img loading="lazy" class="alignnone size-full wp-image-27507" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/12/new-uk-casino.jpg" alt="https://casino-bonus.com/uk/new-casino-sites/" width="330" height="250" /></a></p>
</div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><p><a href="https://thebetcalculator.com/"><img loading="lazy" class="alignnone size-full wp-image-27364" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/09/bet_calc_logo_black.jpg" alt="the bet calculator" width="300" height="250" /></a></p>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.markharrod.com/product-category/football/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2018/10/NON-LEAGUE-PAPER-WEB-BANNER-AD-1.gif" align="left" border="0" /></a> <a href="https://www.buildbase.co.uk/" target="_blank" rel="noopener"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2019/02/MJN17631-Non-League-Paper-Online-Ads-140x300.gif" border="0" /></a></p>
</div>
		</div><div id="text-32" class="widget widget_text">			<div class="textwidget"><p><a href="https://non-gamstop-casinos.com/" target="_blank" rel="noopener"><img loading="lazy" class="size-full wp-image-31668 alignnone" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/11/NLP-Gamestop.jpg" alt="non gamstop casinos uk" width="140" height="140" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/11/NLP-Gamestop.jpg 140w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/11/NLP-Gamestop-50x50.jpg 50w" sizes="(max-width: 140px) 100vw, 140px" /></a></p>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="https://myclublotto.co.uk/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/08/digital-140x300px-10pound-gif-football.gif" align="left" border="0" /></a> <a href="https://customathletics.com/under-armour-football-team-shops"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/08/Web-Fixed.jpg" border="0" /></a></p>
</div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="https://fotmob.page.link/nlp" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/09/140x300-1-e1600422813333.png" align="left" border="0" /></a> <a href="http://www.groundtastic.co.uk/" target="_blank" rel="noopener"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/NLP-web-banner-GT101-e1589278588879.jpg" border="0" /></a></p>
</div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><p><a href="https://betblazers.com/betting-sites"><img loading="lazy" class="alignnone size-full wp-image-27364" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/BetBlazers-TheNonLeaguePaper.png" alt="betting sites in the UK" width="300" height="250" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.thenonleaguefootballpaper.com/epr/"><img loading="lazy" class="alignnone size-full wp-image-27364" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2019/11/England-Players-Records-book-MPU-300x250-1.gif" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://22bet.co.uk/?trc=1680_7106_0"><img loading="lazy" class="alignnone size-full wp-image-27507" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/02/vip_ugol_300x250.gif" alt="" width="330" height="250" /></a></p>
</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><p><a href="https://interbet.com" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2019/01/300x250-£10.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.footballprogs.co.uk/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2016/04/stevearl.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.theleaguepaper.com/1966-BOOK/" target="_blank" rel="noopener"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2016/07/Bob-Bond-1966-300x250-px.gif" border="0"  align="left" style="margin-right:14px;"></div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div id="snack_sky"></div>
</div>
		</div><style scoped type="text/css">.utcw-6057iph {word-wrap:break-word}.utcw-6057iph span,.utcw-6057iph a{border-width:0px}.utcw-6057iph span:hover,.utcw-6057iph a:hover{border-width:0px}</style><div id="utcw-5" class="widget widget_utcw widget_tag_cloud"><h4 class="sba_title">Tag Cloud</h4><div class="utcw-6057iph tagcloud"></div></div>	</div><!-- .sidebar1 -->

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="wrap clearfix">
                <div class="column one_fourth">
                <div id="text-11" class="widget widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><p><strong><U>EDITORIAL</U></strong><br />
David Emery, editor in chief<br />
020 8971 4332 <b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Badcock, editor<br />
020 8971 4333 <b><a href="mailto:matthew.badcock@greenwayspublishing.co.uk" target="_blank" rel="noopener">Email Matt</a></b></p>
<p>Dave Watters, online editor<br />
020 8971 4339 <b><a href="mailto:dave.watters@greenwayspublishing.com" target="_blank" rel="noopener">Email Dave</a></b></p>
<p><strong><U>ADVERTISING AND MARKETING</U></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank" rel="noopener">Email Sam</a></b></p>
<p>Neil Wooding, Trade Marketing Manager<br />
020 8971 4339 <b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank" rel="noopener">Email Neil</a></b></p>
<p><strong><U>SUBSCRIPTIONS</U></strong><br />
020 8971 4333 <b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank" rel="noopener">Email Subscriptions</a></b></p></div>
		</div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <div id="volt-social-5" class="widget volt_social"><h4 class="sbc_title">Social Sharing</h4>        <ul class="social32">
		<li><a href="http://www.twitter.com/nonleaguepaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/nonleaguepaper" class="facebook" title="Facebook" ></a></li><li><a href="https://www.thenonleaguefootballpaper.com/feed/" class="rss" title="RSS" ></a></li></ul></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <style scoped type="text/css">.utcw-8kmg86l {word-wrap:break-word;text-align:left}.utcw-8kmg86l span,.utcw-8kmg86l a{border-width:0px}.utcw-8kmg86l span:hover,.utcw-8kmg86l a:hover{border-width:0px}</style><div id="utcw-6" class="widget widget_utcw widget_tag_cloud"><h4 class="sbc_title">Popular Sections</h4><div class="utcw-8kmg86l tagcloud"><ul><li><a class="tag-link-11 utcw-tag utcw-tag-fa-competitions-more-news" href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-competitions-more-news/" style="font-size:16px" title="640 topics">FA Competitions/More News</a></li> <li><a class="tag-link-214 utcw-tag utcw-tag-featured" href="https://www.thenonleaguefootballpaper.com/category/featured/" style="font-size:16px" title="1888 topics">Featured</a></li> <li><a class="tag-link-12 utcw-tag utcw-tag-features" href="https://www.thenonleaguefootballpaper.com/category/features/" style="font-size:16px" title="1104 topics">Features</a></li> <li><a class="tag-link-7 utcw-tag utcw-tag-isthmian-league-step-three" href="https://www.thenonleaguefootballpaper.com/category/latest-news/isthmian-league-step-three/" style="font-size:16px" title="648 topics">Isthmian Leagues</a></li> <li><a class="tag-link-1 utcw-tag utcw-tag-latest-news" href="https://www.thenonleaguefootballpaper.com/category/latest-news/" style="font-size:16px" title="3703 topics">Latest News</a></li> <li><a class="tag-link-2610 utcw-tag utcw-tag-national-league" href="https://www.thenonleaguefootballpaper.com/tag/national-league/" style="font-size:16px" title="789 topics">National League</a></li> <li><a class="tag-link-4 utcw-tag utcw-tag-national-league-step-one" href="https://www.thenonleaguefootballpaper.com/category/latest-news/national-league-step-one/" style="font-size:16px" title="2733 topics">National League</a></li> <li><a class="tag-link-5 utcw-tag utcw-tag-conference-premier" href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/" style="font-size:16px" title="1037 topics">National League North &amp; South</a></li> <li><a class="tag-link-6 utcw-tag utcw-tag-conference-south-step-two" href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-south-step-two/" style="font-size:16px" title="795 topics">National League South</a></li> <li><a class="tag-link-8 utcw-tag utcw-tag-northern-premier-league" href="https://www.thenonleaguefootballpaper.com/category/latest-news/northern-premier-league/" style="font-size:16px" title="775 topics">Northern Premier League</a></li> <li><a class="tag-link-9 utcw-tag utcw-tag-southern-leagues" href="https://www.thenonleaguefootballpaper.com/category/latest-news/southern-leagues/" style="font-size:16px" title="571 topics">Southern Leagues</a></li> <li><a class="tag-link-10 utcw-tag utcw-tag-step-five-and-below" href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-below/" style="font-size:16px" title="510 topics">Step 5 and below</a></li></ul></div></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth last">
                <div id="volt-recent-posts-30" class="widget volt_recent_entries"><h4 class="sbc_title">Recent Posts</h4>            <ul class="post_list">
				<li><div class="pl_title no-image"><h4><a href="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/" rel="bookmark" title="Why Is Betting So Rooted in The English Culture?">Why Is Betting So Rooted in The English Culture?</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/guest-posts/31913/why-is-betting-so-rooted-in-the-english-culture/" title="2:07 pm" rel="bookmark"><time class="entry-date" datetime="2021-01-28T14:07:00+00:00" pubdate>28th January 2021</time></a></span></div></li><li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/31910/simon-rusk-named-new-manager-of-stockport-county-with-mcghee-and-conlon-as-assistants/" title="Simon Rusk named new manager of Stockport County with McGhee and Conlon as assistants"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/Simon-Rusk.jpg" alt="Simon Rusk named new manager of Stockport County with McGhee and Conlon as assistants" title="Simon Rusk named new manager of Stockport County with McGhee and Conlon as assistants"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/latest-news/31910/simon-rusk-named-new-manager-of-stockport-county-with-mcghee-and-conlon-as-assistants/" rel="bookmark" title="Simon Rusk named new manager of Stockport County with McGhee and Conlon as assistants">Simon Rusk named new manager of Stockport County with McGhee and Conlon as assistants</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/latest-news/31910/simon-rusk-named-new-manager-of-stockport-county-with-mcghee-and-conlon-as-assistants/" title="8:27 pm" rel="bookmark"><time class="entry-date" datetime="2021-01-27T20:27:35+00:00" pubdate>27th January 2021</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/31910/simon-rusk-named-new-manager-of-stockport-county-with-mcghee-and-conlon-as-assistants/#respond" title="Comment on Simon Rusk named new manager of Stockport County with McGhee and Conlon as assistants">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/features/vanarama/31909/government-confirms-10-million-emergency-support-for-steps-3-6-but-steps-1-2-is-loans-not-grants/" title="Government confirms £10 million emergency support for Steps 3-6 &#8211; but Steps 1-2 is loans, not grants"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/09/Eastleigh-9-600x400.jpg" alt="Government confirms £10 million emergency support for Steps 3-6 &#8211; but Steps 1-2 is loans, not grants" title="Government confirms £10 million emergency support for Steps 3-6 &#8211; but Steps 1-2 is loans, not grants"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/31909/government-confirms-10-million-emergency-support-for-steps-3-6-but-steps-1-2-is-loans-not-grants/" rel="bookmark" title="Government confirms £10 million emergency support for Steps 3-6 &#8211; but Steps 1-2 is loans, not grants">Government confirms £10 million emergency support for Steps 3-6 &#8211; but Steps 1-2 is loans, not grants</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/31909/government-confirms-10-million-emergency-support-for-steps-3-6-but-steps-1-2-is-loans-not-grants/" title="4:22 pm" rel="bookmark"><time class="entry-date" datetime="2021-01-27T16:22:30+00:00" pubdate>27th January 2021</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/31909/government-confirms-10-million-emergency-support-for-steps-3-6-but-steps-1-2-is-loans-not-grants/#respond" title="Comment on Government confirms £10 million emergency support for Steps 3-6 &#8211; but Steps 1-2 is loans, not grants">0 Comments</a></span></div></li></ul></div>            			<div id="volt-mini-folio-5" class="widget volt_mini_folio">            <h4 class="sbc_title">Latest Images</h4>            <ul class="minifolio">
			<li><a href="https://www.thenonleaguefootballpaper.com/latest-news/31910/simon-rusk-named-new-manager-of-stockport-county-with-mcghee-and-conlon-as-assistants/" title="Simon Rusk named new manager of Stockport County with McGhee and Conlon as assistants"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/Simon-Rusk.jpg" title="Simon Rusk named new manager of Stockport County with McGhee and Conlon as assistants"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/31909/government-confirms-10-million-emergency-support-for-steps-3-6-but-steps-1-2-is-loans-not-grants/" title="Government confirms £10 million emergency support for Steps 3-6 &#8211; but Steps 1-2 is loans, not grants"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/09/Eastleigh-9-600x400.jpg" title="Government confirms £10 million emergency support for Steps 3-6 &#8211; but Steps 1-2 is loans, not grants"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/31907/non-leagues-greatest-gaffers-mark-yates/" title="Non-League&#8217;s Greatest Gaffers: Mark Yates"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/Cheltenham-Towns-Manager-Steve-Cotterill-celebrates-with-the-trophy-600x400.jpg" title="Non-League&#8217;s Greatest Gaffers: Mark Yates"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/columnists/31906/tony-incenzo-non-league-football-is-more-than-just-a-game/" title="Tony Incenzo: Non-League football is more than just a game"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/07/tunde-morpeth-600x400.jpg" title="Tony Incenzo: Non-League football is more than just a game"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/31904/midweek-round-up-dover-athletic-climb-off-the-bottom-with-a-3-1-win-over-barnet-who-replace-them/" title="Midweek round-up: Dover Athletic climb off the bottom with a 3-1 win over Barnet, who replace them"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/Will-De-Havilland_SCFC-0-0-DAFC_010220-001-600x400.jpg" title="Midweek round-up: Dover Athletic climb off the bottom with a 3-1 win over Barnet, who replace them"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/31893/hastings-starlet-davide-rodari-joins-league-two-crawley-town/" title="Hastings starlet Davide Rodari joins League Two Crawley Town"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/p3-DAVIDE-RODARI-e1611674365323-600x400.jpg" title="Hastings starlet Davide Rodari joins League Two Crawley Town"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/31878/guiseley-co-boss-marcus-bignot-to-joins-aston-villa-womens-team-coaching-staff/" title="Guiseley co-boss Marcus Bignot joins Aston Villa Women&#8217;s team coaching staff"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/Marcus-Bignot-Villa-600x400.jpg" title="Guiseley co-boss Marcus Bignot joins Aston Villa Women&#8217;s team coaching staff"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/31877/bt-sport-announce-a-national-league-feast-for-february/" title="BT Sport announce a National League feast for February"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2018/11/bt-sport-cameraperson-136411553130802601-600x400.jpg" title="BT Sport announce a National League feast for February"/></a></li></ul></div>                            </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2020 <a href="http://greenwayspublishing.com/">Greenways Publishing</a>. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right"><a href="https://www.snack-media.com/privacy-policy/" title="privacy-policy" target="_blank" >Privacy Policy</a></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!--<script type="text/javascript">ggv2id='a85269f5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->
<div id="snack_dex3"></div>
<script type="text/javascript">
window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '1537-9651-01']);
(function () {
  var st = document.createElement('script');
  st.type = 'text/javascript';
  st.async = true;
  st.src = ('https:' == document.location.protocol
    ? 'https'
    : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(st, s);
})();
</script>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'bEk5b0hMWnd6UWRrL2xBV0RPV1NHZVYvODdpM1RLNmo5c3p4dmxpdHFZbUY4Z2h3elo3eTcxYzRQQm8yZUVnMkc3YjJYUWIyenJpdC9pZXlRaVVoaDY1L05NRmErSWhkclBsakJhRVluWEEweTROVVZSbVFuUDBDcmY1cnFTQlB8VU9ZbHhDcjlNU29HSDdja0hyQ1BBSGpTTzg4bkhSOHVIeEoycXkxWlFoaz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script>
(function(){

var site_id = 709;
var data_site_id = 1903; //if not using this, set it to 0

var sn_cb = new Date().getMonth();
var snack_hb = document.createElement('script');
snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb.id = 'snack_ads';
if(data_site_id){
snack_hb.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb);
snack_hb.onerror = function(){
document.body.removeChild(snack_hb);
var snack_hb2 = document.createElement('script');
snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb2.id = 'snack_ads';
if(data_site_id){
snack_hb2.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb2);
};
})();
</script><script type="text/javascript" class="teads" src="//a.teads.tv/page/110069/tag" async="true"></script>            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.6' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.6' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.6' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.6' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/js/tabs.js?ver=5.6' id='tabber-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.easing.min.js?ver=5.6' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=5.6' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.6' id='jq-pretty-photo-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/volt/js/custom.js?ver=5.6' id='custom-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.6' id='twitter_share_script-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.6' id='google_plus_script-js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=5.6' id='pinterest_script-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.6' id='linkedin_script-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<!-- Begin Cart-Booster Tracking -->
<script type='text/javascript'>
(function() {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true;
    s.src = '//app.cart-booster.com/5405ca2eb3899';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<!-- End Cart-Booster Tracking -->

[snack_ad id="6539132" type="1by1"]<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=21567"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 345/347 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via www.thenonleaguefootballpaper.com

Served from: www.thenonleaguefootballpaper.com @ 2021-01-29 14:11:36 by W3 Total Cache
-->