<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head><link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Signika:400,600' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27979171-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PMcfgk8BkkkCD"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<meta http-equiv="X-UA-Compatible" value="IE=9" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Non-League Football Paper</title>
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.js?v=2018052401" async=true></script> 
        <link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.min.css?v=2018052401">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chester’s record-breaking goalkeeper John Danby is being inducted into the National League North club’s Hall of Fame this summer."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Record-breaker John Danby inducted into Chester Hall of Fame" />
<meta property="og:description" content="Chester’s record-breaking goalkeeper John Danby is being inducted into the National League North club’s Hall of Fame this summer." />
<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" />
<meta property="og:site_name" content="The Non League Football Paper - Daily football news" />
<meta property="article:publisher" content="https://www.facebook.com/nonleaguepaper/" />
<meta property="article:section" content="National League North &amp; South" />
<meta property="article:published_time" content="2020-06-03T22:58:00+00:00" />
<meta property="article:modified_time" content="2020-06-03T23:16:19+00:00" />
<meta property="og:updated_time" content="2020-06-03T23:16:19+00:00" />
<meta property="og:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg" />
<meta property="og:image:secure_url" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chester’s record-breaking goalkeeper John Danby is being inducted into the National League North club’s Hall of Fame this summer." />
<meta name="twitter:title" content="Record-breaker John Danby inducted into Chester Hall of Fame" />
<meta name="twitter:site" content="@NonLeaguePaper" />
<meta name="twitter:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg" />
<meta name="twitter:creator" content="@NonLeaguePaper" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenonleaguefootballpaper.com/#organization","name":"The Non-League Football Paper","url":"https://www.thenonleaguefootballpaper.com/","sameAs":["https://www.facebook.com/nonleaguepaper/","https://www.instagram.com/thenonleaguepaper/","https://twitter.com/NonLeaguePaper"],"logo":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#logo","url":"https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/07/NLP-Logo.jpg","width":1600,"height":498,"caption":"The Non-League Football Paper"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.thenonleaguefootballpaper.com/#website","url":"https://www.thenonleaguefootballpaper.com/","name":"The Non League Football Paper - Daily football news","publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thenonleaguefootballpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#primaryimage","url":"https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg","width":620,"height":450,"caption":"Chester John Danby"},{"@type":"WebPage","@id":"https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#webpage","url":"https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/","inLanguage":"en-GB","name":"Record-breaker John Danby inducted into Chester Hall of Fame","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#primaryimage"},"datePublished":"2020-06-03T22:58:00+00:00","dateModified":"2020-06-03T23:16:19+00:00","description":"Chester\u2019s record-breaking goalkeeper John Danby is being inducted into the National League North club\u2019s Hall of Fame this summer."},{"@type":"Article","@id":"https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#article","isPartOf":{"@id":"https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#webpage"},"author":{"@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/1840215562f5f75a307aa22799af782a"},"headline":"Record-breaker John Danby inducted into Chester Hall of Fame","datePublished":"2020-06-03T22:58:00+00:00","dateModified":"2020-06-03T23:16:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#webpage"},"publisher":{"@id":"https://www.thenonleaguefootballpaper.com/#organization"},"image":{"@id":"https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#primaryimage"},"articleSection":"Latest News,National League North &amp; South"},{"@type":["Person"],"@id":"https://www.thenonleaguefootballpaper.com/#/schema/person/1840215562f5f75a307aa22799af782a","name":"admin","image":{"@type":"ImageObject","@id":"https://www.thenonleaguefootballpaper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=retro&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Feed" href="https://www.thenonleaguefootballpaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Comments Feed" href="https://www.thenonleaguefootballpaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non League Football Paper - Daily football news &raquo; Record-breaker John Danby inducted into Chester Hall of Fame Comments Feed" href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/feed/" />
<link rel='stylesheet' id='otw_sbm.css-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/otw_sbm/css/otw_sbm.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.15' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/style.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='volt-child-style-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt-child/css/volt-child.css?ver=4.9.14' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/ie.css?ver=4.9.14' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/prettyPhoto.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/responsive.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/user.css?ver=4.9.14' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thenonleaguefootballpaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thenonleaguefootballpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://www.thenonleaguefootballpaper.com/?p=30708' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Flatest-news%2Fconference-premier%2F30708%2Frecord-breaker-john-danby-inducted-into-chester-hall-of-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Flatest-news%2Fconference-premier%2F30708%2Frecord-breaker-john-danby-inducted-into-chester-hall-of-fame%2F&#038;format=xml" />
<meta name="follow.it-verification-code-bEk5b0hMWnd6UWRrL2xBV0RPV1NHZVYvODdpM1RLNmo5c3p4dmxpdHFZbUY4Z2h3elo3eTcxYzRQQm8yZUVnMkc3YjJYUWIyenJpdC9pZXlRaVVoaDY1L05NRmErSWhkclBsakJhRVluWEEweTROVVZSbVFuUDBDcmY1cnFTQlB8VU9ZbHhDcjlNU29HSDdja0hyQ1BBSGpTTzg4bkhSOHVIeEoycXkxWlFoaz0=" content="yq12t9BduQC0hpuDElLg"/><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thenonleaguefootballpaper.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3fd2dfa9-8c64-4405-a3ac-650fb00278c2';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenonleaguefootballpaper.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20000090-ae08-4d2f-988d-291912c8a9bf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '120px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<meta property="og:title" content="Record-breaker John Danby inducted into Chester Hall of Fame"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg"/>
		<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/"/>
		<meta property="og:description" content="Chester’s record-breaking goalkeeper John Danby is being inducted into the National League North club’s Hall of Fame."/>
		<meta property="og:site_name" content="The Non League Football Paper &#8211; Daily football news"/>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.nav1 a {
font-size:	13px;
}		</style>
	<script type="text/javascript">
!function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//config1.veinteractive.com/tags/81c2c56e/fbd2/4ebf/b260/f2b3bf6723e5/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();
</script>

</head>
<body class="post-template-default single single-post postid-30708 single-format-standard sb-a">
<div class="top_nav">
    <div class="wrap clearfix">
    <ul id="menu-utility-nav" class="nav_top"><li id="menu-item-9432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9432"><a href="https://www.thenonleaguefootballpaper.com/about-us/">About Us</a></li>
<li id="menu-item-9433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9433"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
<li id="menu-item-9434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9434"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10930"><a href="https://www.thenonleaguefootballpaper.com/support-your-club/">Support your Club</a></li>
<li id="menu-item-23753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23753"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-28571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28571"><a href="https://casinomir.com/casinos-not-on-gamstop/">casinomir</a></li>
</ul>    </div><!-- .top_nav .wrap -->
</div><!-- .top_nav -->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="header_widget_area">
                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget">  <div class="nlpheader" style="height:auto">
<div class="left">
<img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/EYKqpJ2XgAAM3U2-1.jpeg">
	</div>
	<div class="right">
		<div id="logo"><a href="https://www.thenonleaguefootballpaper.com"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/non-leaguepaper-masthead.png" alt="Home - The Non-League Football Paper" border="0" align="left"></a></div>
<div id="header-div"><h2>Missed us? Buy The NLP here!</h2>
		  <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=486e5831-f580-456e-81e9-f14095da746e" title="Read the Non-League Paper on your smart device" target="_blank">Subscribers login</a> | <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b1cbcd7-14b7-4c87-a588-3befcb3bda1b" title="Read a free sample of the Non-League Paper digital edition" target="_blank">Free sample</a>
<h3>Newsletter</h3>
	  <a href="http://www.thenonleaguefootballpaper.com/newsletter/" title="Sign up to the Non-League Paper weekly email" target="_self">Get our weekly Football email</a></div>
	</div>
<div id="snack_dex2"></div>
		<div style="clear: both;"></div>
<div id="header-advert" style="margin: 10px auto 0 auto; text-align: center;">
<div id="snack_ldb"></div>
</div>


</div></div>
		</div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="wrap clearfix">
			<ul id="menu-main-nav" class="nav1"><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-250"><a href="https://www.thenonleaguefootballpaper.com/">Home</a></li>
<li id="menu-item-20840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20840"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/44251">Live Scores</a>
<ul class="sub-menu">
	<li id="menu-item-21162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21162"><a href="http://livescore.thenonleaguefootballpaper.com/">Fixtures/Results</a>
	<ul class="sub-menu">
		<li id="menu-item-21160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21160"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League/44251">National League</a>
		<ul class="sub-menu">
			<li id="menu-item-21161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21161"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-North/44252">National League North</a></li>
			<li id="menu-item-21163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21163"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/National-League-South/44253">National League South</a></li>
		</ul>
</li>
		<li id="menu-item-21164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21164"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Isthmian-League/39508">Bostik League</a></li>
		<li id="menu-item-21165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21165"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Northern-League/39509">Northern League</a></li>
		<li id="menu-item-21166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21166"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/Southern-League/39510">Southern League</a></li>
		<li id="menu-item-21167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21167"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/League-Cup/241">League Cup</a></li>
		<li id="menu-item-21168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21168"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Cup/239">FA Cup</a></li>
		<li id="menu-item-21169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21169"><a href="http://livescore.thenonleaguefootballpaper.com/Football/England/League/FA-Trophy/238">FA Trophy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4840"><a href="https://www.thenonleaguefootballpaper.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24934"><a href="https://www.thenonleaguefootballpaper.com/conference-premier/">National League</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28641"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/">National League North &#038; South</a></li>
	<li id="menu-item-1810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1810"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/isthmian-league-step-three/">Isthmian League</a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1799"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/southern-leagues/">Southern Leagues</a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1798"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/northern-premier-league/">Northern Premier League</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1800"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-competitions-more-news/">FA Comps/More News</a></li>
</ul>
</li>
<li id="menu-item-1801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1801"><a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-28111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28111"><a href="https://www.thenonleaguefootballpaper.com/epr/">England Book Offer</a></li>
	<li id="menu-item-1802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1802"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-24718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24718"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/matt-badcock/">Matt Badcock</a></li>
		<li id="menu-item-24719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24719"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/russ-penn/">Russ Penn</a></li>
		<li id="menu-item-24717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24717"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/ian-ridley/">Ian Ridley</a></li>
		<li id="menu-item-24716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24716"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/gregor-robertson/">Gregor Robertson</a></li>
		<li id="menu-item-24721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24721"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/football-matters/">Football Matters</a></li>
	</ul>
</li>
	<li id="menu-item-1809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1809"><a href="https://www.thenonleaguefootballpaper.com/category/features/the-big-interview/">The Big Interview</a></li>
	<li id="menu-item-23610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23610"><a href="https://www.thenonleaguefootballpaper.com/features/new-2018-19-pyramid-poster-new-leagues-structure-revealed-on-paper/">NEW 2019-20 Pyramid Poster!</a></li>
	<li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a href="https://www.thenonleaguefootballpaper.com/category/features/fantasy-non-league/">Fantasy Non-League</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807"><a href="https://www.thenonleaguefootballpaper.com/category/features/groundhopper/">Diary of a Groundhopper</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://www.thenonleaguefootballpaper.com/features/the-non-league-paper-podcast/">The Non-League Paper Podcast</a></li>
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4608"><a href="https://www.thenonleaguefootballpaper.com/category/features/national-game-awards/">National Game Awards</a></li>
	<li id="menu-item-16850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16850"><a target="_blank" href="http://www.thenonleaguefootballpaper.com/features/non-league-directory/">Non-League Directory</a></li>
</ul>
</li>
<li id="menu-item-24915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24915"><a href="https://www.thenonleaguefootballpaper.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24919"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/matt-badcock/">Matt Badcock</a></li>
	<li id="menu-item-24916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24916"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/football-matters/">Football Matters</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24921"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/alex-narey/">Alex Narey</a></li>
	<li id="menu-item-24920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24920"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/russ-penn/">Russ Penn</a></li>
	<li id="menu-item-24918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24918"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/ian-ridley/">Ian Ridley</a></li>
	<li id="menu-item-24917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24917"><a href="https://www.thenonleaguefootballpaper.com/category/features/columnists/gregor-robertson/">Gregor Robertson</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1817"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a href="https://www.thenonleaguefootballpaper.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5298"><a href="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/Greenways-Publishing-Media-Pack-EP.pdf">Media Pack</a></li>
<li id="menu-item-29501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29501"><a href="https://www.thenonleaguefootballpaper.com/faqs/">FAQs</a></li>
</ul>        </div><!-- .utility .wrap -->
    </div><!-- .utility -->
	<div class="breadcrumbs"><a href="https://www.thenonleaguefootballpaper.com">Home</a> / <a href="https://www.thenonleaguefootballpaper.com/category/latest-news/">Latest News</a> / <span class="current">Record-breaker John Danby inducted into Chester Hall of Fame</span></div>    <div class="primary">
        <div class="wrap clearfix">
<div class="content_medium">
	<div id="post-30708" class="entry clearfix post-30708 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-conference-premier" >
            <h1 class="entry_title">Record-breaker John Danby inducted into Chester Hall of Fame</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" title="11:58 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-03T23:58:00+00:00" pubdate>3rd June 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.thenonleaguefootballpaper.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span> <span class="sep"> in </span><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/" rel="tag">Latest News</a>, <a href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/" rel="tag">National League North &amp; South</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            <img width="620" height="450" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chester John Danby" srcset="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg 620w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby-460x333.jpg 460w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby-70x50.jpg 70w" sizes="(max-width: 620px) 100vw, 620px" /><p><strong>Chester’s record-breaking goalkeeper John Danby is being inducted into the National League North club’s Hall of Fame.</strong></p>
<p>Danby, pictured, made nearly 300 games for both versions of the Blues, including Chester City’s final match against Ebbsfleet in February 2010.</p>
<p>Originally signed by Mark Wright from Kidderminster Harriers in 2006, Danby went onto break Mike Metcalf&#8217;s 40-year record of 128 consecutive appearances for the Blues, extending the record run to 133.</p>
<p>Danby left for Eastwood Town when Chester City folded, returning 18 months later after answering the call from Neil Young to return to the Deva Stadium for the second campaign of the newly-formed Chester FC.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex4"></div>
</div></div>
<p>While setting a record of eight games for the most consecutive clean sheets and being named Non-League Goalkeeper of the Year, he went on to win back-to-back titles.</p>
<p>Danby, who was with Flint Town last season, left the Blues in 2014 to concentrate on his work as a personal trainer.</p>
<p>The keeper was congratulated on becoming the 24th member of the club’s Hall of Fame on Thursday by Former Players Association by chair Alan Tarbuck.</p>
<p>“John has a fantastic record at Chester – it isn’t just the number of games, it’s the quality of his performances as well,” said Tarbuck.</p>
<p>“He is an outstanding goalkeeper and a great professional and we were lucky to have him representing Chester. He played a big part in the new venture of Chester FC and I would like to congratulate him, on behalf of all the former players, on being elected to the Hall of Fame.”</p>
<p>For much more news make sure you get your copy of <em><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/30682/boro-chief-tells-non-league-paper-hell-back-three-up-but-at-a-price/">The Non-League Paper</a></em> this week!</p>
<div id="attachment_30683" style="width: 470px" class="wp-caption alignnone"><img class="size-medium wp-image-30683" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/nlp-front-may-31-460x578.jpg" alt="Non-League NLP National League" width="460" height="578" srcset="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/nlp-front-may-31-460x578.jpg 460w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/nlp-front-may-31-336x422.jpg 336w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/nlp-front-may-31.jpg 541w" sizes="(max-width: 460px) 100vw, 460px" /><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex5"></div>
</div></div>
<p class="wp-caption-text">ESSENTIAL READ: Sunday&#8217;s NLP</p></div>
<p>In shops on Sundays and Mondays, <em>The NLP</em> is also available as a page-rustling digital edition and full replica of the printed paper from midnight on Saturdays.</p>
<p>Try the digital paper for free today with our first paper in May only a few clicks away right now as a <a href="https://www.thenonleaguefootballpaper.com/subscriptions/">FREE SAMPLE EDITION!</a> Digital readers also save cash on single issues, even more on longer deals and enjoy full access to <em>The NLP’s</em> entire archive.</p>
<div id="attachment_30674" style="width: 470px" class="wp-caption alignnone"><img class="size-medium wp-image-30674" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/Virtual-NGAs-2020-crop-460x359.jpg" alt="Virtual NGA 2020 Virtual National Game Awards" width="460" height="359" srcset="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/Virtual-NGAs-2020-crop-460x359.jpg 460w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/Virtual-NGAs-2020-crop-541x422.jpg 541w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/Virtual-NGAs-2020-crop-800x624.jpg 800w, https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/Virtual-NGAs-2020-crop.jpg 1380w" sizes="(max-width: 460px) 100vw, 460px" /><p class="wp-caption-text">CHOOSE YOUR STARS: Vote today in the 2020 NGAs</p></div>
<p><a href="http://bit.ly/NLP-NGA-2020">Click here</a> to cast your vote in single or multiple categories in the 2020 NGAs!</p>
<p><em>Images courtesy of The Non-League Paper </em></p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex6"></div>
</div></div>
<p>&nbsp;</p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p><strong><span style="color: 0000ff;">This article was brought to you by The Non-League Paper, the UK's best-selling football title on the newsstand, on-sale every Sunday.<br>To subscribe to The Non-League Paper <a href="https://www.thenonleaguefootballpaper.com/subscriptions/" target="_blank" style="font-weight = bold; text-decoration: underline;" rel="noopener">CLICK HERE</a></span></strong>
</p><div id="rcjsload_f3c036"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=85555&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_f3c036"); rcds.appendChild(rcel);
})();
</script>
</div></div></div>        </div> <!-- .entry -->    

                <div class="ss_sharing_container clearfix">
			<h4>Liked this story? Share it!</h4><div class="fb-like" data-href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/"  data-text="Record-breaker John Danby inducted into Chester Hall of Fame" data-via="nonleaguepaper">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/&amp;media=https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        	
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 30708;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

	    </div><!-- .content -->
	<div class="sidebar1">
	<div id="volt-social-4" class="widget volt_social">        <ul class="social32">
		<li><a href="https://twitter.com/nonleaguepaper" class="twitter" title="Twitter" ></a></li><li><a href="https://www.facebook.com/nonleaguepaper" class="facebook" title="Facebook" ></a></li><li><a href="https://www.thenonleaguefootballpaper.com/feed/" class="rss" title="RSS" ></a></li></ul></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/NonLeaguePaper?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-dnt="true" data-widget-id="357854200924864512">Tweets by @NonLeaguePaper</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="https://www.thenonleaguefootballpaper.com/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 10px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Non League Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/08/newsnow_f_ab-2.gif" alt="As featured on NewsNow: Non League Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football/Non+League" target="newsnow" rel="nofollow">Non League Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football/Non+League','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.markharrod.com/product-category/football/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/10/NON-LEAGUE-PAPER-WEB-BANNER-AD-1.gif" align="left" border="0" /></a> <a href="https://www.buildbase.co.uk/" target="_blank" rel="noopener"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/02/MJN17631-Non-League-Paper-Online-Ads-140x300.gif" border="0" /></a></p>
</div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="https://fotmob.page.link/nlp" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/03/140x300-e1584025374792.png" align="left" border="0" /></a> <a href="http://www.groundtastic.co.uk/" target="_blank" rel="noopener"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/NLP-web-banner-GT101-e1589278588879.jpg" border="0" /></a></p>
</div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><p><a href="https://betblazers.com/betting-sites"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/BetBlazers-TheNonLeaguePaper.png" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.thenonleaguefootballpaper.com/epr/"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/11/England-Players-Records-book-MPU-300x250-1.gif" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.mhgoals.com/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2017/06/MHG-NLP-Web.gif" align="left" border="0" /></a> <a href="http://www.brandontoolhire.co.uk/en/content/42-trade-hire-open-an-account"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/04/non-league-web-01.png" border="0" /></a></p>
</div>
		</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.footballindex.co.uk/?utm_source=NLP&amp;utm_campaign=SeptNLP"><img class="alignnone size-full wp-image-27507" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/08/NLPFI-Mobile-MPU_330x250_Comp.gif" alt="" width="330" height="250" /></a></p>
</div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://22bet.co.uk/?trc=1680_7106_0"><img class="alignnone size-full wp-image-27507" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/02/vip_ugol_300x250.gif" alt="" width="330" height="250" /></a></p>
</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><p><a href="https://interbet.com" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/01/300x250-£10.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.footballbettingtips.com"><img class="alignnone size-full wp-image-27364" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2019/11/footballbettingtips.png" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://sportsbettingstars.com/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2018/12/SBS_Banners_freeRacingTips_300-x-250.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.footballprogs.co.uk/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2016/04/stevearl.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.theleaguepaper.com/1966-BOOK/" target="_blank"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2016/07/Bob-Bond-1966-300x250-px.gif" border="0"  align="left" style="margin-right:14px;"></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div id="snack_sky"></div>
</div>
		</div><style scoped type="text/css">.utcw-6057iph {word-wrap:break-word}.utcw-6057iph span,.utcw-6057iph a{border-width:0px}.utcw-6057iph span:hover,.utcw-6057iph a:hover{border-width:0px}</style><div id="utcw-5" class="widget widget_utcw widget_tag_cloud"><h4 class="sba_title">Tag Cloud</h4><div class="utcw-6057iph tagcloud"><a class="tag-link-485 utcw-tag utcw-tag-ebbsfleet-united-fc" href="https://www.thenonleaguefootballpaper.com/tag/ebbsfleet-united-fc/" style="font-size:10px" title="1 topic">Ebbsfleet United FC</a> <a class="tag-link-41 utcw-tag utcw-tag-margate-fc" href="https://www.thenonleaguefootballpaper.com/tag/margate-fc/" style="font-size:10px" title="1 topic">Margate FC</a> <a class="tag-link-6410 utcw-tag utcw-tag-coronavirus" href="https://www.thenonleaguefootballpaper.com/tag/coronavirus/" style="font-size:10px" title="1 topic">Coronavirus</a> <a class="tag-link-6413 utcw-tag utcw-tag-coronavirus-crisis" href="https://www.thenonleaguefootballpaper.com/tag/coronavirus-crisis/" style="font-size:10px" title="1 topic">coronavirus crisis</a> <a class="tag-link-6386 utcw-tag utcw-tag-mossley" href="https://www.thenonleaguefootballpaper.com/tag/mossley/" style="font-size:10px" title="1 topic">Mossley</a> <a class="tag-link-5927 utcw-tag utcw-tag-nl-full-time-podcast" href="https://www.thenonleaguefootballpaper.com/tag/nl-full-time-podcast/" style="font-size:10px" title="1 topic">NL Full Time Podcast</a> <a class="tag-link-2857 utcw-tag utcw-tag-national-league-south" href="https://www.thenonleaguefootballpaper.com/tag/national-league-south/" style="font-size:10px" title="1 topic">National League South</a> <a class="tag-link-2199 utcw-tag utcw-tag-margate" href="https://www.thenonleaguefootballpaper.com/tag/margate/" style="font-size:10px" title="1 topic">margate</a> <a class="tag-link-4592 utcw-tag utcw-tag-jurgen-klopp" href="https://www.thenonleaguefootballpaper.com/tag/jurgen-klopp/" style="font-size:10px" title="1 topic">Jurgen Klopp</a> <a class="tag-link-2408 utcw-tag utcw-tag-isthmian-league" href="https://www.thenonleaguefootballpaper.com/tag/isthmian-league/" style="font-size:10px" title="1 topic">Isthmian League</a> <a class="tag-link-6504 utcw-tag utcw-tag-dennis-kutrieb" href="https://www.thenonleaguefootballpaper.com/tag/dennis-kutrieb/" style="font-size:10px" title="1 topic">Dennis Kutrieb</a> <a class="tag-link-2392 utcw-tag utcw-tag-northern-premier-league" href="https://www.thenonleaguefootballpaper.com/tag/northern-premier-league/" style="font-size:10px" title="1 topic">Northern Premier League</a> <a class="tag-link-6160 utcw-tag utcw-tag-nl-full-time" href="https://www.thenonleaguefootballpaper.com/tag/nl-full-time/" style="font-size:10px" title="1 topic">NL Full Time</a> <a class="tag-link-2856 utcw-tag utcw-tag-national-league-north" href="https://www.thenonleaguefootballpaper.com/tag/national-league-north/" style="font-size:10px" title="1 topic">National League North</a> <a class="tag-link-1566 utcw-tag utcw-tag-mossley-afc" href="https://www.thenonleaguefootballpaper.com/tag/mossley-afc/" style="font-size:10px" title="1 topic">Mossley AFC</a> <a class="tag-link-4615 utcw-tag utcw-tag-ebbsfleet-united" href="https://www.thenonleaguefootballpaper.com/tag/ebbsfleet-united/" style="font-size:10px" title="1 topic">Ebbsfleet United</a> <a class="tag-link-2736 utcw-tag utcw-tag-vanarama-national-league" href="https://www.thenonleaguefootballpaper.com/tag/vanarama-national-league/" style="font-size:10px" title="1 topic">Vanarama National League</a> <a class="tag-link-2610 utcw-tag utcw-tag-national-league" href="https://www.thenonleaguefootballpaper.com/tag/national-league/" style="font-size:30px" title="2 topics">National League</a></div></div>	</div><!-- .sidebar1 -->

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="wrap clearfix">
                <div class="column one_fourth">
                <div id="text-11" class="widget widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><p><strong><U>EDITORIAL</U></strong><br />
David Emery, editor in chief<br />
020 8971 4332 <b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Badcock, editor<br />
020 8971 4333 <b><a href="mailto:matthew.badcock@greenwayspublishing.co.uk" target="_blank">Email Matt</a></b></p>
<p>Dave Watters, online editor<br />
020 8971 4339 <b><a href="mailto:dave.watters@greenwayspublishing.com" target="_blank">Email Dave</a></b></p>
<p><strong><U>ADVERTISING AND MARKETING</U></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank">Email Sam</a></b></p>
<p>Edd Paul, Advertising Executive<br />
020 8971 4335 <b><a href="mailto:edd.paul@greenwayspublishing.com" target="_blank">Email Edd</a></b></p>
<p>Neil Wooding, Trade Marketing Manager<br />
020 8971 4339 <b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank">Email Neil</a></b></p>
<p><strong><U>SUBSCRIPTIONS</U></strong><br />
020 8971 4333 <b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank">Email Subscriptions</a></b></p></div>
		</div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <div id="volt-social-5" class="widget volt_social"><h4 class="sbc_title">Social Sharing</h4>        <ul class="social32">
		<li><a href="http://www.twitter.com/nonleaguepaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/nonleaguepaper" class="facebook" title="Facebook" ></a></li><li><a href="https://www.thenonleaguefootballpaper.com/feed/" class="rss" title="RSS" ></a></li></ul></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <style scoped type="text/css">.utcw-8kmg86l {word-wrap:break-word;text-align:left}.utcw-8kmg86l span,.utcw-8kmg86l a{border-width:0px}.utcw-8kmg86l span:hover,.utcw-8kmg86l a:hover{border-width:0px}</style><div id="utcw-6" class="widget widget_utcw widget_tag_cloud"><h4 class="sbc_title">Popular Sections</h4><div class="utcw-8kmg86l tagcloud"><ul><li><a class="tag-link-11 utcw-tag utcw-tag-fa-competitions-more-news" href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-competitions-more-news/" style="font-size:16px" title="598 topics">FA Competitions/More News</a></li> <li><a class="tag-link-214 utcw-tag utcw-tag-featured" href="https://www.thenonleaguefootballpaper.com/category/featured/" style="font-size:16px" title="1876 topics">Featured</a></li> <li><a class="tag-link-12 utcw-tag utcw-tag-features" href="https://www.thenonleaguefootballpaper.com/category/features/" style="font-size:16px" title="1032 topics">Features</a></li> <li><a class="tag-link-7 utcw-tag utcw-tag-isthmian-league-step-three" href="https://www.thenonleaguefootballpaper.com/category/latest-news/isthmian-league-step-three/" style="font-size:16px" title="619 topics">Isthmian Leagues</a></li> <li><a class="tag-link-1 utcw-tag utcw-tag-latest-news" href="https://www.thenonleaguefootballpaper.com/category/latest-news/" style="font-size:16px" title="3440 topics">Latest News</a></li> <li><a class="tag-link-4 utcw-tag utcw-tag-national-league-step-one" href="https://www.thenonleaguefootballpaper.com/category/latest-news/national-league-step-one/" style="font-size:16px" title="2668 topics">National League</a></li> <li><a class="tag-link-2610 utcw-tag utcw-tag-national-league" href="https://www.thenonleaguefootballpaper.com/tag/national-league/" style="font-size:16px" title="722 topics">National League</a></li> <li><a class="tag-link-5 utcw-tag utcw-tag-conference-premier" href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-premier/" style="font-size:16px" title="983 topics">National League North &amp; South</a></li> <li><a class="tag-link-6 utcw-tag utcw-tag-conference-south-step-two" href="https://www.thenonleaguefootballpaper.com/category/latest-news/conference-south-step-two/" style="font-size:16px" title="787 topics">National League South</a></li> <li><a class="tag-link-8 utcw-tag utcw-tag-northern-premier-league" href="https://www.thenonleaguefootballpaper.com/category/latest-news/northern-premier-league/" style="font-size:16px" title="741 topics">Northern Premier League</a></li> <li><a class="tag-link-9 utcw-tag utcw-tag-southern-leagues" href="https://www.thenonleaguefootballpaper.com/category/latest-news/southern-leagues/" style="font-size:16px" title="539 topics">Southern Leagues</a></li> <li><a class="tag-link-10 utcw-tag utcw-tag-step-five-and-below" href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-below/" style="font-size:16px" title="490 topics">Step 5 and below</a></li></ul></div></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth last">
                <div id="volt-recent-posts-30" class="widget volt_recent_entries"><h4 class="sbc_title">Recent Posts</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" title="Record-breaker John Danby inducted into Chester Hall of Fame"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg" alt="Record-breaker John Danby inducted into Chester Hall of Fame" title="Record-breaker John Danby inducted into Chester Hall of Fame"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" rel="bookmark" title="Record-breaker John Danby inducted into Chester Hall of Fame">Record-breaker John Danby inducted into Chester Hall of Fame</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" title="11:58 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-03T23:58:00+00:00" pubdate>3rd June 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/#respond" title="Comment on Record-breaker John Danby inducted into Chester Hall of Fame">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/30703/margate-boss-hails-stadium-news-as-big-boost-for-fans-in-lockdown/" title="Margate boss hails stadium news as big boost for fans in lockdown"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/06/Hartsdown-Park-Planning-Submitted--600x400.jpg" alt="Margate boss hails stadium news as big boost for fans in lockdown" title="Margate boss hails stadium news as big boost for fans in lockdown"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/30703/margate-boss-hails-stadium-news-as-big-boost-for-fans-in-lockdown/" rel="bookmark" title="Margate boss hails stadium news as big boost for fans in lockdown">Margate boss hails stadium news as big boost for fans in lockdown</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/30703/margate-boss-hails-stadium-news-as-big-boost-for-fans-in-lockdown/" title="6:00 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-03T18:00:48+00:00" pubdate>3rd June 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/30703/margate-boss-hails-stadium-news-as-big-boost-for-fans-in-lockdown/#respond" title="Comment on Margate boss hails stadium news as big boost for fans in lockdown">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.thenonleaguefootballpaper.com/latest-news/northern-premier-league/30699/andy-keogh-turns-down-top-job-to-focus-on-playing-for-mossley/" title="Andy Keogh turns down top job to focus on playing for Mossley"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/06/andy-keogh-1-600x400.jpg" alt="Andy Keogh turns down top job to focus on playing for Mossley" title="Andy Keogh turns down top job to focus on playing for Mossley"/></a><div class="pl_title"><h4><a href="https://www.thenonleaguefootballpaper.com/latest-news/northern-premier-league/30699/andy-keogh-turns-down-top-job-to-focus-on-playing-for-mossley/" rel="bookmark" title="Andy Keogh turns down top job to focus on playing for Mossley">Andy Keogh turns down top job to focus on playing for Mossley</a></h4><span class="list_meta"><a href="https://www.thenonleaguefootballpaper.com/latest-news/northern-premier-league/30699/andy-keogh-turns-down-top-job-to-focus-on-playing-for-mossley/" title="2:57 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-03T14:57:05+00:00" pubdate>3rd June 2020</time></a><span class="sep"> | </span><a href="https://www.thenonleaguefootballpaper.com/latest-news/northern-premier-league/30699/andy-keogh-turns-down-top-job-to-focus-on-playing-for-mossley/#respond" title="Comment on Andy Keogh turns down top job to focus on playing for Mossley">0 Comments</a></span></div></li></ul></div>            			<div id="volt-mini-folio-5" class="widget volt_mini_folio">            <h4 class="sbc_title">Latest Images</h4>            <ul class="minifolio">
			<li><a href="https://www.thenonleaguefootballpaper.com/latest-news/conference-premier/30708/record-breaker-john-danby-inducted-into-chester-hall-of-fame/" title="Record-breaker John Danby inducted into Chester Hall of Fame"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2013/05/John-Danby.jpg" title="Record-breaker John Danby inducted into Chester Hall of Fame"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/isthmian-league-step-three/30703/margate-boss-hails-stadium-news-as-big-boost-for-fans-in-lockdown/" title="Margate boss hails stadium news as big boost for fans in lockdown"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/06/Hartsdown-Park-Planning-Submitted--600x400.jpg" title="Margate boss hails stadium news as big boost for fans in lockdown"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/northern-premier-league/30699/andy-keogh-turns-down-top-job-to-focus-on-playing-for-mossley/" title="Andy Keogh turns down top job to focus on playing for Mossley"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/06/andy-keogh-1-600x400.jpg" title="Andy Keogh turns down top job to focus on playing for Mossley"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/30693/nl-full-time-call-in-bbc-5-lives-ian-dennis-to-answer-your-questions/" title="NL Full Time call in BBC 5 Live&#8217;s Ian Dennis to answer your questions!"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/06/Ian-dennis-600x400.jpg" title="NL Full Time call in BBC 5 Live&#8217;s Ian Dennis to answer your questions!"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/national-league-step-one/30688/ebbsfleet-united-make-dennis-kutrieb-third-german-boss-in-england/" title="Ebbsfleet United make Dennis Kutrieb third German boss in England"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/06/Dennis-Kutrieb-EUFC-best-600x400.jpg" title="Ebbsfleet United make Dennis Kutrieb third German boss in England"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/fa-competitions-more-news/30685/football-association-issue-new-guidance-to-clubs-as-lockdown-eased/" title="Football Association issues new guidance to clubs as lockdown eased"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/06/fa-guidance-graphic-600x400.jpg" title="Football Association issues new guidance to clubs as lockdown eased"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/vanarama/30682/boro-chief-tells-non-league-paper-hell-back-three-up-but-at-a-price/" title="Boro chief tells Non-League Paper he&#8217;ll back three up but at a price"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/nlp-front-may-31-541x400.jpg" title="Boro chief tells Non-League Paper he&#8217;ll back three up but at a price"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/latest-news/southern-leagues/30679/former-kingfisher-jamie-leacock-returns-to-thatcham-town-as-boss/" title="Former Kingfisher Jamie Leacock returns to Thatcham Town as boss"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/thatcham-jamie-leacock-600x400.jpg" title="Former Kingfisher Jamie Leacock returns to Thatcham Town as boss"/></a></li><li><a href="https://www.thenonleaguefootballpaper.com/features/national-game-awards/30673/get-voting-for-your-stars-as-our-national-game-awards-go-virtual/" title="Get voting for your stars as our National Game Awards go virtual!"><img src="https://cdn.thenonleaguefootballpaper.com/wp-content/uploads/2020/05/National-Game-Awards-2019-winners-600x400.jpg" title="Get voting for your stars as our National Game Awards go virtual!"/></a></li></ul></div>                            </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2020 <a href="http://greenwayspublishing.com/">Greenways Publishing</a>. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right"><a href="https://www.snack-media.com/privacy-policy/" title="privacy-policy" target="_blank" >Privacy Policy</a></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!--<script type="text/javascript">ggv2id='a85269f5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->
<div id="snack_dex3"></div><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.55);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'bEk5b0hMWnd6UWRrL2xBV0RPV1NHZVYvODdpM1RLNmo5c3p4dmxpdHFZbUY4Z2h3elo3eTcxYzRQQm8yZUVnMkc3YjJYUWIyenJpdC9pZXlRaVVoaDY1L05NRmErSWhkclBsakJhRVluWEEweTROVVZSbVFuUDBDcmY1cnFTQlB8VU9ZbHhDcjlNU29HSDdja0hyQ1BBSGpTTzg4bkhSOHVIeEoycXkxWlFoaz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/703" crossorigin="anonymous"></script><script type="text/javascript" class="teads" src="//a.teads.tv/page/110069/tag" async="true"></script>            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.15'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/tabs.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.easing.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-content/themes/volt/js/custom.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.14'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.thenonleaguefootballpaper.com/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.9.14' async='async'></script>
<!-- Begin Cart-Booster Tracking -->
<script type='text/javascript'>
(function() {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true;
    s.src = '//app.cart-booster.com/5405ca2eb3899';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<!-- End Cart-Booster Tracking -->

[snack_ad id="6539132" type="1by1"]<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=21567"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 364/383 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.thenonleaguefootballpaper.com

Served from: www.thenonleaguefootballpaper.com @ 2020-06-04 00:16:23 by W3 Total Cache
-->