<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>King&#039;s Lynn Town 0-1 Aldershot Town: Alfie&#039;s late strike piles pressure on Linnets - The Non-League Football Paper</title>
	<link rel="canonical" href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413772/kings-lynn-town-0-1-aldershot-town-alfies-late-strike-piles-pressure-on-linnets/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="King&#039;s Lynn Town 0-1 Aldershot Town: Alfie&#039;s late strike piles pressure on Linnets - The Non-League Football Paper" />
	<meta property="og:description" content="King&#039;s Lynn Town boss Ian Culverhouse says the Linnets must take time out to reflect after defeat at the hands of relegation rivals Aldershot Town saw their survival hopes suffer a catastrophic blow." />
	<meta property="og:url" content="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413772/kings-lynn-town-0-1-aldershot-town-alfies-late-strike-piles-pressure-on-linnets/" />
	<meta property="og:site_name" content="The Non-League Football Paper" />
	<meta property="article:publisher" content="https://www.facebook.com/nonleaguepaper/" />
	<meta property="article:published_time" content="2021-11-28T00:07:00+00:00" />
	<meta property="article:modified_time" content="2021-11-28T07:39:10+00:00" />
	<meta property="og:image" content="http://www.thenonleaguefootballpaper.com/wp-content/uploads/epub_importer/data/NLF/nlf_20211128_222873/ops/images/img_17-11.jpg" />
	<meta property="og:image:width" content="906" />
	<meta property="og:image:height" content="705" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nonleaguepaper" />
	<meta name="twitter:site" content="@nonleaguepaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Non-League Football Paper Team" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Non-League Football Paper &raquo; Feed" href="https://www.thenonleaguefootballpaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non-League Football Paper &raquo; Comments Feed" href="https://www.thenonleaguefootballpaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Non-League Football Paper &raquo; King&#8217;s Lynn Town 0-1 Aldershot Town: Alfie&#8217;s late strike piles pressure on Linnets Comments Feed" href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413772/kings-lynn-town-0-1-aldershot-town-alfies-late-strike-piles-pressure-on-linnets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenonleaguefootballpaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='mp-account-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenonleaguefootballpaper.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-signup-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/signup.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-zxcvbn-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/zxcvbn.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenonleaguefootballpaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='exit-popup-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/exit-popup/css/exit-popup.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/style.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='domino-child-style-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino-child/style.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C700%2C700i%2Citalic%7CRoboto+Condensed&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/css/media-queries.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/styles/default.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1632647520' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1632647520' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1632647520' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1632647520' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1632647520' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.2'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.2'  type='font/woff' crossorigin />
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.27' id='mepr-login-js-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/jquery.payment.js?ver=5.8.2' id='jquery.payment-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/validate.js?ver=5.8.2' id='mp-validate-js'></script>
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/i18n.js?ver=5.8.2' id='mp-i18n-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=5.8.2' id='mepr-timepicker-js-js'></script>
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"d MM yy","showTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.27' id='mp-datepicker-js'></script>
<script type='text/javascript' id='mepr-zxcvbn-js-extra'>
/* <![CDATA[ */
var MeprZXCVBN = {"script_url":"https:\/\/www.thenonleaguefootballpaper.com\/wp-content\/plugins\/memberpress\/js\/zxcvbn.js","very_weak":"Weak","weak":"Medium","medium":"Strong","strong":"Very Strong","very_strong":"Unbreakable","required":"","indicator":"Password Strength"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/zxcvbn-async.js?ver=5.8.2' id='mepr-zxcvbn-js'></script>
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"df00a2e1e9","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/memberpress/js/signup.js?ver=1.9.27' id='mp-signup-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/exit-popup/js/js-cookie.js?ver=1638101943' id='js-cookie-js-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/exit-popup/js/exit-popup.js?ver=1638101943' id='exit-popup-js-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/init.js?ver=5.8.2' id='wpzoom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.thenonleaguefootballpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenonleaguefootballpaper.com/wp-json/wp/v2/posts/413772" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenonleaguefootballpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenonleaguefootballpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.thenonleaguefootballpaper.com/?p=413772' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Flatest-news%2Fstep-1%2Fnational-league%2F413772%2Fkings-lynn-town-0-1-aldershot-town-alfies-late-strike-piles-pressure-on-linnets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenonleaguefootballpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Flatest-news%2Fstep-1%2Fnational-league%2F413772%2Fkings-lynn-town-0-1-aldershot-town-alfies-late-strike-piles-pressure-on-linnets%2F&#038;format=xml" />
<meta name="google-site-verification" content="ca77v3ZzRYY6fsg09TmuBWDK5GOtyfwgQ8VYbDKw8h8" />
<!---VibrantMedia AdTag Start -->
<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
  
  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 93687);
</script>
<!---VibrantMedia AdTag End -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-27979171-2', 'thenonleaguefootballpaper.com');
  ga('send', 'pageview');
</script>
<script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Domino Magazine Child 2.0.18.1602237427" />
<meta name="generator" content="WPZOOM Framework 1.9.5" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}#header{background:#ffffff;}.top-navbar{background-color:#ffffff;}.top-navbar .navbar-nav > li > a{color:#b2b2b2;}.main-navbar{background-color:#000000;}.top-navbar a{font-size:9px;}
</style>
<!-- End Theme Custom CSS -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenonleaguefootballpaper.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6180c8cd-1d00-4119-aae9-7d1e5a84b198';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenonleaguefootballpaper.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6974e7ad-baef-42fd-b71d-7f7df083312f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/NLP-flavicon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/NLP-flavicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/NLP-flavicon.jpg" />
<meta name="msapplication-TileImage" content="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/NLP-flavicon.jpg" />

  <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7666/pe=y/to=y/var=adtechccauds"></script>
  <script type="text/javascript">
    var adtechCCfullstring = "";
    if (typeof(adtechccauds) != 'undefined') {
      for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++){
        if (cci > 0) adtechCCfullstring += ":";
        adtechCCfullstring +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
      }
    }    
  </script>		<style type="text/css" id="wp-custom-css">
			.single-post div.post-thumb > img {
	max-width: 100%;
    width: initial !important;
}

.post-inner span.mepr-login-link {
    display: none;
}

@media only screen and (max-width: 770px) {
	.footer-widgets #media_image-2 {  
		display: none;
  }
}

.menu-item-387391  ul.sub-menu,
.menu-item-357092  ul.sub-menu,
.menu-item-395678  ul.sub-menu,
.menu-item-357093  ul.sub-menu,
.menu-item-387392  ul.sub-menu,
.menu-item-387377  ul.sub-menu{
  display: none !important;
}

.menu-item-387391 .sf-with-ul:after,
.menu-item-387392 .sf-with-ul:after,
.menu-item-387377 .sf-with-ul:after,
.menu-item-395678 .sf-with-ul:after,
.menu-item-357092 .sf-with-ul:after,
.menu-item-357093 .sf-with-ul:after{
	display: none !important;
}		</style>
		</head>


<body class="post-template-default single single-post postid-413772 single-format-standard wp-custom-logo wpz_layout_boxed wpz_width_1200 nlf">


<div class="page-wrap">

    <div class="domino_boxed_layout">

        <header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">

                    <div class="inner-wrap">

                        <div class="header_social">
                            <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Follow us</span></h3>
		
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

		
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.facebook.com/nonleaguepaper" target="_blank" >
									
						<span class="screen-reader-text">facebook</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://twitter.com/nonleaguepaper" target="_blank" >
									
						<span class="screen-reader-text">twitter</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.thenonleaguefootballpaper.com/feed/" target="_blank" >
									
						<span class="screen-reader-text">feed</span>
			
						<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
</ul>

		</div>
                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-top-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-top-slide" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-357240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357240"><a href="https://www.thenonleaguefootballpaper.com/account/">Account</a></li>
<li id="menu-item-356794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356794"><a href="https://www.thenonleaguefootballpaper.com/about-us/">About Us</a></li>
<li id="menu-item-356795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356795"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a></li>
<li id="menu-item-387924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387924"><a href="http://Fast%20casinos%20Finland">Fast casinos Finland</a></li>
<li id="menu-item-388887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388887"><a href="https://casinohex.co.za/online-casinos/">South African Casino HEX</a></li>
<li id="menu-item-391690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391690"><a href="https://reelemperor.com/en-IN/">ReelEmperor Casino</a></li>
<li id="menu-item-393034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393034"><a href="https://mr-gamble.com/ca/casino-bonus/">CasinoRewards</a></li>
<li id="menu-item-393323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393323"><a href="https://www.myfootballfacts.com">MyFootballFacts</a></li>
<li id="menu-item-395672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395672"><a href="https://kasynohex.com">KasynoHEX Poland</a></li>
<li id="menu-item-406097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406097"><a href="https://arabcasinohex.com">ArabCasinoHex</a></li>
</ul></div>
                        </div>


                        <div id="navbar-top">

                            <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357240"><a href="https://www.thenonleaguefootballpaper.com/account/">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356794"><a href="https://www.thenonleaguefootballpaper.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356795"><a href="https://www.thenonleaguefootballpaper.com/category/guest-posts/">Guest Posts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387924"><a href="http://Fast%20casinos%20Finland">Fast casinos Finland</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388887"><a href="https://casinohex.co.za/online-casinos/">South African Casino HEX</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391690"><a href="https://reelemperor.com/en-IN/">ReelEmperor Casino</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393034"><a href="https://mr-gamble.com/ca/casino-bonus/">CasinoRewards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393323"><a href="https://www.myfootballfacts.com">MyFootballFacts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395672"><a href="https://kasynohex.com">KasynoHEX Poland</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406097"><a href="https://arabcasinohex.com">ArabCasinoHex</a></li>
</ul></div>
                        </div><!-- #navbar-top -->

                    </div><!-- ./inner-wrap -->

                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div class="inner-wrap">

                <div class="navbar-brand-wpz left-align">

                    <a href="https://www.thenonleaguefootballpaper.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="420" height="89" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/non-leaguepaper-masthead-e1610711663202.png" class="custom-logo" alt="The Non League Paper" loading="lazy" itemprop="logo" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/non-leaguepaper-masthead-e1610711663202.png 420w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/01/non-leaguepaper-masthead-e1610711663202-300x64.png 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>
                    <p class="tagline"></p>

                </div><!-- .navbar-brand -->


                                    <div class="adv">

                        <div id="snack_dex7" style="min-height: 50px; overflow: hidden;"></div>
                    </div><!-- /.adv --> <div class="clear"></div>
                

            </div><!-- /.inner-wrap -->


            <div class="clear"></div>


            <nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">

                    <div class="inner-wrap clearfix">

                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="https://www.thenonleaguefootballpaper.com/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-main-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li>
<li id="menu-item-387388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-387388"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/">News</a></li>
<li id="menu-item-356763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356763"><a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-356765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356765"><a href="https://www.thenonleaguefootballpaper.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-357087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357087"><a href="https://www.thenonleaguefootballpaper.com/category/features/fans-forum/">Fans Forum</a></li>
	<li id="menu-item-356771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356771"><a href="https://www.thenonleaguefootballpaper.com/category/features/the-big-interview/">The Big Interview</a></li>
	<li id="menu-item-356774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356774"><a href="https://www.thenonleaguefootballpaper.com/category/features/groundhopper/">Diary of a Groundhopper</a></li>
	<li id="menu-item-357113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357113"><a href="https://www.thenonleaguefootballpaper.com/category/features/gaffers-greatest-gaffer/">Gaffer&#8217;s Greatest Gaffer</a></li>
	<li id="menu-item-357247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357247"><a href="https://www.thenonleaguefootballpaper.com/category/features/club-focus/">Club Focus</a></li>
	<li id="menu-item-357243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357243"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/england-c/">England C</a></li>
	<li id="menu-item-356778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356778"><a href="https://www.thenonleaguefootballpaper.com/category/features/national-game-awards/">National Game Awards</a></li>
	<li id="menu-item-356773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356773"><a href="https://www.thenonleaguefootballpaper.com/category/features/fantasy-non-league/">Fantasy Non-League</a></li>
	<li id="menu-item-356772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356772"><a href="https://www.thenonleaguefootballpaper.com/new-non-league-pyramid-poster-2021-22-order-yours-now/">NEW Pyramid Poster 2021-22!</a></li>
	<li id="menu-item-356764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356764"><a href="https://www.thenonleaguefootballpaper.com/reader-offer-england-players-records-1872-2020/">England Book Offer</a></li>
	<li id="menu-item-356779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356779"><a href="https://www.thenonleaguefootballpaper.com/non-league-directory/">Non-League Directory</a></li>
</ul>
</li>
<li id="menu-item-357089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357089"><a href="#">Leagues</a>
<ul class="sub-menu">
	<li id="menu-item-357090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-357090"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/">National League</a>
	<ul class="sub-menu">
		<li id="menu-item-387391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-387391"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/">National League</a>
		<ul class="sub-menu">
			<li id="menu-item-409492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409492"><a href="https://www.thenonleaguefootballpaper.com/teams/altrincham">Altrincham</a></li>
			<li id="menu-item-411948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411948"><a href="https://www.thenonleaguefootballpaper.com/teams/chesterfield/">Chesterfield</a></li>
			<li id="menu-item-411949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411949"><a href="https://www.thenonleaguefootballpaper.com/teams/dagenham-redbridge/">Dagenham &#038; Redbridge</a></li>
			<li id="menu-item-411950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411950"><a href="https://www.thenonleaguefootballpaper.com/teams/dover-athletic/">Dover Athletic</a></li>
			<li id="menu-item-411951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411951"><a href="https://www.thenonleaguefootballpaper.com/teams/eastleigh/">Eastleigh</a></li>
			<li id="menu-item-411952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411952"><a href="https://www.thenonleaguefootballpaper.com/teams/grimsby-town/">Grimsby Town</a></li>
			<li id="menu-item-411953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411953"><a href="https://www.thenonleaguefootballpaper.com/teams/halifax-town/">Halifax Town</a></li>
			<li id="menu-item-411954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411954"><a href="https://www.thenonleaguefootballpaper.com/teams/maidenhead-united/">Maidenhead United</a></li>
			<li id="menu-item-411955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411955"><a href="https://www.thenonleaguefootballpaper.com/teams/notts-county/">Notts County</a></li>
			<li id="menu-item-411956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411956"><a href="https://www.thenonleaguefootballpaper.com/teams/solihull-moors/">Solihull Moors</a></li>
			<li id="menu-item-411957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411957"><a href="https://www.thenonleaguefootballpaper.com/teams/southend-united/">Southend United</a></li>
			<li id="menu-item-411958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411958"><a href="https://www.thenonleaguefootballpaper.com/teams/stockport-county/">Stockport County</a></li>
			<li id="menu-item-411959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411959"><a href="https://www.thenonleaguefootballpaper.com/teams/torquay-united/">Torquay United</a></li>
			<li id="menu-item-411960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411960"><a href="https://www.thenonleaguefootballpaper.com/teams/wealdstone/">Wealdstone</a></li>
			<li id="menu-item-411961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411961"><a href="https://www.thenonleaguefootballpaper.com/teams/weymouth/">Weymouth</a></li>
			<li id="menu-item-411962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411962"><a href="https://www.thenonleaguefootballpaper.com/teams/woking/">Woking</a></li>
			<li id="menu-item-411963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411963"><a href="https://www.thenonleaguefootballpaper.com/teams/wrexham/">Wrexham</a></li>
			<li id="menu-item-411964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411964"><a href="https://www.thenonleaguefootballpaper.com/teams/yeovil-town/">Yeovil Town</a></li>
		</ul>
</li>
		<li id="menu-item-357092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357092"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-2/national-league-north-and-south/national-league-north/">National League North</a>
		<ul class="sub-menu">
			<li id="menu-item-411965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411965"><a href="https://www.thenonleaguefootballpaper.com/teams/afc-telford-united">AFC Telford United</a></li>
			<li id="menu-item-411966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411966"><a href="https://www.thenonleaguefootballpaper.com/teams/alfreton-town">Alfreton Town</a></li>
			<li id="menu-item-411967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411967"><a href="https://www.thenonleaguefootballpaper.com/teams/blyth-spartans">Blyth Spartans</a></li>
			<li id="menu-item-411968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411968"><a href="https://www.thenonleaguefootballpaper.com/teams/boston-united">Boston United</a></li>
			<li id="menu-item-411969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411969"><a href="https://www.thenonleaguefootballpaper.com/teams/brackley-town">Brackley Town</a></li>
			<li id="menu-item-411970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411970"><a href="https://www.thenonleaguefootballpaper.com/teams/bradford-park-avenue">Bradford (Park Avenue)</a></li>
			<li id="menu-item-411972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411972"><a href="https://www.thenonleaguefootballpaper.com/teams/chorley/">Chorley</a></li>
			<li id="menu-item-411971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411971"><a href="https://www.thenonleaguefootballpaper.com/teams/chester/">Chester</a></li>
			<li id="menu-item-411973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411973"><a href="https://www.thenonleaguefootballpaper.com/teams/curzon-ashton/">Curzon Ashton</a></li>
			<li id="menu-item-411974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411974"><a href="https://www.thenonleaguefootballpaper.com/teams/darlington/">Darlington</a></li>
			<li id="menu-item-411975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411975"><a href="https://www.thenonleaguefootballpaper.com/teams/farsley-celtic/">Farsley Celtic</a></li>
			<li id="menu-item-411976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411976"><a href="https://www.thenonleaguefootballpaper.com/teams/fylde/">Fylde</a></li>
			<li id="menu-item-411977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411977"><a href="https://www.thenonleaguefootballpaper.com/teams/gateshead/">Gateshead</a></li>
			<li id="menu-item-411978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411978"><a href="https://www.thenonleaguefootballpaper.com/teams/gloucester-city/">Gloucester City</a></li>
			<li id="menu-item-411979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411979"><a href="https://www.thenonleaguefootballpaper.com/teams/guiseley/">Guiseley</a></li>
			<li id="menu-item-411980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411980"><a href="https://www.thenonleaguefootballpaper.com/teams/hereford/">Hereford</a></li>
			<li id="menu-item-411981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411981"><a href="https://www.thenonleaguefootballpaper.com/teams/kettering-town/">Kettering Town</a></li>
			<li id="menu-item-411982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411982"><a href="https://www.thenonleaguefootballpaper.com/teams/kidderminster-harriers/">Kidderminster Harriers</a></li>
			<li id="menu-item-411983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411983"><a href="https://www.thenonleaguefootballpaper.com/teams/leamington/">Leamington</a></li>
			<li id="menu-item-411984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411984"><a href="https://www.thenonleaguefootballpaper.com/teams/southport/">Southport</a></li>
			<li id="menu-item-411985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411985"><a href="https://www.thenonleaguefootballpaper.com/teams/spennymoor-town/">Spennymoor Town</a></li>
			<li id="menu-item-411986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411986"><a href="https://www.thenonleaguefootballpaper.com/teams/york-city/">York City</a></li>
		</ul>
</li>
		<li id="menu-item-357093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357093"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-2/national-league-north-and-south/national-league-south/">National League South</a>
		<ul class="sub-menu">
			<li id="menu-item-411987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411987"><a href="https://www.thenonleaguefootballpaper.com/teams/afc-telford-united">AFC Telford United</a></li>
			<li id="menu-item-411988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411988"><a href="https://www.thenonleaguefootballpaper.com/teams/bradford-park-avenue">Bradford (Park Avenue)</a></li>
			<li id="menu-item-411989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411989"><a href="https://www.thenonleaguefootballpaper.com/teams/alfreton-town">Alfreton Town</a></li>
			<li id="menu-item-411990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411990"><a href="https://www.thenonleaguefootballpaper.com/teams/blyth-spartans">Blyth Spartans</a></li>
			<li id="menu-item-411991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411991"><a href="https://www.thenonleaguefootballpaper.com/teams/boston-united">Boston United</a></li>
			<li id="menu-item-411992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411992"><a href="https://www.thenonleaguefootballpaper.com/teams/brackley-town">Brackley Town</a></li>
			<li id="menu-item-411993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411993"><a href="https://www.thenonleaguefootballpaper.com/teams/chester/">Chester</a></li>
			<li id="menu-item-411994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411994"><a href="https://www.thenonleaguefootballpaper.com/teams/chorley/">Chorley</a></li>
			<li id="menu-item-411995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411995"><a href="https://www.thenonleaguefootballpaper.com/teams/curzon-ashton/">Curzon Ashton</a></li>
			<li id="menu-item-411996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411996"><a href="https://www.thenonleaguefootballpaper.com/teams/darlington/">Darlington</a></li>
			<li id="menu-item-411997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411997"><a href="https://www.thenonleaguefootballpaper.com/teams/farsley-celtic/">Farsley Celtic</a></li>
			<li id="menu-item-411998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411998"><a href="https://www.thenonleaguefootballpaper.com/teams/fylde/">Fylde</a></li>
			<li id="menu-item-411999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411999"><a href="https://www.thenonleaguefootballpaper.com/teams/gateshead/">Gateshead</a></li>
			<li id="menu-item-412000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412000"><a href="https://www.thenonleaguefootballpaper.com/teams/guiseley/">Guiseley</a></li>
			<li id="menu-item-412001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412001"><a href="https://www.thenonleaguefootballpaper.com/teams/hereford/">Hereford</a></li>
			<li id="menu-item-412002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412002"><a href="https://www.thenonleaguefootballpaper.com/teams/kettering-town/">Kettering Town</a></li>
			<li id="menu-item-412003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412003"><a href="https://www.thenonleaguefootballpaper.com/teams/kidderminster-harriers/">Kidderminster Harriers</a></li>
			<li id="menu-item-412004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412004"><a href="https://www.thenonleaguefootballpaper.com/teams/leamington/">Leamington</a></li>
			<li id="menu-item-412005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412005"><a href="https://www.thenonleaguefootballpaper.com/teams/southport/">Southport</a></li>
			<li id="menu-item-412006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412006"><a href="https://www.thenonleaguefootballpaper.com/teams/spennymoor-town/">Spennymoor Town</a></li>
			<li id="menu-item-412007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412007"><a href="https://www.thenonleaguefootballpaper.com/teams/york-city/">York City</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-357097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357097"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/northern-premier-league/">Northern Premier League</a>
	<ul class="sub-menu">
		<li id="menu-item-387392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387392"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/northern-premier-league/">NPL Premier Division</a>
		<ul class="sub-menu">
			<li id="menu-item-412008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412008"><a href="https://www.thenonleaguefootballpaper.com/teams/ashton-united">Ashton United</a></li>
			<li id="menu-item-412009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412009"><a href="https://www.thenonleaguefootballpaper.com/teams/atherton-collieries">Atherton Collieries</a></li>
			<li id="menu-item-412010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412010"><a href="https://www.thenonleaguefootballpaper.com/teams/bamber-bridge/">Bamber Bridge</a></li>
			<li id="menu-item-412011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412011"><a href="https://www.thenonleaguefootballpaper.com/teams/basford-united">Basford United</a></li>
			<li id="menu-item-412012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412012"><a href="https://www.thenonleaguefootballpaper.com/teams/buxton">Buxton</a></li>
			<li id="menu-item-412013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412013"><a href="https://www.thenonleaguefootballpaper.com/teams/gainsborough-trinity/">Gainsborough Trinity</a></li>
			<li id="menu-item-412014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412014"><a href="https://www.thenonleaguefootballpaper.com/teams/grantham-town/">Grantham Town</a></li>
			<li id="menu-item-412015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412015"><a href="https://www.thenonleaguefootballpaper.com/teams/hyde-united/">Hyde United</a></li>
			<li id="menu-item-412016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412016"><a href="https://www.thenonleaguefootballpaper.com/teams/lancaster-city/">Lancaster City</a></li>
			<li id="menu-item-412017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412017"><a href="https://www.thenonleaguefootballpaper.com/teams/matlock-town/">Matlock Town</a></li>
			<li id="menu-item-412018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412018"><a href="https://www.thenonleaguefootballpaper.com/teams/mickleover/">Mickleover</a></li>
			<li id="menu-item-412019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412019"><a href="https://www.thenonleaguefootballpaper.com/teams/morpeth-town/">Morpeth Town</a></li>
			<li id="menu-item-412020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412020"><a href="https://www.thenonleaguefootballpaper.com/teams/nantwich-town/">Nantwich Town</a></li>
			<li id="menu-item-412021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412021"><a href="https://www.thenonleaguefootballpaper.com/teams/radcliffe/">Radcliffe</a></li>
			<li id="menu-item-412022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412022"><a href="https://www.thenonleaguefootballpaper.com/teams/scarborough-athletic/">Scarborough Athletic</a></li>
			<li id="menu-item-412023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412023"><a href="https://www.thenonleaguefootballpaper.com/teams/south-shields/">South Shields</a></li>
			<li id="menu-item-412024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412024"><a href="https://www.thenonleaguefootballpaper.com/teams/stafford-rangers/">Stafford Rangers</a></li>
			<li id="menu-item-412025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412025"><a href="https://www.thenonleaguefootballpaper.com/teams/stalybridge-celtic/">Stalybridge Celtic</a></li>
			<li id="menu-item-412026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412026"><a href="https://www.thenonleaguefootballpaper.com/teams/united-of-manchester/">United of Manchester</a></li>
			<li id="menu-item-412027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412027"><a href="https://www.thenonleaguefootballpaper.com/teams/warrington-town/">Warrington Town</a></li>
			<li id="menu-item-412028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412028"><a href="https://www.thenonleaguefootballpaper.com/teams/whitby-town/">Whitby Town</a></li>
			<li id="menu-item-412029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412029"><a href="https://www.thenonleaguefootballpaper.com/teams/witton-albion/">Witton Albion</a></li>
		</ul>
</li>
		<li id="menu-item-387377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387377"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-west/">NPL Division One West</a>
		<ul class="sub-menu">
			<li id="menu-item-412037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412037"><a href="https://www.thenonleaguefootballpaper.com/teams/1874-northwich/">1874 Northwich</a></li>
			<li id="menu-item-412038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412038"><a href="https://www.thenonleaguefootballpaper.com/teams/bootle">Bootle</a></li>
			<li id="menu-item-412039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412039"><a href="https://www.thenonleaguefootballpaper.com/teams/city-of-liverpool/">City of Liverpool</a></li>
			<li id="menu-item-412040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412040"><a href="https://www.thenonleaguefootballpaper.com/teams/clitheroe/">Clitheroe</a></li>
			<li id="menu-item-412041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412041"><a href="https://www.thenonleaguefootballpaper.com/teams/colne/">Colne</a></li>
			<li id="menu-item-412042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412042"><a href="https://www.thenonleaguefootballpaper.com/teams/glossop-north-end/">Glossop North End</a></li>
			<li id="menu-item-412043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412043"><a href="https://www.thenonleaguefootballpaper.com/teams/kendal-town/">Kendal Town</a></li>
			<li id="menu-item-412044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412044"><a href="https://www.thenonleaguefootballpaper.com/teams/kidsgrove-athletic/">Kidsgrove Athletic</a></li>
			<li id="menu-item-412045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412045"><a href="https://www.thenonleaguefootballpaper.com/teams/leek-town/">Leek Town</a></li>
			<li id="menu-item-412046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412046"><a href="https://www.thenonleaguefootballpaper.com/teams/marine/">Marine</a></li>
			<li id="menu-item-412047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412047"><a href="https://www.thenonleaguefootballpaper.com/teams/market-drayton-town/">Market Drayton Town</a></li>
			<li id="menu-item-412048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412048"><a href="https://www.thenonleaguefootballpaper.com/teams/mossley/">Mossley</a></li>
			<li id="menu-item-412049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412049"><a href="https://www.thenonleaguefootballpaper.com/teams/newcastle-town/">Newcastle Town</a></li>
			<li id="menu-item-412050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412050"><a href="https://www.thenonleaguefootballpaper.com/teams/prescot-cables/">Prescot Cables</a></li>
			<li id="menu-item-412051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412051"><a href="https://www.thenonleaguefootballpaper.com/teams/ramsbottom-united/">Ramsbottom United</a></li>
			<li id="menu-item-412052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412052"><a href="https://www.thenonleaguefootballpaper.com/teams/runcorn-linnets/">Runcorn Linnets</a></li>
			<li id="menu-item-412053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412053"><a href="https://www.thenonleaguefootballpaper.com/teams/trafford/">Trafford</a></li>
			<li id="menu-item-412054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412054"><a href="https://www.thenonleaguefootballpaper.com/teams/warrington-rylands/">Warrington Rylands</a></li>
			<li id="menu-item-412055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412055"><a href="https://www.thenonleaguefootballpaper.com/teams/widnes/">Widnes</a></li>
			<li id="menu-item-412056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412056"><a href="https://www.thenonleaguefootballpaper.com/teams/workington/">Workington</a></li>
		</ul>
</li>
		<li id="menu-item-387378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387378"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-east/">NPL Division One East</a></li>
		<li id="menu-item-395678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395678"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-midlands/">NPL Division One Midlands</a>
		<ul class="sub-menu">
			<li id="menu-item-412057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412057"><a href="https://www.thenonleaguefootballpaper.com/teams/bedworth-united">Bedworth United</a></li>
			<li id="menu-item-412058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412058"><a href="https://www.thenonleaguefootballpaper.com/teams/belper-town">Belper Town</a></li>
			<li id="menu-item-412059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412059"><a href="https://www.thenonleaguefootballpaper.com/teams/cambridge-city/">Cambridge City</a></li>
			<li id="menu-item-412060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412060"><a href="https://www.thenonleaguefootballpaper.com/teams/carlton-town/">Carlton Town</a></li>
			<li id="menu-item-412061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412061"><a href="https://www.thenonleaguefootballpaper.com/teams/chasetown/">Chasetown</a></li>
			<li id="menu-item-412062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412062"><a href="https://www.thenonleaguefootballpaper.com/teams/coleshill-town/">Coleshill Town</a></li>
			<li id="menu-item-412063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412063"><a href="https://www.thenonleaguefootballpaper.com/teams/corby-town/">Corby Town</a></li>
			<li id="menu-item-412064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412064"><a href="https://www.thenonleaguefootballpaper.com/teams/daventry-town/">Daventry Town</a></li>
			<li id="menu-item-412065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412065"><a href="https://www.thenonleaguefootballpaper.com/teams/halesowen-town/">Halesowen Town</a></li>
			<li id="menu-item-412066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412066"><a href="https://www.thenonleaguefootballpaper.com/teams/histon/">Histon</a></li>
			<li id="menu-item-412067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412067"><a href="https://www.thenonleaguefootballpaper.com/teams/ilkeston-town/">Ilkeston Town</a></li>
			<li id="menu-item-412068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412068"><a href="https://www.thenonleaguefootballpaper.com/teams/loughborough-dynamo/">Loughborough Dynamo</a></li>
			<li id="menu-item-412070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412070"><a href="https://www.thenonleaguefootballpaper.com/teams/shepshed-dynamo/">Shepshed Dynamo</a></li>
			<li id="menu-item-412071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412071"><a href="https://www.thenonleaguefootballpaper.com/teams/soham-town-rangers/">Soham Town Rangers</a></li>
			<li id="menu-item-412072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412072"><a href="https://www.thenonleaguefootballpaper.com/teams/spalding-united/">Spalding United</a></li>
			<li id="menu-item-412073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412073"><a href="https://www.thenonleaguefootballpaper.com/teams/sporting-khalsa/">Sporting Khalsa</a></li>
			<li id="menu-item-412074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412074"><a href="https://www.thenonleaguefootballpaper.com/teams/stamford/">Stamford</a></li>
			<li id="menu-item-412075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412075"><a href="https://www.thenonleaguefootballpaper.com/teams/sutton-coldfield-town/">Sutton Coldfield Town</a></li>
			<li id="menu-item-412076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412076"><a href="https://www.thenonleaguefootballpaper.com/teams/wisbech-town/">Wisbech Town</a></li>
			<li id="menu-item-412077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412077"><a href="https://www.thenonleaguefootballpaper.com/teams/yaxley/">Yaxley</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-357098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357098"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/">Southern League</a>
	<ul class="sub-menu">
		<li id="menu-item-387379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387379"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/southern-league-premier-central/">Southern Premier Central</a></li>
		<li id="menu-item-387382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387382"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/southern-league-premier-south/">Southern Premier South</a></li>
		<li id="menu-item-387380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387380"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/southern-league-division-one-central/">Southern Premier Division One Central</a></li>
		<li id="menu-item-387383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387383"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/southern-league-division-one-south/">Southern Premier Division One South</a></li>
	</ul>
</li>
	<li id="menu-item-357096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357096"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/isthmian-league/">Isthmian League</a>
	<ul class="sub-menu">
		<li id="menu-item-387385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387385"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/isthmian-league/isthmian-league-premier/">Isthmian Premier</a></li>
		<li id="menu-item-387384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387384"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-north/">Isthmian Division One North</a></li>
		<li id="menu-item-387386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387386"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-south-central/">Isthmian Division One South Central</a></li>
		<li id="menu-item-387387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387387"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-south-east/">Isthmian Division One South East</a></li>
	</ul>
</li>
	<li id="menu-item-357101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357101"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/">Step 5  &#038; 6 and below</a>
	<ul class="sub-menu">
		<li id="menu-item-406888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406888"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/midland-premier/">Midland Premier</a></li>
		<li id="menu-item-406889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406889"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/essex-senior-premier/">Essex Senior Premier</a></li>
		<li id="menu-item-406887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406887"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/combined-counties-premier/">Combined Counties Premier</a></li>
		<li id="menu-item-406890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406890"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/eastern-counties-premier/">Eastern Counties Premier</a></li>
		<li id="menu-item-406891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406891"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/northern-league-division-one/">Northern League Division One</a></li>
		<li id="menu-item-406892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406892"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/southern-combination-premier/">Southern Combination Premier</a></li>
		<li id="menu-item-406893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406893"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/southern-counties-east-premier/">Southern Counties East Premier</a></li>
		<li id="menu-item-406894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406894"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/united-counties-premier/">United Counties Premier</a></li>
		<li id="menu-item-406895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406895"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/wessex-premier/">Wessex Premier</a></li>
		<li id="menu-item-406896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406896"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/hellenic-premier/">Hellenic Premier</a></li>
		<li id="menu-item-406897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406897"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/spartan-south-midlands-premier/">Spartan South Midlands Premier</a></li>
		<li id="menu-item-406898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406898"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/northern-counties-east-premier/">Northern Counties East Premier</a></li>
		<li id="menu-item-406899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406899"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/north-west-counties-premier/">North West Counties Premier</a></li>
	</ul>
</li>
	<li id="menu-item-406902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406902"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-cup/">FA Cup</a></li>
	<li id="menu-item-357245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357245"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-trophy/">FA Trophy</a></li>
	<li id="menu-item-357246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357246"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-vase/">FA Vase</a></li>
	<li id="menu-item-357244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357244"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/welsh/">Welsh Leagues</a></li>
</ul>
</li>
<li id="menu-item-326240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326240"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-263682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263682"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
<li id="menu-item-357226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357226"><a href="#">Log In</a>
<ul class="sub-menu">
	<li id="menu-item-356783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356783"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=486e5831-f580-456e-81e9-f14095da746e">Digital Edition Login</a></li>
	<li id="menu-item-89493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89493"><a href="https://www.thenonleaguefootballpaper.com/wp-login.php?action=logout&#038;redirect_to=%2F&#038;_wpnonce=e5a768199d">Website Log Out</a></li>
</ul>
</li>
</ul></div>
                        </div>


                        <div id="navbar-main">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-387388"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356763"><a href="https://www.thenonleaguefootballpaper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356765"><a href="https://www.thenonleaguefootballpaper.com/category/columnists/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357087"><a href="https://www.thenonleaguefootballpaper.com/category/features/fans-forum/">Fans Forum</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356771"><a href="https://www.thenonleaguefootballpaper.com/category/features/the-big-interview/">The Big Interview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356774"><a href="https://www.thenonleaguefootballpaper.com/category/features/groundhopper/">Diary of a Groundhopper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357113"><a href="https://www.thenonleaguefootballpaper.com/category/features/gaffers-greatest-gaffer/">Gaffer&#8217;s Greatest Gaffer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357247"><a href="https://www.thenonleaguefootballpaper.com/category/features/club-focus/">Club Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357243"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/england-c/">England C</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356778"><a href="https://www.thenonleaguefootballpaper.com/category/features/national-game-awards/">National Game Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356773"><a href="https://www.thenonleaguefootballpaper.com/category/features/fantasy-non-league/">Fantasy Non-League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356772"><a href="https://www.thenonleaguefootballpaper.com/new-non-league-pyramid-poster-2021-22-order-yours-now/">NEW Pyramid Poster 2021-22!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356764"><a href="https://www.thenonleaguefootballpaper.com/reader-offer-england-players-records-1872-2020/">England Book Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356779"><a href="https://www.thenonleaguefootballpaper.com/non-league-directory/">Non-League Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357089"><a href="#">Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-357090"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/">National League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-387391"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/">National League</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409492"><a href="https://www.thenonleaguefootballpaper.com/teams/altrincham">Altrincham</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411948"><a href="https://www.thenonleaguefootballpaper.com/teams/chesterfield/">Chesterfield</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411949"><a href="https://www.thenonleaguefootballpaper.com/teams/dagenham-redbridge/">Dagenham &#038; Redbridge</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411950"><a href="https://www.thenonleaguefootballpaper.com/teams/dover-athletic/">Dover Athletic</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411951"><a href="https://www.thenonleaguefootballpaper.com/teams/eastleigh/">Eastleigh</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411952"><a href="https://www.thenonleaguefootballpaper.com/teams/grimsby-town/">Grimsby Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411953"><a href="https://www.thenonleaguefootballpaper.com/teams/halifax-town/">Halifax Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411954"><a href="https://www.thenonleaguefootballpaper.com/teams/maidenhead-united/">Maidenhead United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411955"><a href="https://www.thenonleaguefootballpaper.com/teams/notts-county/">Notts County</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411956"><a href="https://www.thenonleaguefootballpaper.com/teams/solihull-moors/">Solihull Moors</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411957"><a href="https://www.thenonleaguefootballpaper.com/teams/southend-united/">Southend United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411958"><a href="https://www.thenonleaguefootballpaper.com/teams/stockport-county/">Stockport County</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411959"><a href="https://www.thenonleaguefootballpaper.com/teams/torquay-united/">Torquay United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411960"><a href="https://www.thenonleaguefootballpaper.com/teams/wealdstone/">Wealdstone</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411961"><a href="https://www.thenonleaguefootballpaper.com/teams/weymouth/">Weymouth</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411962"><a href="https://www.thenonleaguefootballpaper.com/teams/woking/">Woking</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411963"><a href="https://www.thenonleaguefootballpaper.com/teams/wrexham/">Wrexham</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411964"><a href="https://www.thenonleaguefootballpaper.com/teams/yeovil-town/">Yeovil Town</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357092"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-2/national-league-north-and-south/national-league-north/">National League North</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411965"><a href="https://www.thenonleaguefootballpaper.com/teams/afc-telford-united">AFC Telford United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411966"><a href="https://www.thenonleaguefootballpaper.com/teams/alfreton-town">Alfreton Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411967"><a href="https://www.thenonleaguefootballpaper.com/teams/blyth-spartans">Blyth Spartans</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411968"><a href="https://www.thenonleaguefootballpaper.com/teams/boston-united">Boston United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411969"><a href="https://www.thenonleaguefootballpaper.com/teams/brackley-town">Brackley Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411970"><a href="https://www.thenonleaguefootballpaper.com/teams/bradford-park-avenue">Bradford (Park Avenue)</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411972"><a href="https://www.thenonleaguefootballpaper.com/teams/chorley/">Chorley</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411971"><a href="https://www.thenonleaguefootballpaper.com/teams/chester/">Chester</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411973"><a href="https://www.thenonleaguefootballpaper.com/teams/curzon-ashton/">Curzon Ashton</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411974"><a href="https://www.thenonleaguefootballpaper.com/teams/darlington/">Darlington</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411975"><a href="https://www.thenonleaguefootballpaper.com/teams/farsley-celtic/">Farsley Celtic</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411976"><a href="https://www.thenonleaguefootballpaper.com/teams/fylde/">Fylde</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411977"><a href="https://www.thenonleaguefootballpaper.com/teams/gateshead/">Gateshead</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411978"><a href="https://www.thenonleaguefootballpaper.com/teams/gloucester-city/">Gloucester City</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411979"><a href="https://www.thenonleaguefootballpaper.com/teams/guiseley/">Guiseley</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411980"><a href="https://www.thenonleaguefootballpaper.com/teams/hereford/">Hereford</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411981"><a href="https://www.thenonleaguefootballpaper.com/teams/kettering-town/">Kettering Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411982"><a href="https://www.thenonleaguefootballpaper.com/teams/kidderminster-harriers/">Kidderminster Harriers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411983"><a href="https://www.thenonleaguefootballpaper.com/teams/leamington/">Leamington</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411984"><a href="https://www.thenonleaguefootballpaper.com/teams/southport/">Southport</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411985"><a href="https://www.thenonleaguefootballpaper.com/teams/spennymoor-town/">Spennymoor Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411986"><a href="https://www.thenonleaguefootballpaper.com/teams/york-city/">York City</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357093"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-2/national-league-north-and-south/national-league-south/">National League South</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411987"><a href="https://www.thenonleaguefootballpaper.com/teams/afc-telford-united">AFC Telford United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411988"><a href="https://www.thenonleaguefootballpaper.com/teams/bradford-park-avenue">Bradford (Park Avenue)</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411989"><a href="https://www.thenonleaguefootballpaper.com/teams/alfreton-town">Alfreton Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411990"><a href="https://www.thenonleaguefootballpaper.com/teams/blyth-spartans">Blyth Spartans</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411991"><a href="https://www.thenonleaguefootballpaper.com/teams/boston-united">Boston United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411992"><a href="https://www.thenonleaguefootballpaper.com/teams/brackley-town">Brackley Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411993"><a href="https://www.thenonleaguefootballpaper.com/teams/chester/">Chester</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411994"><a href="https://www.thenonleaguefootballpaper.com/teams/chorley/">Chorley</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411995"><a href="https://www.thenonleaguefootballpaper.com/teams/curzon-ashton/">Curzon Ashton</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411996"><a href="https://www.thenonleaguefootballpaper.com/teams/darlington/">Darlington</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411997"><a href="https://www.thenonleaguefootballpaper.com/teams/farsley-celtic/">Farsley Celtic</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411998"><a href="https://www.thenonleaguefootballpaper.com/teams/fylde/">Fylde</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411999"><a href="https://www.thenonleaguefootballpaper.com/teams/gateshead/">Gateshead</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412000"><a href="https://www.thenonleaguefootballpaper.com/teams/guiseley/">Guiseley</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412001"><a href="https://www.thenonleaguefootballpaper.com/teams/hereford/">Hereford</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412002"><a href="https://www.thenonleaguefootballpaper.com/teams/kettering-town/">Kettering Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412003"><a href="https://www.thenonleaguefootballpaper.com/teams/kidderminster-harriers/">Kidderminster Harriers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412004"><a href="https://www.thenonleaguefootballpaper.com/teams/leamington/">Leamington</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412005"><a href="https://www.thenonleaguefootballpaper.com/teams/southport/">Southport</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412006"><a href="https://www.thenonleaguefootballpaper.com/teams/spennymoor-town/">Spennymoor Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412007"><a href="https://www.thenonleaguefootballpaper.com/teams/york-city/">York City</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357097"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/northern-premier-league/">Northern Premier League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387392"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/northern-premier-league/">NPL Premier Division</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412008"><a href="https://www.thenonleaguefootballpaper.com/teams/ashton-united">Ashton United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412009"><a href="https://www.thenonleaguefootballpaper.com/teams/atherton-collieries">Atherton Collieries</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412010"><a href="https://www.thenonleaguefootballpaper.com/teams/bamber-bridge/">Bamber Bridge</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412011"><a href="https://www.thenonleaguefootballpaper.com/teams/basford-united">Basford United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412012"><a href="https://www.thenonleaguefootballpaper.com/teams/buxton">Buxton</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412013"><a href="https://www.thenonleaguefootballpaper.com/teams/gainsborough-trinity/">Gainsborough Trinity</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412014"><a href="https://www.thenonleaguefootballpaper.com/teams/grantham-town/">Grantham Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412015"><a href="https://www.thenonleaguefootballpaper.com/teams/hyde-united/">Hyde United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412016"><a href="https://www.thenonleaguefootballpaper.com/teams/lancaster-city/">Lancaster City</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412017"><a href="https://www.thenonleaguefootballpaper.com/teams/matlock-town/">Matlock Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412018"><a href="https://www.thenonleaguefootballpaper.com/teams/mickleover/">Mickleover</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412019"><a href="https://www.thenonleaguefootballpaper.com/teams/morpeth-town/">Morpeth Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412020"><a href="https://www.thenonleaguefootballpaper.com/teams/nantwich-town/">Nantwich Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412021"><a href="https://www.thenonleaguefootballpaper.com/teams/radcliffe/">Radcliffe</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412022"><a href="https://www.thenonleaguefootballpaper.com/teams/scarborough-athletic/">Scarborough Athletic</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412023"><a href="https://www.thenonleaguefootballpaper.com/teams/south-shields/">South Shields</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412024"><a href="https://www.thenonleaguefootballpaper.com/teams/stafford-rangers/">Stafford Rangers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412025"><a href="https://www.thenonleaguefootballpaper.com/teams/stalybridge-celtic/">Stalybridge Celtic</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412026"><a href="https://www.thenonleaguefootballpaper.com/teams/united-of-manchester/">United of Manchester</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412027"><a href="https://www.thenonleaguefootballpaper.com/teams/warrington-town/">Warrington Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412028"><a href="https://www.thenonleaguefootballpaper.com/teams/whitby-town/">Whitby Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412029"><a href="https://www.thenonleaguefootballpaper.com/teams/witton-albion/">Witton Albion</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387377"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-west/">NPL Division One West</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412037"><a href="https://www.thenonleaguefootballpaper.com/teams/1874-northwich/">1874 Northwich</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412038"><a href="https://www.thenonleaguefootballpaper.com/teams/bootle">Bootle</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412039"><a href="https://www.thenonleaguefootballpaper.com/teams/city-of-liverpool/">City of Liverpool</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412040"><a href="https://www.thenonleaguefootballpaper.com/teams/clitheroe/">Clitheroe</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412041"><a href="https://www.thenonleaguefootballpaper.com/teams/colne/">Colne</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412042"><a href="https://www.thenonleaguefootballpaper.com/teams/glossop-north-end/">Glossop North End</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412043"><a href="https://www.thenonleaguefootballpaper.com/teams/kendal-town/">Kendal Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412044"><a href="https://www.thenonleaguefootballpaper.com/teams/kidsgrove-athletic/">Kidsgrove Athletic</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412045"><a href="https://www.thenonleaguefootballpaper.com/teams/leek-town/">Leek Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412046"><a href="https://www.thenonleaguefootballpaper.com/teams/marine/">Marine</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412047"><a href="https://www.thenonleaguefootballpaper.com/teams/market-drayton-town/">Market Drayton Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412048"><a href="https://www.thenonleaguefootballpaper.com/teams/mossley/">Mossley</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412049"><a href="https://www.thenonleaguefootballpaper.com/teams/newcastle-town/">Newcastle Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412050"><a href="https://www.thenonleaguefootballpaper.com/teams/prescot-cables/">Prescot Cables</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412051"><a href="https://www.thenonleaguefootballpaper.com/teams/ramsbottom-united/">Ramsbottom United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412052"><a href="https://www.thenonleaguefootballpaper.com/teams/runcorn-linnets/">Runcorn Linnets</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412053"><a href="https://www.thenonleaguefootballpaper.com/teams/trafford/">Trafford</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412054"><a href="https://www.thenonleaguefootballpaper.com/teams/warrington-rylands/">Warrington Rylands</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412055"><a href="https://www.thenonleaguefootballpaper.com/teams/widnes/">Widnes</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412056"><a href="https://www.thenonleaguefootballpaper.com/teams/workington/">Workington</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387378"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-east/">NPL Division One East</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395678"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/northern-premier-league-midlands/">NPL Division One Midlands</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412057"><a href="https://www.thenonleaguefootballpaper.com/teams/bedworth-united">Bedworth United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412058"><a href="https://www.thenonleaguefootballpaper.com/teams/belper-town">Belper Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412059"><a href="https://www.thenonleaguefootballpaper.com/teams/cambridge-city/">Cambridge City</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412060"><a href="https://www.thenonleaguefootballpaper.com/teams/carlton-town/">Carlton Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412061"><a href="https://www.thenonleaguefootballpaper.com/teams/chasetown/">Chasetown</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412062"><a href="https://www.thenonleaguefootballpaper.com/teams/coleshill-town/">Coleshill Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412063"><a href="https://www.thenonleaguefootballpaper.com/teams/corby-town/">Corby Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412064"><a href="https://www.thenonleaguefootballpaper.com/teams/daventry-town/">Daventry Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412065"><a href="https://www.thenonleaguefootballpaper.com/teams/halesowen-town/">Halesowen Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412066"><a href="https://www.thenonleaguefootballpaper.com/teams/histon/">Histon</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412067"><a href="https://www.thenonleaguefootballpaper.com/teams/ilkeston-town/">Ilkeston Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412068"><a href="https://www.thenonleaguefootballpaper.com/teams/loughborough-dynamo/">Loughborough Dynamo</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412070"><a href="https://www.thenonleaguefootballpaper.com/teams/shepshed-dynamo/">Shepshed Dynamo</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412071"><a href="https://www.thenonleaguefootballpaper.com/teams/soham-town-rangers/">Soham Town Rangers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412072"><a href="https://www.thenonleaguefootballpaper.com/teams/spalding-united/">Spalding United</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412073"><a href="https://www.thenonleaguefootballpaper.com/teams/sporting-khalsa/">Sporting Khalsa</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412074"><a href="https://www.thenonleaguefootballpaper.com/teams/stamford/">Stamford</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412075"><a href="https://www.thenonleaguefootballpaper.com/teams/sutton-coldfield-town/">Sutton Coldfield Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412076"><a href="https://www.thenonleaguefootballpaper.com/teams/wisbech-town/">Wisbech Town</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412077"><a href="https://www.thenonleaguefootballpaper.com/teams/yaxley/">Yaxley</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357098"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/">Southern League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387379"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/southern-league-premier-central/">Southern Premier Central</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387382"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/southern-leagues/southern-league-premier-south/">Southern Premier South</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387380"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/southern-league-division-one-central/">Southern Premier Division One Central</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387383"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/southern-league-division-one-south/">Southern Premier Division One South</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357096"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/isthmian-league/">Isthmian League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387385"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-3/isthmian-league/isthmian-league-premier/">Isthmian Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387384"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-north/">Isthmian Division One North</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387386"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-south-central/">Isthmian Division One South Central</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387387"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-4/isthmian-league-south-east/">Isthmian Division One South East</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-357101"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/">Step 5  &#038; 6 and below</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406888"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/midland-premier/">Midland Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406889"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/essex-senior-premier/">Essex Senior Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406887"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/combined-counties-premier/">Combined Counties Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406890"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/eastern-counties-premier/">Eastern Counties Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406891"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/northern-league-division-one/">Northern League Division One</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406892"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/southern-combination-premier/">Southern Combination Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406893"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/southern-counties-east-premier/">Southern Counties East Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406894"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/united-counties-premier/">United Counties Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406895"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/wessex-premier/">Wessex Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406896"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/hellenic-premier/">Hellenic Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406897"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/spartan-south-midlands-premier/">Spartan South Midlands Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406898"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/northern-counties-east-premier/">Northern Counties East Premier</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406899"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-five-and-six-and-below/step-5/north-west-counties-premier/">North West Counties Premier</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406902"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-cup/">FA Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357245"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-trophy/">FA Trophy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357246"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/fa-vase/">FA Vase</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357244"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/welsh/">Welsh Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326240"><a href="https://www.thenonleaguefootballpaper.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263682"><a href="https://www.thenonleaguefootballpaper.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-357226"><a href="#">Log In</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356783"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=486e5831-f580-456e-81e9-f14095da746e">Digital Edition Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89493"><a href="https://www.thenonleaguefootballpaper.com/wp-login.php?action=logout&#038;redirect_to=%2F&#038;_wpnonce=e5a768199d">Website Log Out</a></li>
</ul>
</li>
</ul></div>

                        </div><!-- #navbar-main -->

                    </div><!-- /.inner-wrap -->

                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

        </header>

        

    <main id="main" class="site-main" role="main">

        <div class="inner-wrap">

            
                <div class="content-area">

                    
<article id="post-413772" class="post-413772 post type-post status-publish format-standard has-post-thumbnail category-aldershot-town category-kings-lynn-town category-national-league tag-premium">

    <header class="entry-header">

                        <div class="post-thumb"><img width="906" height="501" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/epub_importer/data/NLF/nlf_20211128_222873/ops/images/img_17-11-906x501.jpg" class="attachment-single size-single wp-post-image" alt="" loading="lazy" /></div>
            
        <span class="entry-category"><a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/aldershot-town/" rel="category tag">Aldershot Town</a>, <a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/kings-lynn-town/" rel="category tag">King's Lynn Town</a>, <a href="https://www.thenonleaguefootballpaper.com/category/latest-news/step-1/national-league/" rel="category tag">National League</a></span>
        <h1 class="entry-title">King&#8217;s Lynn Town 0-1 Aldershot Town: Alfie&#8217;s late strike piles pressure on Linnets</h1>

        <div class="entry-meta">
            
            
                <span class="entry-date">on <time class="entry-date updated published" datetime="2021-11-28T00:07:00+00:00">28 November 2021</time> </span>

            

                    </div>

    </header><!-- .entry-header -->


    <div class="clear"></div>

    <div class="post-area">

        	<div class="related_posts">
		<h3 class="title">More in Aldershot Town:</h3>

		<ul>

			
			<li id="post-412930" class="post-grid">

                                    <a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/412930/aldershot-town-2-1-grimsby-town-hurst-stunned-by-super-shots/" title="Permalink to Aldershot Town 2-1 Grimsby Town: Hurst stunned by super Shots">
                        <img width="200" height="131" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/img_10-5-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="" loading="lazy" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/img_10-5-200x131.jpg 200w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/img_10-5-350x230.jpg 350w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/img_10-5-500x329.jpg 500w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/img_10-5-334x219.jpg 334w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/img_10-5-165x109.jpg 165w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/412930/aldershot-town-2-1-grimsby-town-hurst-stunned-by-super-shots/" title="Permalink to Aldershot Town 2-1 Grimsby Town: Hurst stunned by super Shots" rel="bookmark">Aldershot Town 2-1 Grimsby Town: Hurst stunned by super Shots</a>
				<span class="date">14 November 2021</span>

			</li><!-- end #post-412930 -->

			
			<li id="post-409520" class="post-grid">

                                    <a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/409520/aldershot-town-2-3-bromley-ravens-peg-back-shots/" title="Permalink to Aldershot Town 2-3 Bromley: Ravens peg back Shots">
                        <img width="200" height="131" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Bromley-goal-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="" loading="lazy" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Bromley-goal-200x131.jpg 200w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Bromley-goal-350x230.jpg 350w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Bromley-goal-500x329.jpg 500w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Bromley-goal-334x219.jpg 334w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Bromley-goal-165x109.jpg 165w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Bromley-goal-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/409520/aldershot-town-2-3-bromley-ravens-peg-back-shots/" title="Permalink to Aldershot Town 2-3 Bromley: Ravens peg back Shots" rel="bookmark">Aldershot Town 2-3 Bromley: Ravens peg back Shots</a>
				<span class="date">24 October 2021</span>

			</li><!-- end #post-409520 -->

			
			<li id="post-408533" class="post-grid post-last">

                                    <a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/408533/stockport-county-1-0-aldershot-town-paddy-pitches-in-to-thwart-bold-shots/" title="Permalink to Stockport County 1-0 Aldershot Town: Paddy pitches in to thwart bold Shots">
                        <img width="200" height="131" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Stockport-County-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="" loading="lazy" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Stockport-County-200x131.jpg 200w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Stockport-County-350x230.jpg 350w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Stockport-County-334x219.jpg 334w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/10/Stockport-County-165x109.jpg 165w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/408533/stockport-county-1-0-aldershot-town-paddy-pitches-in-to-thwart-bold-shots/" title="Permalink to Stockport County 1-0 Aldershot Town: Paddy pitches in to thwart bold Shots" rel="bookmark">Stockport County 1-0 Aldershot Town: Paddy pitches in to thwart bold Shots</a>
				<span class="date">10 October 2021</span>

			</li><!-- end #post-408533 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->


        <div class="post-inner">

            <div class="entry-content">

                
                <div class="mp_wrapper">
  <div class="mepr-unauthorized-excerpt">
    <p>By Greg Plummer </p>
<p>KING’S LYNN TOWN 0</p>
<p>ALDERSHOT TOWN 1<br />
Whittingham 80</p>
<p>HOT SHOTS: Aldershot Town grab their later winner through Alfie Wittingham<br />
PIC: Ian Burt</p>
<p>KING’S Lynn Town boss Ian Culverhouse says the Linnets must take time out to reflect after defeat at the hands of relegation rivals Aldershot Town saw their survival hopes suffer a catastrophic blow.<br />
A late Alfie Whittingham header handed the Shots a third successive win, while Lynn suffered their eighth consecutive league loss to leave Culverhouse’s job hanging in the balance.<br />
“You’ve got to look at yourself, try to weigh thing...</p>
  </div>
  <div class="mepr-unauthorized-message">
    <h1 class="paywall-continue">Continue reading...</h1>
<p><img id="paywall-logo" src="/wp-content/uploads/2021/02/non-league-logo-no-background.png" /></p>
<h1>Access all our premium content from as little as 14p per day!</h1>
<div class="button_subscribe"><a href="/?memberpressgroup=subscribe">SUBSCRIBE</a></div>
<p class="unobtrusive">Already a subscriber to our website?       <a href="https://www.thenonleaguefootballpaper.com/login/?redirect_to=https%3A%2F%2Fwww.thenonleaguefootballpaper.com%2Flatest-news%2Fstep-1%2Fnational-league%2F413772%2Fkings-lynn-town-0-1-aldershot-town-alfies-late-strike-piles-pressure-on-linnets%2F">Login</a>
      </p>
  </div>
  <div class="mepr-login-form-wrap">
      <span class="mepr-login-link"><a href="https://www.thenonleaguefootballpaper.com/login/">Login</a></span>
    </div>
</div>


                <div class="clear"></div>

                

            </div><!-- .entry-content -->


            <footer class="entry-footer">

                

                

                
            </footer><!-- .entry-footer -->

        </div><!-- .post-inner -->

    </div><!-- .post-area -->

</article><!-- #post -->
                    
                        
                    
                </div>

            
            <section id="sidebar">

    <div class="theiaStickySidebar">

    	    		<div class="side_ad">

    			<div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 10px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Non League Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="/wp-content/uploads/2021/02/newsnow_f_ab-2.gif" alt="As featured on NewsNow: Non League Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football/Non+League" target="newsnow" rel="nofollow">Non League Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football/Non+League','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script>
    		</div><!-- /.side_ad -->
    	
     	
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Recent Posts</h2>
<ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413762/wrexham-2-0-bromley-ruthless-dragons-make-it-count/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/Wrexham-90x75.jpg" height="75" width="90" alt="Wrexham 2-0 Bromley: Ruthless Dragons make it count" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413762/wrexham-2-0-bromley-ruthless-dragons-make-it-count/">Wrexham 2-0 Bromley: Ruthless Dragons make it count</a></h3><br /><small>28 November 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413764/drama-as-kyle-turns-on-style/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/epub_importer/data/NLF/nlf_20211128_222873/ops/images/img_15-1-90x75.jpg" height="75" width="90" alt="Notts County 2-1 Dagenham &#038; Redbridge: Drama as Kyle turns on the style" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413764/drama-as-kyle-turns-on-style/">Notts County 2-1 Dagenham &#038; Redbridge: Drama as Kyle turns on the style</a></h3><br /><small>28 November 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413768/torquay-united-2-3-fc-halifax-town-wilds-boys-hold-on-as-gulls-make-fight-for-it/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/FC-Halifax-90x75.jpg" height="75" width="90" alt="Torquay United 2-3 FC Halifax Town: Wild&#8217;s boys hold on as Gulls make fight for it" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413768/torquay-united-2-3-fc-halifax-town-wilds-boys-hold-on-as-gulls-make-fight-for-it/">Torquay United 2-3 FC Halifax Town: Wild&#8217;s boys hold on as Gulls make fight for it</a></h3><br /><small>28 November 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413770/wealdstone-1-4-stockport-county-challinor-is-getting-a-tune-out-of-hatters/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/Stockport-County-90x75.jpg" height="75" width="90" alt="Wealdstone 1-4 Stockport County: Challinor is getting a tune out of Hatters" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413770/wealdstone-1-4-stockport-county-challinor-is-getting-a-tune-out-of-hatters/">Wealdstone 1-4 Stockport County: Challinor is getting a tune out of Hatters</a></h3><br /><small>28 November 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413776/altrincham-1-2-southend-united-penalty-hero-seals-away-day-joy-for-boss-kev/"><img src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/img_18-6-90x75.jpg" height="75" width="90" alt="Altrincham 1-2 Southend United: Penalty hero seals away-day joy for boss Kev" /></a></div><h3><a href="https://www.thenonleaguefootballpaper.com/latest-news/step-1/national-league/413776/altrincham-1-2-southend-united-penalty-hero-seals-away-day-joy-for-boss-kev/">Altrincham 1-2 Southend United: Penalty hero seals away-day joy for boss Kev</a></h3><br /><small>28 November 2021</small> <br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="search-2" class="tabbertab widget_search"><h2 class="widgettitle">Search</h2>
<form method="get" id="searchform" action="https://www.thenonleaguefootballpaper.com/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form></div></div>
			<div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/NonLeaguePaper?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-dnt="true" data-widget-id="357854200924864512">Tweets by @NonLeaguePaper</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="clear"></div></div><div id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.firmastella.com/football/"><img loading="lazy" class="alignnone size-full wp-image-27364" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/Football-Black-Friday-Non-League-Paper-Banner-300x250-1.jpg" alt="the bet calculator" width="300" height="250" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.huck-net.co.uk/sports/football-nets-goals_15890/"><img loading="lazy" class="size-full wp-image-38924" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/06/HN_web_ad_140x300_w02.jpg" alt="Huck" width="140" height="300" align="left" /></a><a href="http://www.groundtastic.co.uk/"><img loading="lazy" class="size-full wp-image-38924" src="/wp-content/uploads/2021/01/NLP-web-banner-GT101-e1589278588879.jpg" alt="casinos not on Gamstop casinomir.com" width="140" height="300" align="right" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://thebetcalculator.com/"><img loading="lazy" class="alignnone size-full wp-image-27364" src="/wp-content/uploads/2021/01/bet_calc_logo_black.jpg" alt="the bet calculator" width="300" height="250" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.buildbase.co.uk/making-trade-life-easier" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-407307" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/09/MJN17631-Non-League-Paper-MPU-Ad-140px-x-300px-v2.gif" alt="" width="140" height="300" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		<div class="clear"></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.betpack.com/bookmakers/new/" target="_blank" rel="noopener"><img src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/betpack-logo-copy.png" border="0" /></a> <a href="https://casinobee.com/bonuses/" target="_blank" rel="noopener"><img loading="lazy" class="size-full wp-image-31668 alignnone" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/casino-bee-banner-copy-2.png" alt="Casino bee" width="140" height="140" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-21" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.casinorocket.com/en" target="_blank" rel="noopener"><img src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/08/casinorocket_logo_250x250.png" border="0" /></a> <a href="https://slotsjudge.com/" target="_blank" rel="noopener"><img loading="lazy" class="size-full wp-image-31668 alignnone" src="http://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/11/slotsjudge.jpg" alt="Casino bee" width="140" height="140" /></a></p>
</div>
		<div class="clear"></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://betblazers.com/betting-sites"><img class="alignnone size-full wp-image-27364" src="/wp-content/uploads/2021/01/BetBlazers-TheNonLeaguePaper.png" alt="betting sites in the UK" width="300" height="250" /></a></div><div class="clear"></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.thenonleaguefootballpaper.com/epr/"><img class="alignnone size-full wp-image-27364" src="/wp-content/uploads/2021/01/England-Players-Records-book-MPU-300x250-1.gif" alt="" width="300" height="250" /></a></div><div class="clear"></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="snack_mpu" style="min-height: 250px;"></div></div><div class="clear"></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://interbet.com" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="/wp-content/uploads/2021/01/300x250-10.png" alt="Advert" align="left" border="0" /></a></div><div class="clear"></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.footballprogs.co.uk/" target="_blank" rel="noopener"><img style="margin-right: 14px;" src="/wp-content/uploads/2021/01/stevearl.gif" alt ="Advert" align="left" border="0" width="45%" /></a>
<a href="https://casino-bonus.com/uk/new-casino-sites/"><img class="alignnone size-full wp-image-27507" src="/wp-content/uploads/2021/01/new-uk-casino.jpg" alt="https://casino-bonus.com/uk/new-casino-sites/" width="45%" /></a></div><div class="clear"></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.theleaguepaper.com/1966-BOOK/" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/01/Bob-Bond-1966-300x250-px.gif" alt="Advert" border="0"  align="left" style="margin-right:14px;"></a></div><div class="clear"></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="snack_sky" style="min-height: 600px;"></div></div><div class="clear"></div></div>
     	
    </div>

	<div class="clear"></div>
</section>
<div class="clear"></div>
       </div><!-- /.inner-wrap -->

    </main><!-- #main -->


        <footer id="colophon" class="site-footer" role="contentinfo">

            
                <div class="footer-widgets widgets widget-columns-3">

                    <div class="inner-wrap">

                        
                            <div class="column">
                                <div class="widget_text widget widget_custom_html" id="custom_html-14"><div class="textwidget custom-html-widget"><p><strong><u>EDITORIAL</u></strong><br />
David Emery, editor in chief<br />
020 8971 4332 <b><br><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Badcock, editor<br />
020 8971 4333 <b><br><a href="mailto:matthew.badcock@greenwayspublishing.co.uk" target="_blank" rel="noopener">Email Matt</a></b></p>
<p>David Richardson, web editor<br />
020 8971 4333 <b><br><a href="mailto:david.richardson@greenwayspublishing.com" target="_blank" rel="noopener">Email David</a></b></p></div><div class="clear"></div></div>                            </div><!-- .column -->

                        
                            <div class="column">
                                <div class="widget_text widget widget_custom_html" id="custom_html-13"><div class="textwidget custom-html-widget"><p><strong><u>"GOT A STORY"</u></strong></p>
<p>Call 020 8971 4333<br><a href="mailto:nlp@greenwayspublishing.co.uk" target="_blank" rel="noopener"><strong>Email the Non League Newsdesk</strong></a></p>
<p><strong><u>ADVERTISING AND MARKETING</u></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><br><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank" rel="noopener">Email Sam</a></b></p>
<p>Neil Wooding, Circulation & Marketing Manager<br />
020 8971 4339 <b><br><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank" rel="noopener">Email Neil</a></b></p></div><div class="clear"></div></div><div class="widget widget_media_image" id="media_image-2"><a href="/"><img width="300" height="68" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-300x68.png" class="image wp-image-387737  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-300x68.png 300w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-1024x232.png 1024w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-768x174.png 768w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-1536x348.png 1536w, https://www.thenonleaguefootballpaper.com/wp-content/uploads/2021/02/non-league-logo-no-background-2048x464.png 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div>                            </div><!-- .column -->

                        
                            <div class="column">
                                <div class="widget_text widget widget_custom_html" id="custom_html-15"><div class="textwidget custom-html-widget"><p><strong><u>SUBSCRIPTIONS</u></strong><br />
020 8971 4333 <b><br><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank" rel="noopener">Email Subscriptions</a></b></p>
<br></div><div class="clear"></div></div><div class="widget widget_text" id="text-13">			<div class="textwidget"><p><strong><a href="/privacy-policy/">Privacy Policy</a></strong></p>
<p><strong><a href="/terms-of-sale/">Terms of Sale</a></strong></p>
</div>
		<div class="clear"></div></div>                            </div><!-- .column -->

                        
                        <div class="clear"></div>

                    </div><!-- .inner-wrap -->

                </div><!-- .footer-widgets -->


            

        </footer><!-- #colophon -->


    </div><!-- /.domino_boxed_layout -->

</div><!-- /.page-wrap -->
<!-- Exit Popup -->
    <div id='exitpopup-modal'>
      <div class='underlay'></div>
	  <div class='exitpopup-modal-window' style='width:50% !important; height:500px !important;'>
        <div class='modal-title' style='background-color:# !important;'>
          <h3>We hope you enjoyed The Non-League Paper</h3>
        </div>
        <div class='modal-body'>
			<center class="sub-options">
<h2>Sign up to our newsletter</h2>
<button><a class="wp-block-button__link" href="/newsletter/">Sign Up</a></button>
<h2 class="red">Or..</h2>
<h2>Continue reading by subscribing for just 14p per day</h2>
<button><a class="wp-block-button__link" href="/subscriptions/">Subscribe</a></button>
<img src="/wp-content/uploads/2021/02/non-league-logo-no-background-1-e1614069734260.png" />
<p style="padding-top: 20px"></p>
</center>        </div>
        <div class='exitpopup-modal-footer'>
          <p>Click to close</p>
        </div>
		      </div>
    </div>

	<script type='text/javascript'>
	  jQuery(document).ready(function($) {
      var exit_popup_value = Cookies.get('viewedExitPopupWP'); // v3.0
      if(!exit_popup_value){ // v3.0
	  var _exitpopup = exitpopup(document.getElementById('exitpopup-modal'), {
        aggressive: true,
        timer: 0,
		sensitivity: 20,
		delay: 0,
        sitewide: true,
		cookieExpire: 120,
        callback: function() { console.log('exitpopup fired!'); }
      });

            $('#exitpopup-modal .exitpopup-modal-footer').on('click', function() {
        $('#exitpopup-modal').hide();
      });
      $('#exitpopup-modal .exitpopup-modal-window').on('click', function(e) {
        e.stopPropagation();
      });
      } // v3.0
      });
	</script>
<!-- End Exit Popup -->
<!--<script type="text/javascript">ggv2id='a85269f5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->
<div id="snack_dex3"></div>
<script>
  (function(){
  
  var site_id = 709;
  var data_site_id = 1903; //if not using this, set it to 0
  
  var sn_cb = new Date().getMonth();
  var snack_hb = document.createElement('script');
  snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
  snack_hb.id = 'snack_ads';
  if(data_site_id){
  snack_hb.setAttribute('data-site-id',data_site_id);
  }
  document.body.appendChild(snack_hb);
  snack_hb.onerror = function(){
  document.body.removeChild(snack_hb);
  var snack_hb2 = document.createElement('script');
  snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
  snack_hb2.id = 'snack_ads';
  if(data_site_id){
  snack_hb2.setAttribute('data-site-id',data_site_id);
  }
  document.body.appendChild(snack_hb2);
  };
  })();
  </script><script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"100","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.18.1602237427' id='mmenu-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.18.1602237427' id='flickity-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.18.1602237427' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/search_button.js?ver=2.0.18.1602237427' id='search_button-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.18.1602237427' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.18.1602237427' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/superfish.min.js?ver=2.0.18.1602237427' id='superfish-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/tabs.js?ver=2.0.18.1602237427' id='tabber-tabs-js'></script>
<script type='text/javascript' id='domino-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/themes/domino/js/functions.js?ver=2.0.18.1602237427' id='domino-script-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1632647520' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.thenonleaguefootballpaper.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>

</body>
</html>
